Probleme mit der Grafikkarte (Radeon 9600 XT)

shmerlin

Ensign
Dabei seit
Feb. 2004
Beiträge
168
Hi
meine Radeon 9600 XT 256 MB streikt, nachdem ich etwa 20-30 min Warcraft III gezoggt habe (Bildschirm schwarz, fieses Pfeifen in den Lautsprechern und keine Reaktion mehr)
Kann mir jemand helfen ???


P.S.: Ich habe schon mal etwa das gleiche gepostet, aber ich erhoffe mir jetzt mehr hilfe

MFG shmerlin
 

BodyLove

Commodore
Dabei seit
Apr. 2003
Beiträge
4.481
Was für antworten hast du denn damals bekommen? Vielleicht ein link des damaligen Posts? Hat ja keinen Zweck, wenn wir dieselben Ratschläge nochmal geben. ;)
 

BodyLove

Commodore
Dabei seit
Apr. 2003
Beiträge
4.481
Den DriverCleaner schon genutzt? Welchen Treiber installiert? hast du zufällig eine Sicherheitspartition erstellt? Wäre auch ratsam, die Temperaturen vorm Spielen und nach dem Absturz zu posten, damit wir vollkommen auschließen können, ob es an den Temps liegt, oder nicht.

Das nt ist meiner meinung nach ausreichend stark. Trotzdem kannst du mal testen, ob es besser wird, wenn du die CDROM laufwerke vom Strom entkoppelst. Ausserdem kannst du aus Testzwecken statt AGP8x auf AGP4x herunterstellen. Falls Fastwrite an, aus schalten, falls fastwrite aus, einschalten. Statt den Cat 4.1 den Cat 3.7, noch besser der Omegatreiber, der ein paar andere Verknüpfungen nutzt, welches duhier findest. Aber den Omega basierend auf Cat 3.7 installieren.;)

Alles hargenau so befolgen.;) Sonst würde ich einen Format C: empfehlen, falls du es nicht getan hast. Traf das Problem auch davor schon auf? welche Karte hast du davor benutzt?
 

shmerlin

Ensign
Ersteller dieses Themas
Dabei seit
Feb. 2004
Beiträge
168
Hi
Driver Cleaner benutzt
Treiber Catalyst 4.2
Temp: vor Absturz: CPU: 51 Grad MB: 30 Grad
Hab nur AGP 4x
Fast Write unterstüzt mein Board net
Bevor ich die neue Graka eingebaut habe war mit meiner GeForce kein Problem, vorherhatte ich ne GeForce Ti 4200 128 MB.
Formatieren möchte ich nur ungern
MFG shmerlin
 

BodyLove

Commodore
Dabei seit
Apr. 2003
Beiträge
4.481
hey, also driver cleaner nutzen, den Treiber den ich vorgeschlagen haben installieren, dann sollte es laufen.:)

Wenn nicht, dann kommst du wahrscheinlich nicht um einen Format C: nicht hinweg. Es sei denn die Grafikkarte ist schuld. Darum zu einen Freund gehen, am besten zu einen, der auch eine Ati-Karte besitzt, und dort die Karte testen. Nicht das du umsonst formatierst. Wenn es dich tröstet, als ich von einer ti4200 zur gf2mx wechselte, musste ich auch einen Formatc durchführen, da einfach zuviele Treiberkonflikte existierten.:)
 

Mortiss

Banned
Dabei seit
Feb. 2003
Beiträge
2.088
Hallo,

Ich habe das selbe Problem, habe eine radeon9600xt fireblade edition...

mein prozessor (amd 1700+) läuft auf maximal 35 Grad.

Das Netzteil is superneu und saustark,

grafikkarte läuft auf 35Grad maximal. - bei aktiviertem "overdrive"

Mainboard maximal 28 Grad

und trotzdem stürtzt der pc ab, hängt sich in spielen auf oder beendet einfach mal ein Spiel nach Lust und Laune.

woran kann das liegen?

hier is mein threat nochmal gelinkt
 
Zuletzt bearbeitet:

zwicky

Cadet 3rd Year
Dabei seit
Dez. 2003
Beiträge
53
VPU Recover auf "OFF"
SMARTGART "Erweitert" "AGP Schreiben" Deaktivieren
 

Mortiss

Banned
Dabei seit
Feb. 2003
Beiträge
2.088
Das Problem ist gelöst..

auch wenn es sich komisch anhört, aber 128mb meines Arbeitsspeichers machten nicht mehr mit ... naja jetzt läuft alles :)

thx für die Ratschläge

Mortiss
 

DaSilva

Newbie
Dabei seit
Juni 2004
Beiträge
1
Hi!

Ich hab ebenfalls ein Problem mit meiner Radeon 9600XT.

Der PC steigt mitten in Spielen einfach aus. Neustart ist dann erforderlich.
Es kommt dann auch schon mal die meldung "VPU Recover hat ... zurückgesetzt da Grafikkarte mit Bildschirm ...!"

CPU Temp: max 55°
GrafikTemp: 35°
AMD XP 2600+
Acer AL1714 LCD Bildschirm.

Hab den aktuellen Catalyst Treiber für meine Karte!

Danke!
 

shmerlin

Ensign
Ersteller dieses Themas
Dabei seit
Feb. 2004
Beiträge
168
Hi
ich hab jetzt auch mein Problem wegbekommen, indem ich meine C-Festplatte formatiert und Windows inklusive aller Spiele neuinstalliert habe.
Für die Grafikkarte habe ich den Treiber, der auf der CD dabei war verwendet und jetzt funktioniert es. Ich habe bis jetzt noch keinen neuen Treiber installiert, da es bis jetzt funktioniert hat.
MFG SHMerlin
 
Top