Probleme mit Mainboard oder Grafikkarte

F

FutureAttack

Gast
#1
Ich habe das Mainboard ATC-5200 von A-Trend und einen Amd K6-2 350@392Mhz. Grafikkarte: Geforce2 MX von Leadtek
Ich schaffe nur 2000 3D Marks im 2000er. Ist das normal ? Kann mir jemand einen Tip geben wie ich das verbessern kann ? (Bioseinstellungen, Grafikkarteneinstellungen,Mainboard)

Für die Grafikkarte habe ich schon verschiedene Treiber heruntergeladen. Aber manche gehen total schlecht.
z.B. Nvidia Detonator 6.50 oder der neuste von Leadtek
 
Dabei seit
März 2001
Beiträge
1.044
#2
Windows 2000?

Nutzt du zufällig Windows 2000? Dort liefert 3DMark2000 immer schlechtere Werte als unter Win9x. Es scheint, als würde die T&L Einheit der GeForce Karten bei 3DMark2000 unter Windows 2000 nicht richtig zu funktionieren. Mein Rechner lieferte da auch immer deutlich schlechtere Werte.

Gruß
Moonstone
 

KPV

The Kristian with a K
Dabei seit
März 2001
Beiträge
1.081
#4
also die Werte sind schon ein bischen niedrig, aber da der Prozessor ja auch nicht so der "Hit" in Sachen LEistung ist, kann das schon gut hinkommen mit Deinen 3dmarks...
 
Dabei seit
März 2001
Beiträge
1.044
#5
Windows Me bringt zwar auch leicht schlechtere 3DMark2000 Leistungen, jedoch dürften die sich nicht gravierend von denen von Win98 unterscheiden. Aber 2000 Punkte sind zu wenig für deine Kombination. Da erreiche ich mit meinem Pentium II 400MHz und einer TNT2 Pro genausoviel und das ohne T&L Einheit. Auch der 3DNow Befehlssatz müßte schon etwas mehr bringen. 2500 müßten eigentlich mindestens drin sein.
 

KPV

The Kristian with a K
Dabei seit
März 2001
Beiträge
1.081
#6
@Moonstone Du musst bedenken, dass Andik nur einen K6-2 mit knapp 400 Mhz hat und Du einen PII400, das ist schon ein Unterschied...
 
Top