Promise SATA378 Treiber funktioniert nicht (mehr?)

Jim Phelps

Lieutenant
Dabei seit
Dez. 2003
Beiträge
647
Hi,

Ich wollte mir zweimal XP installieren und habe dabei mein erstes XP beschädigt. Nun will ich es reparieren.
Jedoch habe ich das Problem, dass das XP meine SATA Platte an meinem ASUS K8V nicht findet.
Ordnugsgemäß habe ich von der ASUS CD eine Diskette erstellen lassen, worauf unteranderem der
Promise SATA378 Driver für XP ist. Wären des Ladens von der XP drücke ich auch die F6 Taste und lade den Promise Treiber.
Nach dem ich "installieren" im XP wähle, folgt die Meldung, dass keine Festplattenpartition zu finden ist und somit die
Installation nicht vorgesetzt werden kann.

Warum findet er die Festplatte nicht, obwohl der Treiber geladen wurde. Dieses Problem hatte ich schon, als ich das XP das
zweite mal installieren wollte. Ohne XP CD konnte ich mein altes XP auf der Platte ohne Probleme laden. Also an der Platte
kann es nicht liegen. Und als ich das erste XP installierte, klappte ja auch alles mit dem Promise Treiber.
Über jede Hilfe bin ich sehr dankbar. Will die Daten nicht verlieren die auf meinem defekten Betriebssystem liegen.

Gruß Marcus
 

Anubis

Newbie
Dabei seit
Feb. 2004
Beiträge
5
Welches Bios hast du drauf? Wenn du 1004 drauf hast flash mal auf 1005. Des Flasht auch des Promise Bios. Ein versuch ist es wert. Ich glaub aber eher das des mit dem Raid zusammen. Wieviele Platten hast du?
 

Jim Phelps

Lieutenant
Ersteller dieses Themas
Dabei seit
Dez. 2003
Beiträge
647
Ich habe 1 Platte. Ich schaue mal nach dem Bios. Wie flash ich das? Einfach die Exe starten?
 

Anubis

Newbie
Dabei seit
Feb. 2004
Beiträge
5
Ja. Machst einfach eine Startdiskette und haust die exe drauf. Über des interne Flashtool von Asus wird abgeraten. Steht aber auch da... Solltest vorher im Bios alles auf Default stellen. Du hast wahrscheinlich bei der WIN XP Installation die Platten partitioniert, oder?
PS: Ich ruf jetzt mal nen Freund von mir an, der ist da Spezialist. Der hat 10 Platten. Ich frag den mal der kann die sache klären...
 
Zuletzt bearbeitet:

Jim Phelps

Lieutenant
Ersteller dieses Themas
Dabei seit
Dez. 2003
Beiträge
647
Hi,

Probiere das jetzt mal mit der 1005.

Ja habe die Festplatte vorher mit FDSIK partitioniert und das Win XP installiert. Danke für deine Mühe!
 

Anubis

Newbie
Dabei seit
Feb. 2004
Beiträge
5
Du solltest mit Win XP nicht Fat32 nutzen. Nimm lieber NTFS... Der Freund hat gemeint du sollst kein zweites XP installieren, sondern das erste Reparieren lassen....
 

Jim Phelps

Lieutenant
Ersteller dieses Themas
Dabei seit
Dez. 2003
Beiträge
647
Ich würde es ja gerne Reparieren, aber er findet die Festplatte nicht!
 

Jim Phelps

Lieutenant
Ersteller dieses Themas
Dabei seit
Dez. 2003
Beiträge
647
Hi,

ES GEHT WIEDER - DANKE!

Ich hatte den falschen SATA Treiber. Habe jetzt den H:\Drivers\VIARAID\6420RAID\DriverDisk geladen und
das klappte auch!
Der H:\Drivers\Promise\378RAID ging nicht.

Kann mir einer erklären, was der Unterschied zwischen VIARAID\6420RAID, dem Promise\378RAID und dem
PROMISE\378ATA? Ich sehe da nicht mehr durch!
 

Anubis

Newbie
Dabei seit
Feb. 2004
Beiträge
5
Des eine ist der Parallel ATA Raid Controller der über den vier SATA Steckplätzen sitzt (Promise Fast Track Raid Controller), der andere ist der (Promise SATA Raid Controller). Die sind beide von Promise. Soviel ich weiß ist des ein und der selbe. Ich nutze nämlich den Fast Track Raid. Hab auch des ASUS K8V-D. Wenn ich WIN XP installiere dann will WIN XP im nachhinein auch den SATA Treiber von mir haben. Ich hatte nämlich schon gedacht das es des sein könnte, aber ich hab mir gedacht das du des mit sicherheit schon ausprobiert hast.. Mfg
 
Anzeige
Top