RAID funzt nicht

GuNNeRy

Cadet 1st Year
Dabei seit
Juni 2001
Beiträge
11
hab nen EPoX 8KTA3+ mit RAID, nen HighPoint controler on board, 1x Maxtor 20gb 7200 und 1x maxtor 20 gb 5400, 2x samsung 60 gb 5400

alle platten hängen am controler.. das im raid controler bios eingestelle raid funzt auch so weit, booten ins win2k auch
nur im win2k findet er die 20gb maxtor 5400er und die raid 120 gb nicht

steht einfach nicht im arbeitsplatz

bin total überfragt was es sein könnte

bitte leute mit ähnlichen problem posten und mir tipps geben dass die kiste endlich ma rennt!

danke

GuN
 
U

Unregistered

Gast
Es werden nur 80GB nutzbar sein, da du so rechnen musst: kleinste Festplatte * Anzahl der Festplatten=80GB
Schönen Tag noch. Hoffe du bist mit meiner Antwort zufrieden :-)
 

Stan

Diskussions-Zerstörer
Dabei seit
Juli 2001
Beiträge
2.346
im englischen steht das k fuer tausend..also windows 2000
 

GuNNeRy

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Juni 2001
Beiträge
11
also ich meinte die beiden 60gb auf RAID laufen lassen

auf der 20er is das OS und die andere fliegt bald raus

aber das läuft einfach nicht

hat das jemand schonma gemacht mit dem EPoX board?
 
U

Unregistered

Gast
hab das enmic board 8ttx+ , das ist glaub ich baugleich mit deinem board, nur das bei mir ne deutsche anleitung bei ist. hatte zuerst auch probs raid einzurichten dann hab ich´s wie folgt geschafft:

1.beide HD´s (die als raid-verbund laufen sollen)
an die normalen IDE-Ports anstecken
2. Von diskette booten, fdisk starten und auf beiden Platten eine primäre Dos-partition erstellen mit dem maximal verfügbarem platz
3. beide PLatten an die IDE-100-Ports anschließen (jeweils eine an einen Port, jeweils als master jumpern)
4.Im Raid-Bios den Raid-Verbund erstellen (raid 0, 64k blocksize)
5.an den normalen IDE-Port ne alte platte dranhängen mit einem Betriebssystem drauf (hatte 98), dieses als Boot-laufwerk im bios einstellen (first boot device) und windows starten. dort müsstest du dann die beiden raid-platten als eine im Arbeitsplatz angezeigt bekommen. mit rechter maustaste dann die platte unter Windows formatieren.
fertig. Dann kannst du auch die alte platte abziehen, die raid-platte als boot-laufwek einstellen, wieder von diskette booten und betriebssystem drauf.

die geschichte mit formatieren unter windows von ner anderen platte aus musste ich machen, da die raid-platte nachdem man raid erstellt hat in dos noch nicht erkannt und somit nicht formatiert werden kann.

probier´s einfach mal aus.
 
Top