Realtek Boot Agent deaktivieren

Stroken

Newbie
Dabei seit
Jan. 2004
Beiträge
4
Hallo Leute!

wie kann ich den Realtek Boot Agent deaktivieren?
Dieser Agent kommt jedes Mal beim Booten des Systems und man muss ca. 3 Sekunden warten bis er weiter bootet.
Er zeigt an:

Realtek boot agent v.2.01
press Shift+F10 to continue...

Wartet man 3 Sekunden ab ist es weg aber es nervt. Drücke ich Shift+F10 kann ich nur Irgendwas über Dos - Netzwerk einstellen und ob ich die Message sehen will, wie lange sie bleiben soll 3 sec 5 sec 8 sec usw und PXE und sowas.
Ich brauche es nun mal nicht. Wie bekomme ich dieses weg?

Habe es seit dem ich ein Biosupdate meines K7S6A gemacht habe (von 1.0d nach 1.0f). Hab natürlich auch alles auf Default settings gestellt nach dem Biosupdate.
Will halt nur das Mein Rechner wieder normal bootet ohne diesen Boot Agent.
Bei der Suchfunktion und google bin ich nicht so richtig fündig geworden. :rolleyes:

Mein System:
Athlon XP 2400+
K7S6A
512 DDR
Sapphire 9500 np
Realtek Netzwerkkarte

Hoffe ihr könnt einigermaßen verstehen was ich meine. :)
 

Robin_Hood2003

Lt. Junior Grade
Dabei seit
Feb. 2003
Beiträge
459
Du musst die LAN Boot Rom Funktion abschalten. Wie das im einzelnen funktioniert musst du im Handbuch der Netzwerkkarte nachlesen. Warscheinlich muss ein Jumper umgesteckt werden.
 

Stroken

Newbie
Ersteller dieses Themas
Dabei seit
Jan. 2004
Beiträge
4
@Robin_Hood2003

wo genau kann ich Lan Boot Rom denn deaktivieren? Im Bios hab ich es nicht gefunden, oder ich bin zu blöd dazu.
Ein Handbuch war leider nicht dabei als ich die Netzwerkkarte gekauft habe. :(

Hat sonst noch jemand eine Idee?

PS: Habe KEIN OnBoard Lan sondern eine normale Realtek Netzwerkkarte.
 
Top