Revoltec Lüftersteuerung

Dabei seit
Feb. 2004
Beiträge
162
Ich hab mir gestern eine Revoltec Lüftersteuerung gekauft, und gleich eingebaut. Zwei Gehäuselüfter hängen an einem 4-Poligen Stecker, der zum Netztteil führt. Flugs hab ich beide mit der Lüftersteuerung verbunden und ans Netzteil angeschlossen.
Blöderweise tut sich gar nix, wenn ich die beiden Lüfter jetzt regeln will.An was liegt das?
 

Schüffl

Lt. Commander
Dabei seit
März 2004
Beiträge
1.877
hi!
aus der lüftersteuerung kommen doch anschlüsse mit 3 pins raus, oder? musst mal kuckn, ob du nich vielleicht + mit - vertauscht hast. in die steuerung hinein geht doch ein 4-poliger stecker vom netzteil, richtig?kabel nochmal überprüfen, kucken, ob die leuchtdioden was tun.. (ich gehe mal davon aus, dass du die version mit LEDs hast).
 

Miniwinni

Lt. Commander
Dabei seit
Dez. 2003
Beiträge
1.271
HI!


Die Lüftersteuerung bekommt ne eigene Stromversorgung. Ist die dran?

Die Lüfter musst du mit der Lfst. direkt verbinden und nichts mit Netzteil etc.


Gruss
 

Munatius Blancu

Ensign
Ersteller dieses Themas
Dabei seit
Feb. 2004
Beiträge
162
Also 2 Lüfter habe ich schon an 2 3-Poligen Anschlüssen dran, da funtioniert die Regelung prima.

Und: Ja, die LED's leuchten, das Ding hat also Saft.
 

Schüffl

Lt. Commander
Dabei seit
März 2004
Beiträge
1.877
na, wenn es bei zwei lüftern schon funzt, dann sind entweder die anderen lüfter kaputt, die kabel falsch gepolt oder du hast die steuerung überlastet (kuck mal auf die Watt, die die Steuerung abkann). Is mir leider auch schonmal passiert. Habs dann aber marke eigenbau wieder neu verlötet, nen paar bauteile getauscht und es ging wieder....
 

Schüffl

Lt. Commander
Dabei seit
März 2004
Beiträge
1.877
vielleicht bei eBay... wenn nicht, musste den halt selbst zusammenlöten! :)
 
Top