Ruhezustand futsch!

{LuSiMaN}

Moraloffizier
Dabei seit
Mai 2001
Beiträge
1.411
Immer wenn ich meine Soundkarte installiere ist der Ruhezustand futsch! Ist das bei euch auch so? Kann ich den wieder aktivieren?
 

Itchy

Cadet 3rd Year
Dabei seit
Okt. 2001
Beiträge
55
Wenn du einen alten Soundkartentreiber hast, kann es sein, dass dieser den Ruhezustand behindert.
Um den Ruheztand auführen zu können müssen ihn alle Treiber unterstützen, ansonsten funzt er nicht.

Du kannst ja mal in deinen Windows Ordner nachsehen, ob es da eine .txt Datei namens nohiber oder so ähnlich gibt, wenn du deinen Soundkartentreiber installiert hast.
Dort müsste drinstehen ob es wirklich an ihm liegt.

Achja: Ich glaube du kannst den Ruhezustand auch erzwingen, indem du bei Start, Ausführung "msconfig" eingibst (Ohne die Anführungszeichen).

Kann mich aber auch irren.
 
Zuletzt bearbeitet:
T

timido

Gast
Kann ich nur bestätigen. mit w2k und NEUER SB Live5.1 geht es nicht mehr.

Bei meiner alten SB Player 1024 dagegen hat es (sogar) mit den Standard-w2k-Treiber gefunzt.

PS: Welchen Ruhezustand meinst du eigentlich (STR oder STD) und was funktioniert nicht (Einschlafen oder Aufwachen)?
 

{LuSiMaN}

Moraloffizier
Ersteller dieses Themas
Dabei seit
Mai 2001
Beiträge
1.411
Den Ruhezustand kann ich gar nicht mehr auswählen. Es gibt nur mehr: Herunterfahren, neu starten, standbymodus
 

{LuSiMaN}

Moraloffizier
Ersteller dieses Themas
Dabei seit
Mai 2001
Beiträge
1.411
Jetzt habe ich nachgeschaut wegen der einen .txt Datei. Da steht folgendes: Hibernation disabled because hibernate is not supported by the audio driver- emu10kx.vxd.
 

Killa

Lt. Junior Grade
Dabei seit
Juni 2001
Beiträge
415
ich würde dir auch raten deine treiber immer auf dem neuesten stand zu bringen bei mir wars nämlich die netzwerkkarte die dieses problem verursacht hat. jetzt ist es weg.
 
Top