Ruhezustand nicht möglich - VMware

christian123

Cadet 2nd Year
Dabei seit
Feb. 2003
Beiträge
16
Hallo

Jedes mal wenn ich mit VMWare gearbeitet habe, kann ich meinen PC nicht mehr in den Ruhezustand bringen. Ich bekomme dann immer eine Fehlermeldung: Windows Schutzfehler - Nicht ausreichend Systemressoucen, um die API abzuschließen. Der Speicher ist natürlich vorhanden. Wenn ich einmal eine Windows Session VMware nicht gestartet habe, kommt diese Fehlermeldung nicht und ich kann in ohne Probleme in den Ruhezustand wechseln.

512 MB Ram lasse ich immer für Windows übrig. Weiters habe ich die aktuellsten Treiber mit Windows XP Sp1. Als VMware Version verwende ich 4.0 Build 4460.



Danke!
 

Anhänge

freak01

Commander
Dabei seit
März 2002
Beiträge
2.677
servus,

hast du mal in der Ereignisanzeige in Windows nachgeschaut, ob es weitere Details zu dem Vorfall gibt?

ansonsten weitere Vorschläge meinerseits:
- Ruhezustand deaktivieren, neustarten, Ruhezustand neu anklicken -> testen
- vielleicht musste du nur ein paar Anwendungen vorher schließen? oder Speicher freischaufeln (Freeram XP, ...)

vielleicht ist ja "allow paging of kernel" nicht in der Registrierung aktiviert:
Xteq X-Setup herunterladen
-> system -> memory -> memory settings
-> häckchen vor "Allow paging of kernel"
"do not deactivate this option if you want to use standby power functions (hibernate)!"

hibernate = ruhezustand
 

christian123

Cadet 2nd Year
Ersteller dieses Themas
Dabei seit
Feb. 2003
Beiträge
16
hallo

Es hat doch etwas gebracht den Ruhezustand deaktivieren und aktivieren. Danke!
Auf die leichtersten Antworten kommt man nicht!
 
Top