SB Audigy2 ZS & A/V-Receiver - Subwoofer-Problem!

matrixxAMD

Ensign
Dabei seit
Dez. 2001
Beiträge
194
Mal wieder: SB Audigy2 ZS & Subwoofer-Problem!

Morgen! :)

Ich hab hier im Forum mal gesucht - scheint ja nicht ungewöhnlich zu sein, dass man im 5.1-Modus mit der SB Audigy2 ZS Probleme hat.

Ich habe diese Soundkarte über drei Klinke-auf-Cinch-Kabel (also analog) an meinen A/V-Receiver Yamaha RX-V-440RDS angeschlossen. An diesem hängt das Teufel Concept M.

Im Treiber der Soundkarte ist die Bassumleitung aktiviert, CMSS (3D) ist auch an, Trennfrequenz liegt bei 120 Hz. Problem ist, dass über den THX-Konfigurator zwar der Sub angesprochen wird ... aber nur da. Ich habe es auch kurz bei Max Payne 2 fertig gekriegt, dass der Sub angesprungen ist, aber der ist immer sehr leise, während die anderen Boxen brüllend laut sind. Die Einstellungen am HiFi-Equipment sind unverändert so, wie ich auch DVD schaue. Die Trennfrequenz am Subwoofer liegt auf volle Pulle bei 240 Hz ... so wie von Teufel empfohlen, aber auch ein herabsetzen auf 120 Hz brachte natürlich nichts.

Wie bekomme ich die Suppe lauter oder hab ich noch was vergessen einzustellen?
 

ToXiD

Administrator
Teammitglied
Dabei seit
Feb. 2003
Beiträge
15.415
Re: Mal wieder: SB Audigy2 ZS & Subwoofer-Problem!

Also wenn ich Dich richtig verstehe, ist das Teufel-System im Prinzip an einem Receiver angeschlossen. Ich hatte ähnlich Probleme: Bei mir am Receiver wollte der Sub einfach nicht.

Mögliche Lösung: Gemäß Anleitung soll vom Receiver vom Pre-Out Ausgang ein Mono-Chinch Kabel zum Front Right (Aux) Eingang vom Sub gehen damit der funktioniert. Das tut er bei mir nach dieser Beschreibung aber nicht. Erst als ich eine Chinch Peitsche genommen habe ( von 1 Chinch auf 2 Chich) und die also vom Pre Out der Anlage mit dem Front Right und Front Left Eingang des Sub verbunden hab, rockte das Teil los.
 

matrixxAMD

Ensign
Ersteller dieses Themas
Dabei seit
Dez. 2001
Beiträge
194
hab mal geguckt ... sub geht überall, aber ich muss am sub selbst voll aufdrehen (volume), um soetwas wie leichten bass zu bekommen. beim dvd schauen mit dem standalone gerät steht der sub auf ca. 1/3 volume und fetzt total ... dass kann doch nicht so bleiben oder?
 
S

spiro

Gast
Hast Du Dich auch HIER mal umgetan? Insbesondere die letzten Seiten behandeln diese Thematik sehr ausgiebig. ;)
 
Top