SB Live 5.1 Digital unter Dos ansprechen?

H

Hanibani

Gast
Hi

Gibt es eine Möglichkeit oder Trick die Soundkarte unter DOS
nutzen zu können? ich brauche Sound für einige DOS Anwendungen
und Spiele jedoch hat die Karte bzw. die CD keine DOS Treiber.
 

Queen

Admiral
Dabei seit
Juni 2003
Beiträge
9.683
Guck mal genau auf der CD nach, bei meiner SoundBlaster Live! Player 1024 sind DOS-Treiber dabei und die funktionieren einwandfrei. Könnte aber schon sein, daß Creative bei der 5.1 auf DOS-Treiber verzichtet hat.

Bye,
 
H

Hanibani

Gast
Zitat von QUEEN:
Guck mal genau auf der CD nach, bei meiner SoundBlaster Live! Player 1024 sind DOS-Treiber dabei und die funktionieren einwandfrei. Könnte aber schon sein, daß Creative bei der 5.1 auf DOS-Treiber verzichtet hat.

Bye,

Hi, keine drauf ich habe die ganze CD durchsucht.
Sag mal, kann ich die Treiber von dir haben? eventuell klappt es ja.
 

Queen

Admiral
Dabei seit
Juni 2003
Beiträge
9.683
Kann ich dir schon mal schicken wenn du willst, sind halt Treiber für einen Live! Player 1024, ob die mit einem 5.1 auch funktionieren weiß ich nicht.

Bye,
 

werkam

Alter Meckermann
Dabei seit
Okt. 2001
Beiträge
61.596
Unter Dos sollte es reichen, einen Eintrag in die Startdateien (autoexec) zu machen.
SET BLASTER=A220 I7 (oder I5 =IRQ5 oder 7) D1 T2
Ansonsten sollten die Treiber für die Creative SB16 Emulation es bringen, ob diese aber unter XP ans laufen zu bringen sind? Wird wohl nur in reinem Dos oder Win98 laufen da es dort möglich ist eine Dosemulation ans laufen zu bringen.
Wenn ich mich recht erinnere gab es früher immer eine CTCM.EXE Datei mit der man ein Setup der DOS-Treiber durchführen konnte.
 

Queen

Admiral
Dabei seit
Juni 2003
Beiträge
9.683
Hanibani hat Windows 98 SE am Laufen wenn ich mich recht erinnere werkam. Ja, die CTCM.EXE gibt es. Sie ist Bestandteil der DOS-Treiber.


Bye,
 
H

Hanibani

Gast
Mit der Blaster Variable alleine geht es nicht, das habe ich schon versucht gehabt.
Aber das mit der CTCM.EXE hat die wer für mich? das könnte eventuell klappen.
 

Queen

Admiral
Dabei seit
Juni 2003
Beiträge
9.683
Ich habe jetzt mal nachgesehen, auf der Treiber-CD gibt es kein extra Verzeichnis für die DOS-Treiber. Wenn ich mich recht erinnere, konnte man bei der Installation die DOS-Treiber mit installieren, dafür wurde dann ein extra Verzeichnis auf der Festplatte erstellt.

Sieht also schlecht aus. Hast du schon mal bei Creative online nach DOS-Treibern gesucht?

Bye,
 
Top