Seasonic X460 Platinum - PC startet nicht, Händler sagt alles in Ordnung

charmin

Admiral
Dabei seit
Mai 2004
Beiträge
8.047
Hallo zusammen,

ich bin aktuell etwas am verzweifeln.

Ich habe letztes Jahr ein Seasonic 460 Platinum bei Mindfactory gekauft. Damals dann natürlich direkt eingebaut und festgestellt das es zu groß für mein Gehäuse ist. Testweise angeschlossen habe ich es trotzdem, der PC wollte aber nicht booten, egal was ich auch gemacht habe. Also habe ich das Netzteil eingeschickt und von MF Ersatz erhalten.

Diesen habe ich in der OVP belassen da ich erst ein passendes Gehäuse anschaffen wollte. Aus zeitlichen Gründen habe ich dies erst ein paar Monate später in Angriff genommen und bei MF ein Gehäuse gekauft. Hier habe ich dann natürlich wieder das Seasonic eingebaut. Leider hat auch dieses Netzteil nicht funktioniert. Also wieder zurückgeschickt. Die ersten 6 Monate waren bereits um. MF hat mir das Netzteil zurückgeschickt mit der Notiz: "getestet, alles in Ordnung". Also wieder eingebaut -> funktioniert nicht. "Kulanterweise" wurden mir die Versandkosten nicht berechnet...

Zu jedem der genannten Zeitpunkte hat meine Kiste problemlos mit meinem alten (hier gebraucht gekauften) Enermax Modu 82+ mit 525W funktioniert. Das läuft auch aktuell noch immer ohne zu murren, ich wollte es aber aufgrund des Alters austauschen (im Nachhinein ein teurer Fehler).

Jetzt zu meiner Frage:

- Kann es sein das das Netzteil zu meiner Hardware inkompatibel ist?
- Was tun? Wieder einschicken? Bei der Retoure kann ich alternativ den Zeitwert erstatten lassen, der beläuft sich auf etwas über 80€. Eigentlich eine Frechheit für ein Netzteil das nie verwendet werden konnte und das über 130€ gekostet hat. Alternativ könnte ich mich direkt an Seasonic wenden, aber eigentlich sehe ich das nicht ein. Gekauft habe ich schließlich bei MF.

Mein System:

- i5 2500k (nicht übertaktet)
- GTX 780
- 16 GB Corsair Vegance (2 Riegel)
- Crucial M500 480GB SSD
- Asus P8Z77-M Pro
- Asus Xonar DGX

Vielen Dank fürs lesen und eventuelle Tipps.

Grüße
Jens
 
Zuletzt bearbeitet:

charmin

Admiral
Ersteller dieses Themas
Dabei seit
Mai 2004
Beiträge
8.047
Bei ersten und beim letzten Mal ja (eine LED auf dem Board leuchtet, aber er startet nicht, keine Lüfter drehen). Zwischendurch hatte ich ein Gehäuse von Cooltek, da ist der Rechner hochgefahren wenn ich den Knopf zigmal hintereinander gedrückt hatte oder auch mal gehalten habe (Glücksache; aber dann ist die Kiste stabil gelaufen). Mit dem anderen Netzteil ist er jedes Mal sofort und ohne Probleme gebootet.
 

Robo32

Fleet Admiral
Dabei seit
Sep. 2006
Beiträge
17.115
Geht es an wenn du es direkt überbrückst?
 

Tinpoint

Admiral
Dabei seit
Okt. 2007
Beiträge
9.533
das klingt echt kurios Oo

Wende dich an Seasonic und schildere das Problem, die sind sehr hilfsbereit.

support@seasoniceu.com

in D oder engl letzeres meist schneller

Halte uns auf dem laufendem.

Ps wen ndu das NT zum testen überbrückst hänge noch eine last dran alte HDD, DVD, ....
 

Crebase

Commander
Dabei seit
Aug. 2004
Beiträge
2.060
Geht das System an, wenn die Laufwerke abgekabelt sind?
Mich dünken 460W extrem wenig für die hungrige 250W-GTX780. Normalerweise würde man 550W-NTs nehmen
 

Tinpoint

Admiral
Dabei seit
Okt. 2007
Beiträge
9.533
was mir noch so auffält das Kaltgeräte Kabel hast ausgetasucht also ei nneues genommen?


@Crebase

keine sorge die Fanless Serien sind im Endeffekt 650W NT nur ohne Lüfter, das ist bei viele n Fanless Netzeilen der Fall deshalb halten die sehr viel aus
 
Zuletzt bearbeitet:

charmin

Admiral
Ersteller dieses Themas
Dabei seit
Mai 2004
Beiträge
8.047
Überbrückt habe ich das Netzteil nicht, ebensowenig das Kaltgerätekabel getauscht. Über die Leistungsfähigkeit mache ich mir keine Gedanken, die Grafikkarte ist der mit Abstand größte Verbraucher in meinem System (ansonsten eben noch der i5 @ stock, eine SSD und 16GB RAM sowie die Soundkarte, kein ODD und keine HDD(s)). Da sollte selbt OC bei der CPU machbar sein.

Ich schreibe mal dem Support von Seasonic und halte euch natürlich auf dem Laufenden.


EDIT:

So, Mail ist raus. Ich fürchte mein englisch ist grausig, aber es dürfte verständlich sein... :D


EDIT II:

Also bis jetzt ist der Service von Seasonic wirklich hervorragend! Gestern abend schreibe ich meine Mail, heute morgen ist die Antwort da. Eben beantworte ich die Rückfragen und erhalte wenige Minuten später wieder Antwort. Bin jetzt mal gespannt wie es weitergeht (wie erwartet soll ich das Netzteil einschicken). :)
 
Zuletzt bearbeitet:

SnakeByte

Lt. Commander
Dabei seit
Okt. 2011
Beiträge
1.237
Top