Sound-Probleme unter Windows 2000

X

xeno

Gast
sound probs

also....ich habe w2k und battlecom und halflife cs...alles zusammen verursacht auf meinem system einen ruckelnden sound wenn ich mit meiner sb live! 4.1 in halflife EAX anstelle !?
wie krieg ich das auf die reihe?
thx schonmal
an der bandbreite liegts nich ich hab dsl...
 

Timbo

Lieutenant
Dabei seit
Juli 2001
Beiträge
713
Ich denke das ist ein DirectX-Problem. Mal neu draufspielen und drauf achten, dass es die Version für Win2k ist.

-Timbo
 
X

xeno

Gast
also ich hab mir das neueste dx 8.0a installiert und es hat sich.....garnix geändert :(
irgendwer meinte dass es vielleicht an einer einstellung im bc liegen könnte aber ich hab schon einige durchprobiert und weiss nich so recht welche...
 

das_ICH

Lieutenant
Dabei seit
Apr. 2001
Beiträge
642
Versuch mal im BIOS den IRQ 5 zu reserviern, die meisten SB-Probleme lassen sich damit lösen.
Ausserdem verzichte auf die Live Ware unter W2K und spiel nur das englishsprachige Update von der Creative Webseite auf.
 

Crazy_Bon

Rear Admiral
Dabei seit
März 2001
Beiträge
5.695
Hast di schon mal mit dem DX-Diagnose-Programm (ist im DX-Verzeichnis) nachgeschaut ob bei dir der DirectX-Sound auch nur emuliert wird? Das musste ich nähmlich selbst unter Win2K festellen obwohl ich den neusten Treiber (vielleicht auch nicht, die Creative-Seite ist sowas von kacke) installiert habe.
Den emulierten Kram ist sicherlich langsamer als echte Hardwareunterstützung, wie man es unter Win9x noch vorfindet in dem Fall.
Komischerweise kann ich unter Win2K in meiner PowerDVD-Software kein DX-Sound oder Dolby-Surround einstellen, der Player braucht sicherlich hardwareunterstützten Modus oder was?
 
Zuletzt bearbeitet:
X

xeno

Gast
in meinem bios kann ich lediglich irq 5 auf legacy isa stellen is das richtig?
und wie kann ich dann im w2k irq's zuweisen?
die standard treiber ohne liveware hab ich übrigens drauf.
 
Top