SSD Defekt?

Lightbringer144

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
März 2021
Beiträge
12

Anhänge

  • Crystal1.png
    Crystal1.png
    57,6 KB · Aufrufe: 120
  • Crystal2.png
    Crystal2.png
    57,3 KB · Aufrufe: 122

Robo32

Fleet Admiral
Dabei seit
Sep. 2006
Beiträge
20.887
Ich würde eine gute neue SSD kaufen, vorzugsweise M.2* und die Intenso reklamieren.
Wenn sie ausgetauscht wird würde ich aber direkt verkaufen, bzw. als "USB Stick" nutzen...

*ob PCIe, oder SATA musst du selbst entscheiden - ich würde bei diesem Board zu PCIe tendieren, allerdings besser eine gute SATA als eine miserable PCIe
 

Mr.Seymour Buds

Captain
Dabei seit
Feb. 2012
Beiträge
3.780
Tausch das SATA Datenkabel gegen ein neues aus. Vielleicht ist das Kabel defekt.
 

Lightbringer144

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
März 2021
Beiträge
12
Zitat von Mr.Seymour Buds:
Tausch das SATA Datenkabel gegen ein neues aus. Vielleicht ist das Kabel defekt.
danke für den hinweis, das habe ich in der tat kurz vorm zurücksenden der platte (die briefmarke war schon gedruckt^^) mal ausprobiert.

ich habe sata und stromkabel anders angeschlossen und den sata port auf dem board gewechselt.ich muss leider jedes sata und stromkabel irgendwie verwenden, da ich keinen ersatz habe im moment.

daher:jetzt bekommt mein brenner von einem anderen sata port daten und das sata kabel was bislang an der vermeintlich kaputten festplatte angeschlossen war ist jetzt mit dem brenner verbunden.

ich will mich nicht zu früh freuen, aber bis jetzt sieht es so aus, dass alles wieder gut ist, das problem ist nicht mehr aufgetreten.

es könnte sein, dass schlicht das sata kabel oder auch das stromkabel das vorher an der platte war einen defekt hat.vielleicht hat dies den erhöhten ecc c3 wert bei crystal ausgelöst-hmm.

der brenner (ist ein blu ray brenner) kopiert jetzt daten mit ca. 1-5 mb/s auf die platte, wenn ich einen ordner von dort kopiere. ich kenne mich da net aus, aber das kommt mir ziemlich langsam vor? falls das in der tat unnormal langsam wäre, dann wäre der schuldige eindeutig ermittelt, dann wäre es das sata kabel defekt.

dieses muss übrigens ein metzger in meinem rechner angeschlossen haben, das war dermaßen verwinkelt und gebogen durch das innenleben des rechners gezogen..wenns wirklich daran legen sollte-hoffentlich- würde mich nicht wundern, dass es kaputt gegangen ist.
 

Alexander2

Captain
Dabei seit
Aug. 2014
Beiträge
3.684
Wenn du irgendwann mal wieder bestellst, dann bestelle einfach ein neues Sata-Kabl mit, die dürften ja auch jetzt nicht teuer sein :D

Ach ja und achte auf die Geschwindigkeit, du brauchst nun wirklich kein lahmes kabel, nimm gleich ein 6g kabel.
 

Mr.Seymour Buds

Captain
Dabei seit
Feb. 2012
Beiträge
3.780
Kaif dir 1 neues Kabel. Das war der Fehler!
 

Robo32

Fleet Admiral
Dabei seit
Sep. 2006
Beiträge
20.887
Hoffentlich, allerdings wenn es das war, dann ist die SSD nicht mal in der Lage die richtigen Daten für SMART bereit zu stellen.

Wäre natürlich interessant wenn sich @Lightbringer144 dazu noch melden würde.
 

Lightbringer144

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
März 2021
Beiträge
12
Zitat von Robo32:
Hoffentlich, allerdings wenn es das war, dann ist die SSD nicht mal in der Lage die richtigen Daten für SMART bereit zu stellen.

Wäre natürlich interessant wenn sich @Lightbringer144 dazu noch melden würde.

umgehend gebe ich rückmeldung ^^:das kabel war es nicht, der fehler besteht weiterhin.

da ich aber jetzt ein munteres sata port und sata kabel "wechseldich" hinter mir habe und der ganze rest augenscheinlich ohne einschränkungen funktioniert (brenner,hdd) bin ich mir jetzt ziemlich sicher, dass es nichts am board ist. den ganzen rest hatte ich ja schon vorher ausgeschlossen.

eine neue sache ist mir aufgefallen..die platte ging ja manchmal temperaturmäßig bis knapp über 60grad hoch wenn ich was gezockt hatte. jetzt konnte ich beobachten:die platte startet mit windows bei knapp 30 grad. dann tritt der fehler auf (nach ca. 30 sekunden ging dann auch das fenster von crystal auf) und siehe da, in +- 30 sekunden war die platte auf 47 grad ohne weiteres zutun.

dann gings wieder für ein paar minuten, währenddessen sank die temperatur wieder zügig in den normalen bereich.

also, die platte ist einfach kaputt,da bin ich mir sehr sicher,was solls sonst noch sein? das passt ja irgendwie auch mit dem c3 wert, der für sich allein betrachtet, ohne weitere symptome ja vielleicht nicht schlimm wäre,aber das passt ja alles ineinander nicht mit temperatur und aussetzern.

hab mir jetzt bei amazon ne samsung evo bestellt. die intenso sende ich zurück zum verkäufer wegen gewährleistung.

hab nach ostern urlaub und will da net ohne funktionierenden rechner dasitzen. wer weiss ob der mir so schnell die intenso tauscht oder wie lange das dauert oder ob der da probleme macht. und bestenfalls krieg ich dann wieder so eine und mache am ende noch die selben erfahrungen ein halbes jahr später.

ich installier erst mal alles auf die samsung, formatier die alte intenso über die windows installation, bau sie raus und sende sie zurück.

dann soll der händler mir sagen ob er die gewährleistung anerkennt.der fehler tritt ja unregelmäßig manchmal auch ein paar stunden nicht auf. am ende heissts dann noch "sorry,bei mir funktioniert sie einwandfrei".aber wenigstens hab ich dann die samsung dran anstatt dann ohne funktionierenden rechner abzustinken.

und wenn ich dann tatächlich noch ne neue intenso bekomme bau ich die glaub ich noch zusätzlich ein, hab noch nen sata port frei und dann kann ich da irgendwas nicht so wichtiges drauf speichern. hab mal nachgeschaut, die kostete mich damals 109 euro, mittlerweile kostet sie noch 85. wenn ich die irgendwo reinsetze bekomme ich wahrscheinlich 50-60€ für, ob sich das lohnt..

soweit der aktuelle stand.
 

Robo32

Fleet Admiral
Dabei seit
Sep. 2006
Beiträge
20.887
Dachte ich mir und danke für die Rückmeldung - hilft auch anderen mit gleichen Problemen.
Samsung Evo hört sich schon mal gut an da alle OK sind.

Derzeitige Reihenfolge
  • Samsung SSD 970 EVO Plus 1TB, M.2 NVME (etwas zu teuer)
  • Samsung SSD 970 EVO 1TB, M.2 NVME (guter Preis)
  • Samsung SSD 860 EVO 1TB, M.2 SATA
  • Samsung SSD 860 EVO 1TB, 2,5" SATA
Letzten beiden unterscheiden sich nur in der Bauform.

Für welche hast du dich entschieden?
 

deo

Fleet Admiral
Dabei seit
Okt. 2005
Beiträge
12.546
Eine SSD hat standardmäßig einen Schutz gegen Überhitzung. Sie drosselt bei über 70°C Betriebstemperatur.
Die Leistung der SSD geht dann deutlich zurück, bis die Temperatur wieder einen niedrigen Wert erreicht, aber sie fällt dabei nicht aus.
Sollte sie trotzdem dabei ausfallen, liegt ein Defekt vor.
 

Lightbringer144

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
März 2021
Beiträge
12
Zitat von Robo32:
Dachte ich mir und danke für die Rückmeldung - hilft auch anderen mit gleichen Problemen.
Samsung Evo hört sich schon mal gut an da alle OK sind.

Derzeitige Reihenfolge
  • Samsung SSD 970 EVO Plus 1TB, M.2 NVME (etwas zu teuer)
  • Samsung SSD 970 EVO 1TB, M.2 NVME (guter Preis)
  • Samsung SSD 860 EVO 1TB, M.2 SATA
  • Samsung SSD 860 EVO 1TB, 2,5" SATA
Letzten beiden unterscheiden sich nur in der Bauform.

Für welche hast du dich entschieden?

ja eben, das ist auch der grund ,ich warum ichs so ausführlich mache, ich denke das kann anderen helfen,die selbige probleme haben.

hab mich für ca. 110€ für die ssd 870 2,5" sata intern entschieden (keine die du aufgeführt hast?).diehoffe die 870er ist auch ok.

wenn ich eine m2 einbaue, fallen bei mir 2 von 4 sata ports weg, da sich bei dem asus board die die stromversorgung teilen und nur entweder oder geht. ich hab zuviele laufwerke dran,das geht nicht,deshalb ne interne sata.

Zitat von deo:
Eine SSD hat standardmäßig einen Schutz gegen Überhitzung. Sie drosselt bei über 70°C Betriebstemperatur.
Die Leistung der SSD geht dann deutlich zurück, bis die Temperatur wieder einen niedrigen Wert erreicht, aber sie fällt dabei nicht aus.
Sollte sie trotzdem dabei ausfallen, liegt ein Defekt vor.


gut zu wissen. ich kenne das nur von anderen componenten wie cpu bzw. grafikkarte, die drosseln ja auch wenn sie zu heiss werden.wusste gar nicht dass es das auch bei ssd gibt.

ja irgendwas stimmt da nicht.hab auch mal bei den bewertungen bei amazon geschaut. bei der intenso platte ist es so, dass die zwar 4,5 von 5 sternen hat, aber die die mit nur einem stern bewertet haben, haben ganz oft gemeldet, dass die platte nach kurzer zeit, ca. nach 6 monaten ausgefallen waren und der zeitraum passt auch bei mir.

weitestgehend selbes bild:freeze,kein boot,extreme bootzeiten,windows lags,etc.
 

Robo32

Fleet Admiral
Dabei seit
Sep. 2006
Beiträge
20.887
Zitat von Lightbringer144:
wenn ich eine m2 einbaue, fallen bei mir 2 von 4 sata ports weg
Aber nur wenn du eine SATA in den M.2 einbaust - bei NVME gibt es diese Einschränkung nicht.
Die Samsung SSD 870 EVO 1TB ist OK, auch wenn ich die <20€ für die Samsung SSD 970 EVO 1TB noch draufgepackt hätte.

Samsung 870 EVO.JPG
Samsung 970 EVO.JPG
 

Lightbringer144

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
März 2021
Beiträge
12
Ich wollte mich noch ein letztes mal melden.

Ich bedanke mich bei allen, die versucht haben mir zu helfen und hier mitgepostet haben.

Ich habe mittlerweile eine neue SSD und der Fehler ist seitdem nicht mehr aufgetreten. Ich habe extra etwas abgewartet, weil die alte Platte ja auch zwischendurch mal einen Tag gelaufen ist aber dann der Fehler doch wieder aufgetreten war.

Mit der neuen klappt wieder alles wunderbar, also hat es daran gelegen, das einfach irgendwas an der alten SSD kaputt war.

Ich habe dem Händler, wo ich damals das PC-Komplettsystem gekauft hatte geschrieben und ihm die Platte gesendet. Er meinte er könnte keinen Fehler an der Platte feststellen. Habe dann auf die Temperatur und den erhöhten C3 SMART Wert eingebaut.

Er meinte dann ich hätte sie vielleicht irgendwo eingebaut, wo es der Platte zu warm geworden sei. Er hatte wohl lustigerweise vergessen,dass er sie damals selber ins das Komplettsytem eingebaut hatte.^^

Jedenfalls war es ja noch in der Gewährleistung aber es ist für mich schwierig einen Fehler zu beweisen, der unregelmäßig aufgetreten ist, wenn der Händler da nur kurz mal reinschaut und sagt "die Platte schnurrt bei mir, keine Ahnung was du für Probleme hast".

Aber er hat dann letztendlich doch eingelenkt und bat mir an entweder er sende mir die Platte zurück (brauche ich ja nicht mehr, hab ne neue und keinen Bock auf ne halb kaputte SSD) oder er erstatet mir 58 € paar zerquetschte zurück für die Abnutzung und nimmt die Platte zurück. Dafür habe ich mich dann auch entschieden. So aht mich die neue Samsung statt ca. 110 € nur noch ca. 50 € gekostet und alles ist wieder Ok und ich ein paar graue Haare aber auch Erfahrungen reicher^^.

Also, falls jemand mal ähnliche Probleme hat, bei mir war es definitiv ein Fehler an der SSD.
 
  • Gefällt mir
Reaktionen: deo
Top