T-DSL - permant Verbindungsabbruch für mehrere sek

sqeez3r

Ensign
Registriert
Mai 2003
Beiträge
139
--------------------------------------------------------------------------------
Hi !

Also ich habe seit über 3 Wochen eine sehr sehr schlechte Internetverbindung über T-DSL.
In gewissen Abständen (mal sind die regelmässig, mal nicht) bricht die Verbindung komplett ab und es können in dieser Zeit keinerlei Daten mehr übertragen werden. Diese Zeiträume betragen immer so zwischen 1 und 3 Sekunden.

Beim Surfen fällt es nicht weiter auf, man merkt es nur manchmal daran, dass die Seite länger braucht, ehe sie anfängt zu laden.
Beim Online-Spielen allderdings (ich bin CS Zocker ) nervt dieses tierisch. Dauernd sind die Lags so stark, dass ich mich nicht mal mehr bewegen kann und ständig ein cl_flushentrypacket bekomme...

Was ich unternommen habe :

Bei der Telekom angerufen, die haben meine Leitung gecheckt und meinten sie wäre 100%tig OK.

Habe ein anderes, altes nicht-UR2 Moden getestet, damit funktioniert alles, jedoch ist der Ping um 15ms höher.


Ich benutze als DSL Router den Bintec x2300.
Ich habe nichts verändert, was dieses Problem hervorrufen könnte.

Hier eine kleine Grafik, damit ihr wisst, wovon ich rede :


ping2.jpg
 
Achja die Telekom.
Hatte das auch mal das ich zwischendurch immer ein Verbindungsabruch hatte.
Telekom hat gesagt alles i.O.
Habe alles ausgewechselt gehabt Kabel Modem usw.
Mit anderen modem ging es. Beim Kumpel ging das andere Modem was bei mir nicht ging aber.

Nachdem ich dann mal meine Klappe weiter aufgerissen habe vor wut am Telefon war aufeinmal doch was. 2 Stunden kamm ich dann gar nicht ins Netz.
Die hatten den kompletten Port oder so resetet da war ein fehler drin.

Musst nur bischen sauer am Telefon werden dann kontrolieren die erst richtig ob was nicht stimmt.
 
Also meinste sollte ich nochmal ordentlich bei der Telekom nerven, damit die einen Port Reset machen oder wie siehts aus ?

Ich hab gehört, dass dieses Problem auch andere Leute in meiner Gegend haben... Aber nicht alle !
 
Nutzt die die T-Online software oder DFÜ?

Je nachdem, könntest du es mal mit der anderen Variante testen.
 
Ich benutze einen Router, also weder DFÜ noch t online software... :)
 
Also ich habe ein ähnliches Prob und will keinen Thread aufmachen,weshalb ich einfach mal hier rein poste.
Die Verbindung zum internet wird nach ein paar minuten unterbrochen, wenn ich nen moment nichts mache. Beispiel:
Ich bin im IRC und muss schnell was erledigen, wozu ich 10 min. brauche. Wenn ich wieder komme ist die Verbindung unterbrochen.
Der Typ der alles eingestellt hat, meinte dass er es so eingestellt hat, damit die Rechnung nicht ins unermessliche steigt (hatte damals T-DSL, aber keine flatrate).
Jetzt wo ich ne flat habe ist das ständige aus und wiedereingewähle ziemlich nervig....
Weiss jemand wo ich wieder einstellen kann, dass die verbindung erhalten bleibt?
start,ausführen usw.? Wie kann ich den router konfigurieren?
 
Hat nicht noch jemand eine Idee, woran es liegen könnte bzw was man machen könnte ? :rolleyes:
 
Möglicherweise liegt es auch am Router. Dann musste mal auf der Homepage des Herstellers nach einem Firmware-Update ausschau halten.

Oder ist es möglicherweise ein Router mit Wireless LAN und benutzt Du Windows XP? - Dann kann es an Windows liegen, dafür gibt es von Microdoft allerdings das sogenannte "Windows XP WLAN Rollup" zu bekommen über Windows Update.

Ansonsten, wie schon vorgeschlagen, die Telekomiker mal unter stess setzten :D
 
Nee benutze kein WLAN und mein Router hat die neueste Firmware...

Ich habe gestern nochmals bei der Telekom angerufen mit dem Resultat, dass nun unser Telefon nicht mehr geht... Oh man !
 
Hi hab ein ähnliches Problem wie sqeez3r.
Wenn ich cs online zocke dann bricht einfach die Verbindung für 3 Sekunden ab und ich kann mich nicht mehr bewegen und es führt dazu das ich mein Rechner neustarten muss.
Ich nutze T-Online und T-DSL.
Bitte um Hilfee!
 
Hallo,

Wechsel doch mal den anbieter bsp.Arcor, habe nähmlich überhaupt keine probleme.
Typisch Telekom reinste abzocker firma, und immer sagen es sei alles in butter,laber rabarber.
 
Hi,
Kann es auch seindas ich irgendwas falsch eingestellt habe oder so? Gibts noch andere Lösungen? Ich hab mal bei google gekuckt und hab da irgendwas mit DFÜ und so gefunden. (Was ist DFÜ überhaupt?)
 
DFÜ = Datenfernübertragung ;)

Wie gehst du denn ins Internet? Router? Ne Firewall installiert? Benutzt du die T-Online Software um die Verbindung herzustellen? Tritt das Problem nur bei CS auf? Hast du das Problem schon immer?
 
Ich geh ganz normal ins Internet und hab keinen Router sondern ne Firewall ( Norton Internet Security 2003). Ja ich benutze die T-Online Software um die Verbindung herzustellen. Das Problem tritt nicht nur bei cs auf sondern auch bei Diablo 2. Als ich noch den alten Rechner hatte (Windows ME) war das genauso und jetzt hab ich einen neuen (Windows XP Home Edition) und es hat sich nichts geändert.
Ich hab auch schon T-Online vor 2 Tagen ne mail geschickt und es hat sich nichts getan und hab bis heute noch keine e-mail bekommen.
 
Hi,
Ich hab da gerade bei T-Online angerufen und die haben gesagt das da ein fehler bei denen ist.
 
Zurück
Oben