Täglich neue verlorene bzw. beschädigte Dateien....

R-Adi

Ensign
Dabei seit
Jan. 2004
Beiträge
252
Hallo!

Ich habe ein Problem. Seit einer Woche ist die eine neue Fesplatte installiert und seit dem hab ich Probleme.
Zuvor war eine 80 GB von WD drin (7200u/min), da passte alles. Nun habe ich eine Samsung (SP1614C) drin. Diese nutzt die SATA Schnittstelle meines A7N8X Deluxe (Rev.2) Boards.
Noch eine Änderung: Neues WinXP SP1. Vorher war auch so eins drauf, aber mit einer anderen Win-Nr.

Täglich, immer gleich nach dem Öffnen eines Explorer-Fensters, erscheint diese Fehlermeldung auf den Bildschirm.



Nach dem Neustart mit CHKDSK, das über 1 h dauert, ist der Fehler weg - leider nur bis zum nächsten Tag. Danach erscheint er im laufe des Tages wieder.
Während der Festplattenprüfung werden immer etliche Fehler ausgebessert, verlorene und verwaiste Dateien ergänzt.

Liegt hier ein Festplattenfehler vor oder könnte es an was anderem liegen? Der PC ist momentan nicht übertaktet - alle Werte auf Standart.

Habe noch wenige Tage, um die Platte zurückzuschicken. Nur falls der Fehler z.B. bei Windows liegt, dann hilft es ja nicht weiter...
 

Loopo

Admiral
Dabei seit
Juli 2002
Beiträge
7.610
na lass mal Scandisk mit Oberflächenanalyse laufen, wenn die Platte fehlerhafte Sektoren hat, tausch sie um
 

cR@zY.EnGi.GeR

Lt. Commander
Dabei seit
Juli 2003
Beiträge
2.002
Zuletzt bearbeitet:

Freshprince

Lt. Junior Grade
Dabei seit
Jan. 2002
Beiträge
343
Es könnte sich aber auch um ein IRQ- bzw. Speicheradressenproblem des S-ATA Controllers unter Windows handeln. Dann werden Daten einfach falsch geschrieben oder halt zerstört.

Auf jeden Fall vorher die Platte mit dem Tool des Herstellers checken.

FP
 
G

Green Mamba

Gast
könnte auch ein beschädigtes platten-datenkabel sein. auf jeden fall die platte mit dem herstellertool testen, im zweifelsfall mehrmals.
 

Kodiak

Cadet 4th Year
Dabei seit
Dez. 2001
Beiträge
80
Hallo,

Bekannter von mir hatte dasselbe Problem. S-ATA Platte, WinXP SP1 und auch bei jedem Neustart solche Fehlermeldungen.

Bei ihm war der Schuldige das Controlpanel seines ATI-Grafikkartentreibers.
Deaktiviert und schon war Ruhe.

Vielleicht hilfts Dir ja weiter. :)

Guckie
 

R-Adi

Ensign
Ersteller dieses Themas
Dabei seit
Jan. 2004
Beiträge
252
Um ausgiebig nach Fehlern zu suchen, dafür fehlt die Zeit und wenn ich die letzten Wochen und Tage beachte - auch die Geduld. (3 verschiedene PCs nach Upgrade + Neuinstallation + immer Startschwierigkeiten möchte ich es garnicht erst wieder probieren...) Werde die Platte wohl zurückschicken und meine alte doch nicht verkaufen.

Das Programm scheint für alte Festplatten zu sein - da gab es noch kein SATA. Probiere es garnicht erst aus.

Nach dem letzten CHKDSK (der nach dem ersten Beitrag in diesem Thema erfolgte) hab ich nämlich Probleme hier und ab da hat sich das ganze erledigt.
Ein einfacher ICQ-Chat hat momentan zufolge, dass bei jedem gesendeten oder empfangenen Satz der ganze PC für 5-7 sec. hängen bleibt und die CPU Last währenddessen auf 100% ist. (AMD XP 3200+) Neuinstallation der Programme etc. bringt mich nun auch nicht mehr weiter.
Zudem traue ich dem ganzen nicht mehr - die Dateisicherheit ist nicht mehr gewährleistet.

Irgendwie ist das mit dem SATA Bus noch nicht ausgereift - meiner Meinung nach. Erstens muss ich erst ein Diskettenlaufwerk für die Installation besorgen (hab sowas "primitives" ja nicht mehr) und zweitens ist es rein technisch gesehen nur eine im Anschluss umgebaute IDE-Platte, die letztendlich keine Vorteile bringt. Wollte in erster Linie mein Kabelsalat besser in den Griff bekommen, aber da hab ich lieber mehr Kabel im PC als Probleme im Betrieb...
Mal sehen, wie es in 2 Jahren aussieht.
 

Ralf B.

Admiral
Dabei seit
Juni 2003
Beiträge
9.091
Zitat von R-Adi:
Erstens muss ich erst ein Diskettenlaufwerk für die Installation besorgen (hab sowas "primitives" ja nicht mehr)
Tja, dafür scheint ja soetwas "primitives" für dich aber irgendwie doch "essenziell" wichtig zu sein, wa?

Solange ich kein Barbone hab findet bei mir immer ein Diskettenlaufwerk platz, so klein kann gar kein Minitower sein.

Zitat von R-Adi:
Wollte in erster Linie mein Kabelsalat besser in den Griff bekommen, aber da hab ich lieber mehr Kabel im PC als Probleme im Betrieb...
Dafür gibt es ja IDE-Rundkabel, sind auch in vielen bunten Farben erhältlich, besser als das rot der SATA-Kabeln.
 
Zuletzt bearbeitet:

_psych0_

Cadet 1st Year
Dabei seit
Dez. 2003
Beiträge
13
Ich hatte auch son ähnliches Problem.

Mein altes System hat sich verabschiedet ( Kondensatoren aufm Mobo ausgelaufen ).
Nachdem ich mir dann nen neues System zusammengestellt hatte ( 2500+ mit 160GB Samsung, epox mobo ) wollte ich beide Platten laufen lassen.
Auf der alten war noch ne alte win me version drauf die ich dann nachher einfach platt machen wollte.
Hab dann auf der 160er XP installiert und die ersten tage lief alles einwandfrei. Dann will ich meine Mails rüber kopieren und bei einigen FIles sagt er mit: Die Datei kann nicht kopiert werden, da die Datei beschädigt ist.
Ok denk ich mir, morgen mal chkdsk drüber laufen lassen.

Tja vonwegen. Beim nächsten boot hat er die komplette alte platte überprüft. Endlich in Win angekommen war alles absolut langsam ( nen ordner zu öffnen dauerte bestimmt 20-30sec ). Als ich dann eine der alten Partitionen öffnen wollte, sagte er mir das er nicht drauf zugreifen könnte weil die beschädigt sei.

Ich hatte bisher leider noch keine Zeit weiter rumzuprobieren, hab sie jetzt einfach mal abgemacht und alles läuft wieder einwandfrei. Ist halt nur Schade um die ganzen daten :/

Hat vllt jemand ne Idee woran das liegen könnte? Immerhin lief sie 2 Tage ohne Probleme bis die Fehler kamen. Besteht eine Möglichkeit nochmal zugriff auf die Platte zu bekommen?

Danke shconmal
 

R-Adi

Ensign
Ersteller dieses Themas
Dabei seit
Jan. 2004
Beiträge
252
So. 2 Tage ging alles super, dann gab es Runtime-Error, als ich einen bestimmten Ordner öffnen wollte. Das störte Windows aber nicht weiter, der Ordner war aber Tabu....

Doch gestern startete nicht mal mehr das Windows - obwohl zuletzt keine beschädigte Dateien angezeigt wurden. Wichtige Systemdateien wurden danach aber nicht mehr gefunden.....
Mir ist es jetzt egal, ob die Platte oder die SATA Schnittstellle/Kabel etc. Schuld sind. Hab die Platte nun zurückgeschickt und mir die gleiche in der IDE Version bestellt. Mal sehen, ob es dann klappt.

Momentan läuft eine Notfall-Festplatte mit Win drauf...
 
Top