Tagan-Netzteil: Wie RTN/GND-Kabel anschliessen?

Martin26

Newbie
Dabei seit
Jan. 2004
Beiträge
2
Hallo zusammen,

ich habe mir ein Tagan-Netzteil (330-U01) gekauft.

Bei der Betriebsanleitung unter Punkt 7 steht:
Klemmen sie den (...) Kabelstecker an einer der Befestigungsschrauben Ihrer CPU-Hauptplatine ein.
Vergewissern sie sich, dass keinerlei (...) Kontakt mit (...) Nachbarkompenten existiert, um eventuellen Kurzschluss zu vermeiden.

Also: Das Teil wird zwischen Mainboard und einer der Schrauben, die das Mainboard befestigen, installiert? Sozusagen auf der Oberseite des Mainboards?

Ich hoffe nur, ich kriege keinen Kurzschluss... :)
 

Ralf B.

Admiral
Dabei seit
Juni 2003
Beiträge
9.091
Hallo und erst mal willkommen im Board,

Da gabs erst mal vor kurzem einen ähnlichen Thread dazu.
Da wurde geschrieben, daß das Kabel nicht wichtig ist und gar nicht unbedingt benutzt werden muß. Aber wenn dann würde ich nix in der Nähe deines Mobos anschrauben, sondern an einem freien Laufwerksschacht festschrauben, da wo normalerweise die Laufwerke festgeschraubt werden.

Zitat:
Also: Das Teil wird zwischen Mainboard und einer der Schrauben, die das Mainboard befestigen, installiert? Sozusagen auf der Oberseite des Mainboards?
Zitat ende

Würd ich auf keinen Fall so machen, sonst hast du da leicht einen Kurzen drinne.
 
Zuletzt bearbeitet:

Damokles

Commander
Dabei seit
Aug. 2002
Beiträge
2.237
GND = Ground = Erdung.

Tagan will das am Mainboard-Schraube festmachen .... das kannste aber auch an jeder beliebigen Gehäuse-Schraube festdrehen.


Es ist aber ungefährlich, das Kabel am MB festzumachen, solange wie gesagt, kein Kontakt zu den Nachbar-Komponenten besteht.
 

Martin26

Newbie
Ersteller dieses Themas
Dabei seit
Jan. 2004
Beiträge
2
Danke!

Hi,

herzlichen Dank!

Ich hab's jetzt an einem DVD-ROM festgemacht.

Mfg
 

Cyberbernd

Lieutenant
Dabei seit
Sep. 2002
Beiträge
751
Hi

Mal zur guten Qualiät von Tagan.

Ich habe an meiner Graka 9700pro den Vcore Mod gemacht.

Heißt ein Poti eingelötet um die Spannung frei von 1,5 bis 1,75 Volt zu verstellen.

Auf der Graka gibts da mehrere Möglichkeiten um die Spannung zu messen.
Da ich es etwas gefährlich finde im laufenden Betrieb mit den Messfühlern rumzufuchteln habe ich einfach ein 10cm langes Kabel an den Lötpunkt gelötet.

Lief auch alles wunderbar.Wochenlang.

Am Donnerstag das neue Tagan 480 Watt eingebaut und über die Stille gefreut.

Samstag...plötzliches einfrieren des PCs.....
Neustart...läuft wieder.....*grübel*

Etwas Farcry gezockt....frezze.....
Außerdem kommt sehr heiße Luft aus dem Netzteil..denke mir na wenn die Lüfter so langsam drehen gehts wohl nicht anders.

Graka um 30Mhz runtergetaktet..läuft erstmal.

Bin Online...plötzlich frezze....werde langsam sauer..... :D weil der PC sonst null Probs macht.

Mache jetzt noch mal den Rechner auf ..und:

Das Kabel vom Pluspol der Graka hängt auf der Audigy Soundkarte ! :o
Wohl irgendein dauerkurzschluß !!!

Kabel isoliert..und alles läuft wieder !
Die Abluft des Tagan ist auch deutlich kühler geworden :D

Würde mal sagen mein Glück für Dieses jahr ist aufgebraucht oder ?

Gruß Cyberbernd
 
Top