TV am PC, kann ich Film über Boxen und Spiele über kopfhörer gleichzeitig?

Jo<3

Newbie
Dabei seit
Juni 2010
Beiträge
4
Nabend zusammen.
Also mal ganz von vorn^^...
hab mein Fernseher am PC angeschlossen, über ein DVI auf HDMI Kabel.
Funktioniert alles super. Nur hab das Problem das meine Freundin manchmal nen Film gucken will wenn ich grad zocke. Jetz hab ich mir ein Headset geholt (USB) und man sagte mir bei Media Markt das es funktionieren würde gleich zeitig den Film über die Glotze laufen zu lassen, das Audiosignal vom Film über die Boxen und zu spielen aber das audiosignal vom spiel über kopfhörer. Da ich ziemlich wenig Ahnung von sowas habe steh ich total auf dem Schlauch. Bitte um hilfe und danke im vorraus =)

Mfg Jo
 

Benzer

Fleet Admiral
Dabei seit
Nov. 2007
Beiträge
16.192
Jain.

Da du ein USB Headset hast, bringt das seine eigene Soundkarte mit. Das ist schonmal die Grundvorraussetzung für dein Vorhaben.

Jetzt gibt dein PC den Film über die standard Soundausgabe wieder (im Regelfall deine interne Sounkarte).
Wenn du im Spiel jetzt die Möglichkeit hast, die Soundausgabe auf die 2te Soundkarte im Kopfhörer umzustellen, hast du eine Lösung - aber das geht nicht in jedem Spiel.
 

Jo<3

Newbie
Ersteller dieses Themas
Dabei seit
Juni 2010
Beiträge
4
jo, ich bin schon die ganze zeit am rumtüffteln... hab nur das prob das ich beim vlc (für die filme) es nicht hinbekomme es über die boxen laufen zu lassen... danke aber trotzdem für den Rat =)
 

Jesterfox

Fleet Admiral
Dabei seit
März 2009
Beiträge
39.991
Schmeiß den VLC weg und du bist die Probleme los ;-)

Bei jedem anderen Mediaplayer den ich bisher gesehen hab kann man problemlos das Ausgabegerät für Audio einstellen. Dann kann das Spiel über das Standardgerät laufen.

PS: ich mochte den VLC bisher auch, aber das ist leider n echter Schwachpunkt von dem Teil. Ich benutz inzwischen öfters auch den WMP, der taugt auch. Alternativ ist auch der MPC-HC ganz gut.
 
C

CloudStrife

Gast
Für XP (Vista und W7 hab ich nicht ausprobiert):
Jedesmal wenn du ein Audiodevice auswählst, dann wird ein Programm, welches gestartet wird,
immer bei diesem bleiben bis es geschlossen wird, ganz gleich ob zwischendurch ein
anderes Audiodevice eingestellt wird.


Einzustellen unter den "Eigenschaften von Sound und Audiogeräten" in
der Registerkarte "Audio": Du stellst die Soundkarte ein, die du benutzen willst. Danach startest du
den Film und dann erst stellst du wieder auf dein USB Headset um und startest das Spiel.
Natürlich kannste gehts auch andersrum (USB Headset auswählen- Spiel starten - Soundkarte auswählen - Film starten).

Funktioniert mit jedem Programm!



Schmeiß den VLC weg und du bist die Probleme los ;-)

Bei jedem anderen Mediaplayer den ich bisher gesehen hab kann man problemlos das Ausgabegerät für Audio einstellen.
Naja, man sollte sich schon ein bisschen mit VLC beschäftigt haben, bevor man solche
Äußerungen loslässt.

In den Einstellungen in der erweiterten Ansicht unter Audio->Ausgabemodule->Waveout
stehen einem alle Audiodevices zur Verfügung und damit lässt sich auf einfachste Weise
auswählen, welches Audiogerät der VLC benutzen soll.
Falls noch nich eingestellt, unter Ausgabemodule "win32 waveout extension"
einstellen.
Ist nämlich die Bedingung, damit die Einstellung unter Waveout auch
klappt, aber auch zwingend für spdif Ausgabe nötig.

Aber selbst bei Fehlen dieser Option, gibt es den oben beschriebenen Workaround.
Kein anderer Player ist derart problemlos zu bedienen. Der VLC hat alles an Bord,
genügend Einstellmöglichkeiten(wovon man kaum welche zwingend einstellen muss)
und kommt mit allen gängigen Formaten zu recht. Na, mal abgesehen von midi-files ;)
 

Jo<3

Newbie
Ersteller dieses Themas
Dabei seit
Juni 2010
Beiträge
4
also ich hab win7 und find da in den audioeinstellungen iwie nichts wo ich ein prog auf einen ausgewählten audioausgang legen kann. Ich versuchs mal mit den einstellungen beim vlc, weil es is meiner meinung nach wirklich einer der einfachsten player.
Ich bin aber froh und dankbar das mir so viel geholfen wurde =)
Dickes danke an alle
 

Jesterfox

Fleet Admiral
Dabei seit
März 2009
Beiträge
39.991
Naja, man sollte sich schon ein bisschen mit VLC beschäftigt haben, bevor man solche Äußerungen loslässt.
hab ich eigentlich... falls es da verschiedene Module für die Audioausgabe geben sollte mus ich aber wohl den Punkt übersehen haben...

Ich hatte vor allem das Problem, das man zwar ein "SPDIF verwenden" anhaken konnte, ich aber nicht auswählen konnte, welchen der 3 die es in meinem PC gibt er nehmen soll (keiner davon ist Default-Soundkarte).

Aber wenn es da irgendwas gibt werd ich mir den VLC nochmal anschauen. Rein vom Abspielen her ist er nichtmal so schlecht, vor allem weil er seine eigenen Codecs verwendet.
 

Jo<3

Newbie
Ersteller dieses Themas
Dabei seit
Juni 2010
Beiträge
4
sooo, danke >CloudStrife<,
habs so eingestellt beim vlc und funktioniert alles wunderbar =)
ich bedanke mich
 
C

CloudStrife

Gast
Ich hatte vor allem das Problem, das man zwar ein "SPDIF verwenden" anhaken konnte, ich aber nicht auswählen konnte, welchen der 3 die es in meinem PC gibt er nehmen soll (keiner davon ist Default-Soundkarte).
Zwei Sachen die es zu beachten gibt:

-win32 waveout extension eingestellt?

-bei mehreren vorhandenen spdif Ausgängen, wird immer der spdif Augang des Standardwiedergabegerätes bzw. des manuell eingestellen Audiogerätes genutzt. Lässt sich allerdings, wie oben beschrieben direkt im VLC Player einstellen, welche Soundkarte genutzt werden soll
 

Jesterfox

Fleet Admiral
Dabei seit
März 2009
Beiträge
39.991
Hm, was ich bräuchte wär eigentlich ein Stereo über Lautsprecher X-Fi und DD/DTS über ATI SPDIF (eigentlich HDMI)... der SPDIF der X-Fi ist von DTS:Connect belegt.

Ich werd mich aber nochmal damit beschäftigen.
 
C

CloudStrife

Gast
Wie das mit Ausgabe über HDMI einer ATI Grafikkarte läuft, kann ich dir leider nicht weiterhelfen.
Aber an sich zeigt der VLC alle Ausgabegeräte an(hab selbst 3 Soundkarten und umstellen kein Problem)
und daher sollte die ATI auch anwählbar sein.

Nicht vergessen, dann getätigter Einstellung den VLC unbedingt neustarten. Leider fehlt da jeglicher
Hinweis zum Neustart, dass die Einstellung auch wirksam wird.

Ansonsten ist bei gesetztem Haken spdif auch direkt beim abspielen eines Videos auswählbar, ob nicht doch analog Stereo, 5.1 usw. genutzt werden soll.
 
Zuletzt bearbeitet:
Top