TV-out:Schwarzweiß-Bild auf angeschlossenem Fernseher

Flipmo1981

Newbie
Dabei seit
März 2004
Beiträge
1
Ich habe einen Laptop mit Intel Extreme Graphics 2 Grafikkarte über den S-VHS-Ausgang an meinen ca. 2,5 Jahre alten kleinen Fernseher angeschlossen (S-VHS-Kabel-> Scart-Adapter-> Scarteingang). Leider kann man das Bild nur in schwarz-weiß flackerfrei ansehen! Sobald man am Fernseher die Farbe reinnimmt, gibt es Flackern und Störungen. Ich habe in den Grafikeigenschaften schon die verschiedenen Bildformat-Einstellungen (Pal C usw.) und Auflösungen ohne Erfolg durchprobiert. Außerdem habe ich das "TV-Tool" heruntergeladen, mit dem man das Signal auf "Composite" umstellen können soll. Leider unterstützt dies Tool meine Grafikkarte nicht. Wer weiß Rat?
 
D

DjDIN0

Gast
Mögliche Ursachen und Lösungen findest du hier - unter anderem in meinen Postings dort : https://www.computerbase.de/forum/threads/problem-mit-tv-out-und-radeon-9700.50321/

Grundsätzlich beachten : https://www.computerbase.de/forum/threads/problem-mit-tv-out-und-radeon-9700.50321/#post-435683

Speziell bei Dir :

Dein " 2,5 Jahre alte kleiner Fernseher" unterstützt vermutlich kein S-VIDEO(S-VHS)-IN - dann werden bei S-Video/S-VHS - Inputs keine Farbinformationen angezeigt, in dem Fall verwende den Compositeausgang der Karte und stelle diesen g.g.f auch im Treibermenü auf diesen, hat diese aber nur einen S-VIDEO-OUT auch kein Problem, dann gibt es S-Video auf Composite-Chinch-Adapter im Handel die Farbe und Luminanz bündeln, Beispiel : http://www.outletpc.com/c0275.html - zusätzlich darf dann aber auch das Videokabel + alle deren Stecker/Scart-Adapter nicht mehr auf S-VIDEO/S-VHS ausgelegt/eingestellt sein (gehört beim Scartadapter dann auf den runden "Chinch-IN") - sprich : Entweder Treibermenüsettings + komplette Verbindungstrecke auf S-VIDEO oder eben Composite ausgelegt sonst wirds schwarz-weis wenn der Fernseher kein S-VHS/S-Video beherscht.
 
Zuletzt bearbeitet:

chaoskai

Newbie
Dabei seit
Okt. 2004
Beiträge
1
Hi,

ich habe das selbe Problem nur kann es bei mir nicht am Kabel oder am Fernseher liegen.
Das Kabel (S-Video auf Chinch) + (Chinch Kabel) + (Scart Adapter) funktioniert an einer Riva TNT ohne Probleme. Bekomme auch ein farbiges Bild.

Wenn ich aber das Kabel dann in mein Laptop mit einer Intel Extreme Graphics 2 stecke dann bleibt das Bild scharz weiss und ich kann von NTSC auf Pal wechseln ohne, dass eine Veränderung eintritt.

Weiss jemand Rat?

Grüsse Kai
 

Newagent

Ensign
Dabei seit
Okt. 2004
Beiträge
207
das kann nur am treiber liegen, versuchs mal mit einem älteren grafikkartentreiber. wie lang ist das kabel ?
 

Morgoth

Captain
Dabei seit
Juli 2002
Beiträge
3.889
Seltsamerweise gibt es immer noch (zum Glück nicht mehr so oft) Notebooks, bei denen die Pins des S-Video-Ausgangs untereinander vertauscht sind. Mit einem Standard-Adapter kommt dann nur S/W raus.
Der Grund: die Hersteller möchten teuer Zubehör verkaufen.

Eine andere Möglichkeit wäre natürlich, dass schlicht und einfach der S-Video-Ausgang einen weg hat.

Gruß
Morgoth
 

Giantursus

Lieutenant
Dabei seit
Apr. 2003
Beiträge
956
Zitat von chaoskai:
Hi,

ich habe das selbe Problem nur kann es bei mir nicht am Kabel oder am Fernseher liegen.
Das Kabel (S-Video auf Chinch) + (Chinch Kabel) + (Scart Adapter) funktioniert an einer Riva TNT ohne Probleme. Bekomme auch ein farbiges Bild.

Wenn ich aber das Kabel dann in mein Laptop mit einer Intel Extreme Graphics 2 stecke dann bleibt das Bild scharz weiss und ich kann von NTSC auf Pal wechseln ohne, dass eine Veränderung eintritt.

Weiss jemand Rat?

Grüsse Kai
Das liegt nicht an den Treibern sondern an der Pinnbelegung der Steckbuchse eures Grafikkarten-TV-Out.

ich hab das Thema im Forum von Planet3dnow schonmal auseinandergebastelt. Die Überschrift heisst zwar ATI-TV..... aber das mit den Steckern ist bei Nvidia das gleiche Durcheinander.
Hier gehts lang
 
Top