Unerwünschte Einwahl ins Internet

bonuspablo

Cadet 1st Year
Dabei seit
Feb. 2004
Beiträge
8
hallo,

habe folgendes problem: mein rechner wählt sich nach dem starten ins internet ein, und zwar selbstständig, ohne dass ich ein programm wie ie oder outlook starte. die angewählten verbindungen entsprechen denen, die ich selbst eingerichtet habe (kein dialer), sie sind auch unregelmässig (manchmal alle 10 sek. eine, manchmal kommt auch nix) und lassen sich nicht
provozieren.
- system win xp sp1 frisch aufgesetzt
- internet über fritzcard pci
- norton av 2002 (meldet keinerlei probleme)
- habe bei allen programmen darauf geachtet, dass keine automatischen "liveupdates" o.ä. eingestellt sind
- in den wähleinstellungen ist "automatisches verbinden" (ohne nachfrage) nicht aktiviert
- in der registry HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\ CurrentVersion\Run wird nur antivirus gestartet, nix in autostart
- da sonst ausser der firewall zone alarm pro und office nichts installiert ist, gehen mir die ideen aus!

kann mir vielleicht ein gute seele weiterhelfen? :rolleyes:
danke, bonus
 

TeddyBiker

LaBuenaAlma
Dabei seit
März 2001
Beiträge
5.067
Zitat von bonuspablo:
....snip....kann mir vielleicht ein gute seele weiterhelfen?
danke, bonus
Da fühl ich mich doch glatt angesprochen. ;)

Es wird wahrscheinlich das automatische Update des Virenscanners sein. Falls nicht, installier mal AntiSpy, bei CB im Downloadsektor zu finden. Da kannst du noch diverse Dienste mit einem Klick deaktivieren.

schön Tach noch. :)
edit->autoupdate ist ja deaktiviert, (wer lesen kann, ist klar im Vorteil) dann wird es XP sein, der da online will.<-edit
 
Zuletzt bearbeitet:

firexs

Admiral
Dabei seit
Nov. 2003
Beiträge
9.676
es wird zwar nur antivirus gestartet, und sonst nichts, aber es könnte ja sein, das dort intern die autoupdate funktion danach sucht. ansonsten mal ad-ware laufen lassen oder trojan remover, vielleicht ja doch irgendwo etwas versteckt.

mfg firexs
 

Freshprince

Lt. Junior Grade
Dabei seit
Jan. 2002
Beiträge
343
Also ich würde die automatische Zeitsynchronisation von XP dafür verantwortlich machen. XP versucht auf Port 123 Kontakt mit Microsoft's time.windows.com aufzunehmen.

FP
 

Woern

Cadet 4th Year
Dabei seit
Jan. 2002
Beiträge
96
Moin


Hatte ich auch gerade. Habe Fixblast laufen lassen. Der wurde fündig......seitdem ist Ruhe.

Woern
 

DarkStorm2003

Lt. Commander
Dabei seit
Nov. 2002
Beiträge
1.172
Habe das gleiche Problem mit meinem Router (D-Link DI-604). Bei jedem Windows-Start loggt er sich sofort ins Netz ein. Leider kann man auch an seiner Konfiguration per Webbrowser nichts daran ändern.
 

n00blesupp

Lt. Commander
Dabei seit
Aug. 2002
Beiträge
1.609
... weiß jetzt nicht, obs was hilft. aber geh mal in die internetopts und wählt dort "keine verbindung wählen" an.

bin mir auch nicht sicher, ob es diese Einstellung bei allen OS neuer als 98se nocht gibt!? :D
bin halt noch ein vereinsamter 98se user.
 
Top