Update Audigy 2 ZS

Empire

Lt. Commander
Dabei seit
Juni 2001
Beiträge
1.137
Hallo,

ich habe ein Problem mit dem updaten meiner Audigy 2 ZS.

Und zwar bekomme ich immer wenn ich die AutoUpdate-Funktion benutzen möchte die Fehlermeldung: Einige Komponenten sind beschädigt.

Kennst jemand diese Fehlermeldung?

Ach ja, ich hatte vorher die normale Audigy 2 installiert. Bei der ging das immer. Hab dann die alten Treiber deinstalliert. Dann die Audigy 2 ZS eingebaut. Und die Treiber von der CD installiert. Tja, und nun kommt immer diese Fehlermeldung.
 

porn()pole

Commodore
Dabei seit
Mai 2002
Beiträge
4.983
Ich würd den ganzen Krempel nochmal deinstallieren, in der Registry nach Einträgen von dem Ding fahnden und Treiberrückstände löschen....

Bevor du die Karte deinstallierst, guck im Gerätemanager nach, welche Files zu den Treibern gehören...

Und dann nochmal das Ganze installieren (am besten gleich die neue Version) ...
 

Yarakus

Lt. Junior Grade
Dabei seit
Feb. 2004
Beiträge
353
Zitat von Empire:
Hallo,

ich habe ein Problem mit dem updaten meiner Audigy 2 ZS.

Und zwar bekomme ich immer wenn ich die AutoUpdate-Funktion benutzen möchte die Fehlermeldung: Einige Komponenten sind beschädigt.

Kennst jemand diese Fehlermeldung?

Ach ja, ich hatte vorher die normale Audigy 2 installiert. Bei der ging das immer. Hab dann die alten Treiber deinstalliert. Dann die Audigy 2 ZS eingebaut. Und die Treiber von der CD installiert. Tja, und nun kommt immer diese Fehlermeldung.

Mal ne andere Frage: Wo finde ich denn die Autoupdate-Funktion?? Muss ich hierzu die Karte registireren??
 

Empire

Lt. Commander
Ersteller dieses Themas
Dabei seit
Juni 2001
Beiträge
1.137
Zuletzt bearbeitet:
Top