Via 4.32 ???????

E

elmex

Gast
#1
HI
Wer hat den Via 4.32 schon drauf?
Brauche Auskunft , ob das Teil O.K ist!:rolleyes:
Und merkt man, am System irgend welche Veränderungen
Ich hoffe positive sachen und nicht wieder Systemabstürze und
Neuinstallierung?:kotz:



Gruss elmex

 

Sergy

Lt. Commander
Dabei seit
Mai 2001
Beiträge
1.524
#2
Habe auf meine Win98SE Kiste diese Version installiert.
Ob es jetzt schneller läuft - hab nicht bemerkt und testen will ich nicht.
Abstürze? Was ist das? :confused:
Seit ich 4.29 benutze hab ich so was nicht gesehen. :D
 
Dabei seit
März 2001
Beiträge
567
#3
Daß für bestimmte NVidia-GraKa bestimmte Detonatoren besser geeignet sind, ist ja klar. Doch wie ist das bei den VIA 4in1-Treiber? Sie funktionieren zwar auch wie die Detos bei mehreren Boards, hat da aber auch jeder verschiedener eine spezielle Optimierung für einen Chipsatz?
Ich hab ein FIC PA 2013 mit VIA Apollo MVP3 Chipsatz (Super-Sockel 7).
Auf der Seite von FIC wird dafür die Version 3in1 4.20 angeboten,
bei VIA der 4in1 4.31 (inzwischen wahrscheinlich 4.32).
Bei FIC ist zu Lesen, dass der 3in1 für den MVP3 ist, doch was genau ist da der unterschied?
 
Zuletzt bearbeitet:
E

elmex

Gast
#4
Ich habe den 4.30 drauf und meine Kiste läuft super
Alle Treiber vor dem 4.30 waren der totale Schrott, jedenfals
bei mir!!!

Vielleicht kann man sich mit dem 4.32 noch verbessern ???



Gruss elmex
 

Peter

Lt. Commander
Dabei seit
Mai 2001
Beiträge
1.956
#5
Habe mir heute morgen die aktuelle Version runtergetankt.
Habe bis jetzt keinerlei Veränderungen bemerkt.
Ob sie den 686b Bug endlich aus der Welt geschafft haben?:rolleyes:
Mein w2k und mein 98se rennen beide nach wie vor
 

chjm

Cadet 4th Year
Dabei seit
Juni 2001
Beiträge
82
#6
via4in1 4.32

funktioniert tadelos! hab ihn und w2k installiert und hab überhaupt keine probleme damit. ob die Funktionen wie Stripeset und Übergreifender Datenträger auch schon funktionieren hab ich noch nicht ausprobiert!
Mit 4.28 gings auf jeden Fall noch nicht, brauchte jedoch 4.28 da dies bis jetzt der einzige war der UDMA für CD-ROMs unterstützte und DVD schaun ohne UDMA Unterstützung macht wirklich keinen SPASS :D
 

Scorb

Lieutenant
Dabei seit
Juni 2001
Beiträge
516
#7
:confused:

Lohnt sich denn jetzt der Umstieg von 4.30 @ 4.32???
Die hab ich nämlcih drauf,und eigentlich läuft das System jut.
Und es heißt ja
"never touch a running system" :daumen:

Thx

:alien: Scorb
 

Blutschlumpf

Fleet Admiral
Dabei seit
März 2001
Beiträge
17.457
#8
4.32 funktionieren gut

aber Performancesprünge hab ich beim besten Willen keine festgestellt. Alles beim alten.
 

GaBBa-Gandalf

The Overclocker
Dabei seit
März 2001
Beiträge
5.631
#9
VIA 4.32 - Verbesserungen !

Hier die neuen Verbesserungen:

1. Add Via filter driver 1.10 under Windows ME
2. For Windows XP setup
3. Fixed (VT8366/VT8361) install/uninstall under both Windows 2K and Windows ME
4. CDROM Enable DMA under Windows 2k
Include WHQL version :

1. via ide filter driver 1.10 (Windows2k/ME/98SE)
2. agp driver 4.05c(Windows2k/ME/98SE)
3. via chipset driver(Windows2k/ME/98SE)
 

TimoTei

Lt. Junior Grade
Dabei seit
März 2001
Beiträge
465
#10
Ich hab den 4.32 auch drauf,... sonderliche veränderungen habe
ich nicht bemerkt ... aber der 4.32 soll ja stabiler als all die ander-
en sein ... bei mir läuft alles wie geölt :)
 

Scorb

Lieutenant
Dabei seit
Juni 2001
Beiträge
516
#11
:confused:

hmmmm,da mein system stabil läuft,werde ich mir sie wohl erst einmal nicht draufspielen.Ansonsten ärgere ich mich nur wieder....
kenne das ja :D

Und das mein system instabiel bei 1,3ghz ist,liegt wohl er an der Kühlung.(1ghz@1,3)

:alien: Scorb
 

Hamlet

Nur mal kurz Reingucker
Dabei seit
Mai 2001
Beiträge
991
#12
Neuer AGP-Driver und sonst nichts neues!

Na ja mal ganz davon abgesehen, dass der 4.30 nie als offizieller Treiber von VIA erschienen ist, soll der 4.32 einen neuen AGP-Driver integriert haben, ausserdem bleibt negativ zu bemerken, das VIA mit diesem Patch nach wie vor nur den 686B-Bug mit Soundblaster beseitigt, Besitzer anderer (meist besserer) Soundkarten bleiben nach wie vor unberücksichtigt!
ich hab ihn selbst auch noch nicht installiert, da ich mit der Treiberversion 4.29 bestens zufrieden bin!
Vielleicht probier ich ihn diese Woche mal aus, erst muss ich aber mal nen Systembackup machen(man weiss ja nie was passieren kann!) :lol:
 

eglesias

Cadet 3rd Year
Dabei seit
Juni 2001
Beiträge
39
#13
Re: Neuer AGP-Driver und sonst nichts neues!

hallo!!

ich hatte neulich den 4.32 installiert und festgestellt, dass ich bei 3Dmark2001 mit dem Teil ungef. 220-240 Punkten weniger kriege, als z.B. mit dem 4.29a!!!

also weg mit dem Ding!!!---------------->:kotz:

...habe zwar den 4.30 noch nich ausprobiert....:rolleyes:
 
E

elmex

Gast
#14
Habe ihn jetzt einfach drauf gespielt, machte keine Mucken
Glaube hätte ich mir auch sparen können
3 D mark 2001 habe ich noch nie ausprobiert, muß gestehen ich
weiß auch garnicht wie man das hand habt???
Kann man mit der Demoversion auch einen Benchmarkteste
durchführen???

Gruss elmex
 
Top