welche einstellungen für catalyst?

mi2g

Lieutenant
Dabei seit
Apr. 2003
Beiträge
1.012
http://www.3dcenter.de/artikel/2004/03-12_a.php
hier steht wegen vsync was mann damit machen soll.
jetzt kapiere ich das nicht ganz. meine graka ist einen asus radeon 9800 xt und habe den phillips 109p monitor (der kann maximal mit 120 herz arbeiten). welche einstellungen soll ich jetzt für vsync, double buffer, Triple Buffering? verwende den neusten catalyst.
 

cR@zY.EnGi.GeR

Lt. Commander
Dabei seit
Juli 2003
Beiträge
2.002
Wenn du tearing, also Schlieren, Streifen, bei Spielen hast oder wie bei mir in Unreal 2 die Texturen ständig verschwinden und wieder auftauchen, solltest du VSync aktivieren. Zusätzlich empfiehlt es sich, triple buffering zu aktivieren, denn dadurch werden 2 frames vorberechnet und im Speicher gehalten, wodurch man höhere fps erziehlt, aber nur, wenn man über genügend Graifkkartenspeicher verfügt, also mindestens 128 MB. Die Bildwiederholfrequenz würde ich dann auf mindestens 100 Hz stellen, je höher desto mehr fps erreicht man natürlich.

Falls du VSync deaktiviert hast, macht es keinen Sinn, triple buffering zu aktivieren. Außerdem bekommt man dadurch mouselags, d.h. die Maus reagiert verzögert, falls das prerender limit zu hoch eingestellt ist. Der beste Wert ist 3-5.
 
P

picolo

Gast
Zitat von mi2g:
http://www.3dcenter.de/artikel/2004/03-12_a.php
hier steht wegen vsync was mann damit machen soll.
jetzt kapiere ich das nicht ganz. meine graka ist einen asus radeon 9800 xt und habe den phillips 109p monitor (der kann maximal mit 120 herz arbeiten). welche einstellungen soll ich jetzt für vsync, double buffer, Triple Buffering? verwende den neusten catalyst.
die gescheiteste lösung meiner meinung nach ist vsync auszuschalten. bringt sowieos nur was bei tft monitoren und nicht bei crt's. bzw. find ich das sowieso unnötig.

fg
 
G

Green Mamba

Gast
cR@zY.EnGi.GeR hat es komplett richtig erklaert, genau so kannst du es einstellen. tripple-buffer und vsync an. allerdings nicht vergessen den 2. monnitor-ausgang abzuschalten! ;)
 

cR@zY.EnGi.GeR

Lt. Commander
Dabei seit
Juli 2003
Beiträge
2.002

Stormbilly

Commander
Dabei seit
Apr. 2003
Beiträge
2.635
Zitat von picolo:
die gescheiteste lösung meiner meinung nach ist vsync auszuschalten. bringt sowieos nur was bei tft monitoren und nicht bei crt's. bzw. find ich das sowieso unnötig.

fg
Wie im Artikel steht und ich selbst auch feststellen konnte als ich gewechselt bin, ist die Problematik bei TFT und CRT dieselbe. Deswegen hab ichs auch auf TFT aus, weil mich das Tearing nicht stört.
Achja, zum Thema "bringt nichts". Strafe mal bei nem Egoshooter vor ner Wand lang, dann siehst du den Unterschied.
 
Zuletzt bearbeitet:

Damarus

Banned
Dabei seit
Nov. 2002
Beiträge
499
Zitat von Stormbilly:
Wie im Artikel steht und ich selbst auch feststellen konnte als ich gewechselt bin, ist die Problematik bei TFT und CRT dieselbe. Deswegen hab ichs auch auf TFT aus, weil mich das Tearing nicht stört.
Achja, zum Thema "bringt nichts". Strafe mal bei nem Egoshooter vor ner Wand lang, dann siehst du den Unterschied.
Geht mir genauso, ich hab bei meinem TFT auch Vsync ausgestellt. Das Tearing seh ich zwar manchmal, aber nicht dauernd und so sehr störts mich net.
Das es mit deaktiviertem Vsync auf TFT's mehr Schlieren bzw. nur mit deaktiviertem Vsync auftreten und dann mit aktivierten Vsync (mit oder auch ohne Triple Buffering) is Quatsch. Wenn n TFT Schlieren zieht, dann is doch einfach die Response Zeit zu langsam, Vsync an oder aus bringt da nix.
Wenn mich jemand des besseren belehren kann und evtl. dafür ne Erklärung hat, kann ers mir gerne mitteilen ^_^ Bin ja auch lernfähig.
Also ich hab mal Vsync mit Triple Buffering angeschaltet und meine Bildschirmwiederhohlfrequenz auf höchste (75 Hz) gesetzt. Als ich dann RtCW : ET gezockt hab, hab ich gemeint mich trifft der Schlag, ich hab nix mehr getroffen. Lag daran, das meine Maus angefangen hat irgendwie zu laggen, war so vom Gefühl her so Gummiband mässig. Naja als ich dann das Vsync und das Tripple Buffering wieder ausgestellt hab, war alles wieder normal. Darum lass ichs auch aus.
Übrigens gibts da auf Prad.de auch ne schöne Erklärung zu Vsync, also wer sich noch mehr informieren will, der sollte hier mal gucken : http://www.prad.de/new/monitore/shownews_faq105.html
Das ist echt ausführlich und sollte eigentlich alle noch verbleibenden bzw. vorhanden Fragen beantworten (als Ergänzung zum 3D Center Artikel mein ich :D ).
 

Shagrath

Fleet Admiral
Dabei seit
Mai 2001
Beiträge
16.707
Damarus: Darum soll man bei Mauslags ja auch den TripleBuffer wieder einschalten ;)
 

mi2g

Lieutenant
Ersteller dieses Themas
Dabei seit
Apr. 2003
Beiträge
1.012
danke vielmal. also ich schalte vsync aus und aktiviere nur double buffering. wo stelle ich den 2. monitor ausgang ab?
 

Damarus

Banned
Dabei seit
Nov. 2002
Beiträge
499
Zitat von Shagrath:
Damarus: Darum soll man bei Mauslags ja auch den TripleBuffer wieder einschalten ;)
Hmm da hast du wohl was falsch verstanden :D, ich hab doch glaub ich geschrieben, das ich neben Vsync auch den Triple Buffer eingeschaltet (also Vsync an und TripleBuffer an) hab und ich hatte trotzdem Mauslags. Ich weiss net warum oder ob ich was falsch gemacht hab,ich bin mir aber sicher, das ich beides sowohl bei den OpenGL Settings (ET is Quake3 Engine basierend -> OpenGL) im ATI Controll Panel eingestellt hatte.
 
Top