Windows 8.1 Legacy Treiber für die ATI 4850 Grafikkarte ? Gibt es da welche?

moshimoshi

Captain
Dabei seit
Juli 2008
Beiträge
3.881
Hallo,
Gibt es ATI 4850 Legacy Grafik Treiber für das oben genannte Betriebssystem?

Der Microsoft WDDM 1.1 Treiber unterstützt keine Hardwarebeschleunigung. Bei aktivierter Hardwarebeschleunigung stürzt die Anwendung (Die Firefox Plugin-Container.exe) ständig ab.
 

Anhänge

  • Clipboard02.jpg
    Clipboard02.jpg
    142 KB · Aufrufe: 149

Seby007

Commander
Dabei seit
Nov. 2003
Beiträge
2.418
Da bist du irgendwie falsch informiert?!

Ich habe mit einer GMA950 nur WDM 1.0 - und hey, es unterstützt HW-Beschleunigung...
 

CHILEChile

Lt. Commander
Dabei seit
Nov. 2007
Beiträge
1.116

Anhänge

  • Dwm 2014-09-10 20-25-02-39.jpg
    Dwm 2014-09-10 20-25-02-39.jpg
    149,6 KB · Aufrufe: 137
Zuletzt bearbeitet:

moshimoshi

Captain
Ersteller dieses Themas
Dabei seit
Juli 2008
Beiträge
3.881
Ja, habe bei ATI vorbeigeschaut wurde aber nicht fündig. Ich kann im drop-down Menu die 4000 Serie nicht finden.
Habe die Anwendung amddriverdownloader.exe als Administrator ausgeführt, diese meldete "Es wurde kein Produkt erkannt"

Unter Legacy habe ich auch nichts gefunden. Wie kommt man auf diese Seite? ( http://support.amd.com/de-de/download/desktop/legacy?product=legacy2&os=Windows 8 - 32 )

@Seby007 Wenn ich die Hardwareunterstützung deaktiviere läuft Firefox mit über 100 Tabs gleichzeitig offen ohne Absturz.
Sobald ich HW auf An stelle und eine Seite mit Flash oder eine Seite wo die HW anspringt aufrufe bekomme ich die Meldung "Das "XYZ" oder Adobe Flash Plugin ist abgestützt" angezeigt"



Danke LadykillerTHG, CHILEChile für den Link sieht vielversprechend aus.
Geht der auch für Win8.1 64bit. Es steht dort (For the 32 bit version of Windows Vista, Windows 7 and Windows 8)
Ergänzung ()

Der Treiber ist nur für Win8.1 mit 32 Bit
Ergänzung ()

Der 64 Bit Treiber nennt sich

13-1-legacy_vista_win7_win8_64_dd_ccc

Der 32 bit
13-1-legacy_vista_win7_win8_32_dd_ccc
Ergänzung ()

Ist die version 13.1 der aktuellste Legacy Treiber?
Ergänzung ()

Der 13-1-legacy_vista_win7_win8_64_dd_ccc will sich nicht Installieren lassen.

"Treiberinstallation: das angegebene Treiberpaket wurde nicht für übereinstimmende Geräte installiert"
 

Anhänge

  • 546.jpg
    546.jpg
    228,9 KB · Aufrufe: 95
  • 645645+6.jpg
    645645+6.jpg
    262,7 KB · Aufrufe: 75
  • Clipboard02.jpg
    Clipboard02.jpg
    174,7 KB · Aufrufe: 92
  • kl.jpg
    kl.jpg
    58,4 KB · Aufrufe: 91
  • 01_Absturz-470.jpg
    01_Absturz-470.jpg
    11,1 KB · Aufrufe: 98
  • kj.jpg
    kj.jpg
    60,7 KB · Aufrufe: 91
  • ,..jpg
    ,..jpg
    137,1 KB · Aufrufe: 98
  • hgj.jpg
    hgj.jpg
    215 KB · Aufrufe: 101
  • uzu.jpg
    uzu.jpg
    108,3 KB · Aufrufe: 88

Smartcom5

Lt. Commander
Dabei seit
Dez. 2007
Beiträge
1.704
Manuelle Installation schon versucht?

  • Treiber herunterladen (x64, 64 Bit])
  • Installationsprogramm starten respektive entpacken lassen
  • Nach Start des eigentlichen Installationsprogramms, selbiges beenden
  • Treiber manuell über den Gerätemanager installieren (Pfad des entpackten Treibers/Catalyst-Suite [C:\AMD])

Hoffe geholfen zu haben … augen15x18.gif


In diesem Sinne

Smartcom
 

Seby007

Commander
Dabei seit
Nov. 2003
Beiträge
2.418
Danke für deine 2fache Rückmeldung... hätte es an deiner Stelle auch wohl so ähnlich interpretiert.

Gut dass es noch geklappt hat!

Btw, endlich mal eine sinnvolle Neuheit von Win 8.1, Treiber wirklich löschen zu können...
 

Smartcom5

Lt. Commander
Dabei seit
Dez. 2007
Beiträge
1.704
Top