Windows hängt sich auf

chmarx

Cadet 1st Year
Dabei seit
Okt. 2001
Beiträge
13
Hallo zusammen,

ich habe ein ziemlich komisches Problem mit meinem PC vielleicht kann mir ja jemand weiterhelfen.

Folgende Hardware ist verbaut:

AMD 1.4 GHz
512 MB RAM
Elitegroup K7S5A Board
Asus V7700 PRO (GeForce2 GTS)
Creative SB Live 5.1

So, unter Windows habe ich nun das Problem, dass sich der Rechner in unregelmäßigen Abständen komplett aufhängt.
Aus den Boxen dröhnt dann der zuletzt abgespielte Sound das klingt als ob eine Platte einen Kratzter hat indem die Nadel hängenbleibt.

So richtig fällt das ganze halt auf, wenn ein Spiel läuft aber es ist auch schon passiert beim abspielen von MP3´s oder sogar beim starten von Windows wenn dieses Windows Begrüßungs "tada" erklingt.

Folgende Fragen drängen sich mir nun auf:

Temperaturproblem ?
Im Moment komme ich auf 58 - 60 Grad (wenn nur Windows läuft)

Soundkartenproblem ?

Inkompatibiltät zwischen den Hardwarekomponenten ?

Treibertechnisch sind (bis auf die Grafikkarte) die aktuellsten eingespielt.

Lustigerweise passiert das ganze nur unter Windows unter Linux läuft die Kiste wie ein Einser, auch unter Last.

Ich bekomme morgen einen neuen CPU Kühler nebst zwei Gehäusekühlern also hoffe ich das Temperaturthema in den Griff zu kriegen.
Was ist den die durchschnittliche Temperatur die die 1.4 GHz Athlon CPU erreichen sollte ?

Aber sonst ?????

Hat vielleicht jemand einen (ich nehm auch meherere) Tip für mich ?

Vielen Dank

Christian
 

Carsten

Commodore
Dabei seit
Juli 2001
Beiträge
4.590
Die Temperatur an sich scheint in Ordnung zu sein, nur solltest du sie mal unter Last messen...falls sie dann über 65°C steigt, solltest du, zumindest bis deine Gehäuselüfter eintreffen, eine Seitenabdeckung abnehmen...

Ein weiteres Problem könnte dein Netzteil sein. Was für ein Modell mit welchen Leistungswerten verwendest du? wichtig hierbei sind die angegebenen Ampere-Werte auf der 3,3v und 5v Leitung...hier sollten mind 16A bzw. 30A verfügbar sein.

Auch ist das K7S5A, wofür es btw einen Umfangreichen Thread im Mainboard-Forum gibt..., angeblich recht wählerisch, was den verbauten Speicher angeht. Welchen Typ und welche Marke verwendest du?

Welche Treiberrevision für deine Grafikkarte verwendest du?


Quasar

P.S.: Die bessere Stabilität unter Linux läßt IMHO am ehesten auf das Netzteil oder die Temperatur als den schuldigen schließen...
 

mr.meeseeks.

Kaffee-Junkie
Dabei seit
Mai 2001
Beiträge
1.550
Das Elitegroup verträgt am besten Samsung und Hyundai DDR-Rams, Infineon machen Probleme
Takte den Proz mal mit 100 mhz FSB sodas er 1050 haben sollte
->weniger Wärme evtl liegts wirklich auch daran
Wie heiß ist es im Gehäuse?
 

chmarx

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Okt. 2001
Beiträge
13
Temperatur und Netzwteil

@Quasar

Also mein Netzteil hat bei +3.3V 14A und bei +5V 20A ist das dann zuwenig ?
wenn ich Windows unter Last setzte und mein Gehäuse verschließe bin ich in Nullkommanichts bei 68 - 70 Grad.
Letztens waren es 78 Grad.

Ich nutzte für die Grafikkarte Detonator 3 Treiber. Version 3090 ???

Ich zocke im Moment Wiggles und bei diesem Spiel sagt der Hersteller funktionieren die aktuellsten Nvidia Treiber nur bedingt, da Nvidia um eine Microsoft Zertifizierung zu erhalten Funktionen abgeschaltet hat.
Genau auf diese Funktionen setzten aber teilweise die Grafiken dieses Speiles auf.
Es ist auch egal das ganze problem ergibt sich ob mit oder eben ohne die aktuellen Treiber.


@Mr. Scheissköttel

Im Moment fahre ich das Teil mit SDRAMS von Kingston, die Teile sind im Moment gerade mal 4 Wochen alt und ich wollte diese eigentlich nicht in die Tonne treten.

chmarx
 
Top