windows xp explorer stürzt ständig ab

Pidel0

Lieutenant
Dabei seit
Feb. 2002
Beiträge
819
seid ich windows xp besitze habe ich das problem nicht in den griff bekommen..

bei mir crashed der windows explorer wenn in der anzeige avi, mpeg aufgelistet werden, bei anderen dateien und ordnern kommt kein crash.

hat jemand vielleicht das gleiche prob? wie kann ich den fehler eingrenzen? wo kann ich suchen? gibt es vielleicht sogar ein update?

mfg
 

Bubti

Commodore
Dabei seit
Mai 2002
Beiträge
4.642
Setz mal von Speicher die Timings hoch.
Hatte auch mal genau das gleiche Problem wie du. Bei mir lag es an zu niedrigen Speicher Timings.

Und deine Speicher laufen ja extrem niedrig laut Nethands. Stell am besten mal auf SPD.
Falls es doch dadran nicht liegt lass mal dein kompletten Rechner auf Standart laufen also alles auf normaltakt.
 

Pidel0

Lieutenant
Ersteller dieses Themas
Dabei seit
Feb. 2002
Beiträge
819
an solch ein problem hatte ich auch schon gedacht. es leigt aber definitiv nicht an bioseinstellung, ich hab selbst das system uc und da trat der fehler auch auf
mfg
 

RonnySteele

Lt. Commander
Dabei seit
Jan. 2003
Beiträge
1.879
Ist eigentlich ein bekannter WinXP bug, das mit dem Explorer und den AVIs.
Wenn im Explorer AVIs gelistet werden, schaut der Explorer standardmäßig in
das File rein und zeigt die Spielzeit an. Metadata-Quatsch. Leider ist die Routine
etwas verbugt.
Starte mal RegEdit und lösche den HKEY_CLASSES_ROOT\SystemFileAssociations\.avi\shellex\PropertyHandler - key und starte den Rechner neu.
Hat bei mir zumindest funktioniert.

-Ronny
 
F

Fiona

Gast
Wenn das vorherige nicht hilft, kann man noch folgendes machen,

Den Registrykey;

HKEY_LOCAL_MACHINE\SOFTWARE\Classes\CLSID\{87D62D94-71B3-4b9a-9489-5FE6850D C73E}\InProcServer32"

löschen.
Vorher sichern!

Dabei wird verhindert das die shmedia.dll bei Systemstart geladen wird und Media-Dateien auf ihre Eigenschaften untersucht werden. Hat aber keinen Einfluß auf die Dateien. Mehr ein Problem wegen AVI prüfen.

MfG

Fiona :)
 

Pidel0

Lieutenant
Ersteller dieses Themas
Dabei seit
Feb. 2002
Beiträge
819
also wird bei diesen einträgen einfach die anzeige der gesamtspiellänge im explorer abgeschaltet?

mfg
 

RonnySteele

Lt. Commander
Dabei seit
Jan. 2003
Beiträge
1.879
Genau. Naja, wenn der Explorer ein Directory mit 'nem AVI-File drinn listet, liest er automatisch die Abspielzeit, Bitrate, Codecs und noch'n paar andere Infos aus dem Videofile. Ist so ähnlich wie'n MP3-Tag, nur eben für AVIs. Leider macht die Auslese-Routine hin und wieder Probleme und hängst sich, und damit den Explorer auf. Durch Entfernen der zwei Registry-Keys wird diese Routine abgestellt, und das Problem umgangen.

-Ronny
 

Pidel0

Lieutenant
Ersteller dieses Themas
Dabei seit
Feb. 2002
Beiträge
819
liegt das problem definitiv an den avi´s oder spielen mpeg´s auch eine rolle?

mfg
 
F

Fiona

Gast
Bei PropertyHandler könnte es ausreichen den Standardwert (sollte so wie unten aussehen?) zu löschen.

"{87D62D94-71B3-4b9a-9489-5FE6850DC73E}"

Dadurch liest der Explorer nicht mehr den gesamten Inhalt, Länge und Speicher von AVI-Dateien wodurch eine 100% Auslastung und Absturz entstehen kann.

Dieses ist aber mehr für Avi-Dateien.

Kann man sichern und testen.

Wenn das nicht ausreicht wegen MPEG usw. kannst du auch den Tip von mir versuchen. Dabei wird die shmedia.dll nicht geladen, wo Media-Dateien untersucht.
Zu löschen bei;

{87D62D9 4-71B3-4b9a-9489-5FE6850D C73E}\InProcServer32

Bitte vorher sichern!

Viel Glück :)

Fiona
 
Zuletzt bearbeitet:

teutonix

Newbie
Dabei seit
Aug. 2007
Beiträge
1
Hallo,

hatte bis eben das gleiche Problem :mad: .

System WinXP Home SP2

Nach dem Öffnen eines Odners der .avi-Dateien enthielt oder nach dem anklicken einer solchen Datei, hat sich der Dateiexplorer automatisch geschlossen. Aufruf oder verschieben einer solchen Datei war nicht mehr möglich.
Nach mehreren Virenscannerdurchsuchungen u.A. mit F Secure oder Adware gab es jedoch kein Ergebnis. Ergo Virus konnte ausgeschlossen werden. Hab dann doch den Rehner neu installiert, aber das gleiche Ergebnis. (Explorer schloß sich automatisch)
Mitlerweile hab ich dann herausgefunden wo das Problem lag. Nach einem Update vom DIVX-Codec traten die Probleme auf. Als ich dann heute Nachmittag in irgend eiem Forum las, daß "alte" Versionen von DivX Probleme dieser Art verursacht hatten, deinstalliert ich den Aktuellen DivX-Codec (6.6) und schon schließt sich der Explorer nicht mehr automatisch.
Ich habe mir nun eine ältere Version von DivX besorgt die genau so gut funktioniert und kein "automatisches" Schließen verursacht. :pcangry:

Ich hoffe, daß ich einiegen somit weiterhelfen konnte und sie sich die Neuinstallation des Systems somit ersparen.

Viel Glück,

teutonix :cool_alt:
 
Top