Windows-XP startet merkwürdig

GIGALEX

Cadet 2nd Year
Dabei seit
März 2004
Beiträge
21
Windows Xp Startet MerkwÜrdig!

Hi,

Nach Meiner Gestrigen Neuinstallation Von Xppro Aufgrund Eines Neuen Mainboards, Habe Ich Nun Feststellen MÜssen, Dass Sobald Windows Hochgefahren Ist, Es Unheimlich Lange Braucht Um Alle Prozesse Wie Z.b. Anti Virus Und Security (norton) Zu Starten.

Dies War Vorher Nicht Der Fall. WÄhrend Diesem Zeitraum Hat Man Kaum Eine Chance Irgendetwas Zu Starten Selbst Der Arbeitsplatz Muss Warten Bis Alles Fertig Ist!

Was Ich Nicht Verstehe, Ich Habe Zur Sicherheit Bei Der Installation Von Xp Die Platte Formatieren Lassen, So Dass Keine Alten Treiber Vorhanden Sind!

Wer Kann Mir Da Mal Helfen??? Habe Ich Irgend Etwas Übersehen? Im Bios Ist Eigentlich Auch Alles Klar!

System:
P4 3,4 Ghz
Gigabyte Ga8-knxp
1,5 Gbyte Ram kingston
Geforce 5200 128mb (ich Weiss)
Xppro Edition
 
Zuletzt bearbeitet:

stabeule

Lt. Junior Grade
Dabei seit
Feb. 2004
Beiträge
506
Re: Windows Xp Startet MerkwÜrdig!

moin moin

hast du das sp1 schon installiert???
 

^$uicide^

Ensign
Dabei seit
Juli 2003
Beiträge
251
Re: Windows Xp Startet MerkwÜrdig!

falls du eine netzwerkkarte hast, trag am besten noch eine feste ip ein.
nach der sucht er am anfang immer ziemlich lange.
 

Noxman

Saddened
Dabei seit
Jan. 2002
Beiträge
24.646
Re: Windows Xp Startet MerkwÜrdig!

wie steht es denn mit den board treibern? alle korrekt installiert? lass doch auch mal BootVis drüber laufen. Nachdem du die NWK eingetragen hast und BootVis ausgeführt hast sollte dein XP schneller starten.

gruss Nox
 

zambo69

Cadet 4th Year
Dabei seit
Jan. 2004
Beiträge
74
Re: Windows Xp Startet MerkwÜrdig!

Falls du deine Netzwerkarte nicht nutzt aufgrund eines fehlenden Netzwerkes, würd ich sie deaktivieren, das bringt einiges.
 
F

Fiona

Gast
Re: Windows Xp Startet MerkwÜrdig!

Tips zum schnelleren starten mit WinXP;
Hier eine kleine Zusammenfassung!

Benutze Bootvis bei Trace Next Boot + Driver Delays.
Schaue dir das Protokoll an woran es liegt.

Defrag ausführen.

" Bootvis / Trace / Optimize System " ausführen.

Überprüfe bei WinXP unter Start / ausführen /msconfig
bei Systemstart die Einträge, und entferne unnötige.

Bei Dienste auch überprüfen und unnötige deaktivieren.
Nur mit Erfahrung.

Oft Problemverursacher Antivirus und Firewall.
Antivirenprogramm und Firewall komplett deaktivieren, neustarten und testen.

Nach einer Systemneuaufsetzung startet das System langsam.
Vermutlich im Zusammenhang durch einer Installation bei Systemaufsetzung verursacht.
Besteht Möglichkeit zu beheben mit;

Grafikkartentreiber deinstallieren.
Neustart.
Chipsatztreiber neu installieren.
Neustart
Grafikkartentreiber installieren.


Netzwerkkarte für LAN oder Wlan feste IP vergeben.
Markiere dazu das TCP/IP Protokoll gehe auf Eigenschaften.
Bei "folgende IP-Adresse verwenden" eine Adresse aus der C-Klasse verwenden.
Adressraum ist " 192.168.0.x.
X steht für Rechneradresse wo nur einmal verwendet werden kann (Beispiel 1;2 bis max 254).
Subnetzmaske: "255.255.255.0".

Wenn man nicht in einem Netzwerk arbeitet oder nur manuell eine Netzwerkverbindung herstellen möchte kann man folgendes tun;

Start / ausführen / regedit

Dort zu Schlüssel;

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\NetworkProvider

navigieren. Dort kann man rechts im Fenster einen neuen DWORD-Wert anlegen.
Den benennen in " RestoreConnection ".
Dort den Wert 0 zuweisen.
Nach dem nächsten Start sucht Windows nicht mehr nach Computer im Netzwerk und kann somit den Start beschleunigen.

Noch eine Möglichkeit ist, im Explorer / Ordneroptionen / Ansicht / bei Automatisch nach Netzwerkordnern und Druckern suchen, Haken rausnehmen.
Bei Systemstart wird dann nicht mehr danach gesucht und der Start wird dadurch beschleunigt.

XP-Firewall deaktivieren wenn eine andere verwendet wird.

Tip in der Registrierung ist;

Bootdefragmentierung einschalten.

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Dfrg\BootOptimizeFunction

Dort gibt es die Zeichenfolge " Enable ". Dort sollte " Y " zugewiesen sein.

Prefetching aktivieren.
Optimiert das Laden des Betriebssystems und beschleunigt auch das Laden häufig benutzter Anwendungen.

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\Memory Management\PrefetchParameters

Dort sollte bei " EnablePrefetcher " der optimale Wert " 3 " eingetragen sein.

Registrierungseinstellungen sollten meistens schon vorhanden sein.
Ansonsten ergänzen.

MfG

Fiona
 
Zuletzt bearbeitet:

TURRICAN

Lt. Commander
Dabei seit
Juli 2002
Beiträge
1.783
Re: Windows Xp Startet MerkwÜrdig!

Für mich hört sich das auch wie eine Suche nach dem Netzwerk an.Hat das deaktivieren der Netzwerkkarte was gebracht?
 

Catman

Cadet 2nd Year
Dabei seit
Feb. 2003
Beiträge
28
Re: Windows Xp Startet MerkwÜrdig!

kannst du beim Hochfahren (wenn der Desktop geladen wird) STRG+Alt+Entf drücken um in den Taskmanager zu kommen? Wenn ja schaue mal wie die CPU-Auslastung ist. Vielleicht beansprucht ein Task die gesamte Rechenzeit. Vielleicht kannst du dann das Problem eingrenzen. Hatte früher mal "Probleme" mit Norton-Antivirus. Der hatte im Normalbetrieb 60% Prozent Auslastung (eindeutig zu viel ;) ; Da gab es wohl ein Problem mit der Installation von Norton.)
 

GIGALEX

Cadet 2nd Year
Ersteller dieses Themas
Dabei seit
März 2004
Beiträge
21
guten morgen zusammen,

danke für die echt klasse Tipps. Nur leider klappt nichts damit! Irgendetwas fängt der Rechner nach einiger Zeit zu laden, ich weiss einfach nicht was, wenn er damit fertig ist läuft er winwandfrei!


gruss
GIGALEX
 

der ZaD

Newbie
Dabei seit
März 2004
Beiträge
5
hallo zusammen bin neu hier :)

@GIGALEX

so'n ähnliches prob hab ich auch, allerdings kenn ich die ursache aber keine lösung :(

ich hab das Teledat 430 Lan DSL moden und sobald der lanstecker eingesteckt ist und ich hochfahre braucht mein sys mind. 2 min zum hochfahren, und während dieser zeit kann ich auch nix machen ausser mit der maus wie blöde rumklicken :D ist der lanstecker aber draussen geht das ganze innerhalb von 20-30 sec.

vermute mal du hast auch dsl moden ? viell. sogar das Teledat 430 ? oder 330? :rolleyes: wenn ja dann mach es mal so wie ich,

ansonsten hätte jemand ne lösung für dieses prob ;) ausser jedesmal beim hochfahren den lanstecker auszustecken :rolleyes: :D

gruß ZaD
 
Zuletzt bearbeitet:
F

Fiona

Gast
ch hab das Teledat 430 Lan DSL moden und sobald der lanstecker eingesteckt ist und ich hochfahre braucht mein sys mind. 2 min zum hochfahren, und während dieser zeit kann ich auch nix machen ausser mit der maus wie blöde rumklicken ist der lanstecker aber draussen geht das ganze innerhalb von 20-30 sec.
Wenn du nur ins Internet möchtest, und keinen Router etc. hast, kannst du nur folgendes versuchen;

Überprüfe bei deiner Netzwerkkarte das nur das RasPPPoE-Protokoll aktiv ist und nehme wenn vorhanden bei TCP/IP den Haken raus.

Wenn du nur manuell eine Verbindung herstellen möchtest kannst du folgendes tun;

Start / ausführen / regedit

Dort zu Schlüssel;

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\NetworkProvider

navigieren. Dort kann man rechts im Fenster einen neuen DWORD-Wert anlegen.
Den benennen in " RestoreConnection ".
Dort den Wert " 0 " zuweisen.
Nach dem nächsten Start sucht Windows nicht mehr nach Computer im Netzwerk und kann somit den Start beschleunigen.

Vielleicht hilfts.

MfG
 
Zuletzt bearbeitet:

der ZaD

Newbie
Dabei seit
März 2004
Beiträge
5
Hah :D danke Fiona dein erster tip war goldrichtig. :daumen:

ich glaub ich hab mich hier auf dem richtigen boar angemeldet

gruß vom ZaD
 

werkam

Alter Meckermann
Dabei seit
Okt. 2001
Beiträge
61.596
Zitat von dejavue:
Ich bins Gigalex!!

Super gemacht, tatsächlich war es das Häckchen bei TCP/IP !!!!


Vielen Dank nochmal!

Schon wieder ein Problem gelöst!

Gruss
Gigalex
Wie kannst Du denn Gigalex sein? Hast Du 2 Accounts? Glaube nicht das dass erlaubt oder richtig ist. Und wenn Du es wirklich sein solltest, müßtest Du die Regeln ja mittlerweile kennen, auf §3 der Regeln wurde doch schon öfters in Deinen Beiträgen hingewiesen.
 

BuBbLe

Lt. Commander
Dabei seit
Nov. 2001
Beiträge
1.243
Re: Windows Xp Startet MerkwÜrdig!

Zitat von Fiona:
Tips zum schnelleren starten mit WinXP;
Hier eine kleine Zusammenfassung!

Benutze Bootvis bei Trace Next Boot + Driver Delays.
Schaue dir das Protokoll an woran es liegt.

Habe es gemacht dort stehen auch die einzelnen dinge die so lange brauchen.
Ich weiß aber nicht ob und wo ich diese ausstellen kann.
Anonsten die restlichen Tips von oben haben einen minimalen speed gebracht :)
 
F

Fiona

Gast
Wenn du jetzt weißt was bei dir den Start verzögert, kannst du bei Abnormalitäten verursacht durch Viren-Programm, Firewall und Grafikkarte und andere Software, entweder hier oder bei Google, und in der Knowledgebase des Softwareherstellers versuchen eine Problemlösung zu finden.
Bei Dienste und Services die gestartet werden, besteht nur die Möglichkeit wo nicht gebraucht werden zu deaktivieren oder manuell zu starten.
Da es sehr individuell ist, kann man da schlecht Tips geben.
Zur Ergänzung habe ich hier nur einen Link;

http://www.winhelpline.info/daten/index.php?shownews=434

Was auch bei dem Bootvis-Graph gut ist, wenn Du mit der Maus darauf zeigst, zeigt es für den Prozess die genaue Zeit an und mit Rechtsklick und Summary bei einigen Graphen bekommt man eine genaue Liste ( Beispiel CPU-Usage zeigt für jeden Prozess beim starten die CPU-Belastung an. usw).

Viele Grüße

Fiona
 
Zuletzt bearbeitet:
Top