winmx cpu-auslastung unter w2k

weird

Lt. Commander
Dabei seit
Mai 2001
Beiträge
1.833
ich bin vor einer woche auf einen anderen rechner umgestiegen:
von pIII 800, 256mb sdram auf einen pII 400, 320mb sdram
os jeweils w2k sp1

folgende programme laufen (und das stundenlang): icq, directcd, morpheus und halt winmx (von ie und outlook mal abgesehen)

auf dem pII-system haben ich komischerweise eine prozessorauslastung von z.t. 50-80% durch winmx.exe, und das bremst mein system ganz schön aus. manchmal, wenn ich mal wieder am pc vorbei gehe, ist winmx auch einfach mal ausgegangen...
hat einer von euch ein ähnliches problem oder ne erklärung dafür?

thanks in advance, weird
 

weird

Lt. Commander
Ersteller dieses Themas
Dabei seit
Mai 2001
Beiträge
1.833
hmm. was ist los? keiner ne ahnung? is wirklich ne dumme sache.
wenn ich dazu noch seti an habe, geht in winmx gar nichts mehr...:(
 

Helli

Commander
Dabei seit
Sep. 2001
Beiträge
2.669
Keine Probs hier....



Hi weird,

also ich hab' WinMX jetzt mal ausprobiert, aber auch bei 8 aktiven
Downloads seh ich im Taskmanager keine Belastung. Also Null.

Beim Suchen steigt die CPU Belastung manchmal auf 6-7 %. Was
ich im Hintergrund noch so laufen hab' weißt du ja.

Weiter kann ich dir auch nicht helfen, sorry. :(

Helli
 

weird

Lt. Commander
Ersteller dieses Themas
Dabei seit
Mai 2001
Beiträge
1.833
trotzdem danke.
da scheint das also ein spezielles problem von mir zu sein...

mal sehen, vielleicht wirds bei nächsten rechner (dann auf jeden fall ein amd:) besser

falls jemandem noch was einfällt, bitte posten

thx, weird
 
Top