WinXP. 60Hz, aber kein Programm

Diablo GT

Cadet 3rd Year
Dabei seit
Juli 2001
Beiträge
47
Ich habe Win XP und das Problem das bei jeder 3D Anwendung nur noch 60Hz sind.
Giebt es ein Programm für XP denn refrashrate-fix funktioniert nur unter Win2000.
Ich habe eine halbe Stunde lang die Suchfunktion genutzt und nichts gefunden. Nur über Win2000.
 
R

Rache Klos

Gast
Das liegt nicht an Windows XP sondern an dem neuen XP Deto. Bis jetzt gibt es eigentlcih nur eine vernünftige lösung, bearbeite die nv4_disp.inf und suche dort deine Grafikkarrte. z.b. GF1 NV10, GF2 NV15, GF3 NV20 und dort nimmst du bei den auflösungen einfach alle HZ zahlen weg die du nicht brauchst. Dann installierst du den Treiber neu und es sollte gehen. Ist zwar etwas schwierig aber dafür geht es.
 

Sergy

Lt. Commander
Dabei seit
Mai 2001
Beiträge
1.524
Genau. :D
Mach das was Rache Klos vorgeschlagen hat.
Und noch was.

Was für GraKa hast Du denn?
Eine mit Nvidia-Chip hoffe ich mal, sonst kannst Du diesen Tipp sofort vergessen.
 

Diablo GT

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
Juli 2001
Beiträge
47
Danke
Asus V8200 Deluxe. Denator 21.81
Wo in der Registry.
Erkläre mal bitte genauer
 

Diablo GT

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
Juli 2001
Beiträge
47
Ich habe die Datei oder den Schlüssel den du meintest gefunden in der Registry. Ich soll meine Grafikkarte suchen. versteh ich nicht.
Erkläre mir das mal bitte näher.
Wo ich genau was ändern muss.
Danke
 

Diablo GT

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
Juli 2001
Beiträge
47
Sorry ich habs gefunden in der Treiberexe meist du ah.
Danke

Aber es gibt NV20_3 Modes und nur NV20_Modes.
Ich probiers einfach mal.
 

TONY_G

Cadet 4th Year
Dabei seit
Juni 2001
Beiträge
105
Also ich finde es nicht. Wie soll ich ne Treiber.exe bearbeiten, irgendwie fehlt die bei den 21.81, kann das sein? ich find bloß die inf vom standart GF2 treiber. bitte helfen:)

mfg TONY_G
 

Diablo GT

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
Juli 2001
Beiträge
47
Tony_G du must die Treiber.exe entpacken z.B. mit Winrar und dann die genannte Datei öffnen und die Hz Zahlen löschen und abspeichern und das Setup ausführen.
Bei mir hat es super funktioniert und alle 3D Anwendungen sind jetzt Flimmerfrei.
 

The Prophet

Rear Admiral
Dabei seit
Aug. 2001
Beiträge
5.981
Hi,
nun muß ich doch mal fragen was habt ihr alle nur für 60 Hz Probleme das müsst ihr mir mal erklären. Ich habe ne GF1 und renne bei jeder Anwendung mit 100 Hz rum fast egal bei welcher Auflösung oder bei welchem OS.
@Tony_G Die Inf brauchst du doch auch, sowie RacheKlos schrieb.
MFG
 
Top