WinXP *.exe und *.lnk Datein starten nicht

fro

Newbie
Dabei seit
März 2004
Beiträge
7
Hallo.

Ich habe ein grosses Problem mit WinXP und vermute, dass es an einem Virus liegt, den ich aber nicht identifizieren kann.

Nach einem Neustart wurde mir mitgeteilt, dass meine registry erfolgreich wiederhergestellt wurde.
Dannach konnte ich keine Programme mehr starten. Weder durch Doppelklick, Ausführen, oder durch Verknüpfungen. Beim starten dieser Programme wird das Programm im Editor von Windows dargestellt. Somit ist es mir natürlich nicht möglich einen Virenscanner oder dergleichen zu starten (keine Systemwiederherstellung oder Systemsteuerung...).

Ich habe bereits mit F-Prot-Diskette gescannt aber keine resultate erhalten. Im abgesicherten Modus ist es genauso. Das einzige was sich noch öffnen lässt ist der Windows-Explorer.

Ich bin am verzeifeln und habe nicht die geringste Lust WinXP neu zu installieren.

Hilfe.

Grüsse und Danke für eure Hilfe schon im Vorraus.

fro
 

fro

Newbie
Ersteller dieses Themas
Dabei seit
März 2004
Beiträge
7
Danke für die schnelle Hilfe.
Ich kann leider die datei nicht importieren, da der Regedit sich ja auch nicht starten lässt. Ein doppelklick auf den reg-file (ohne txt) öffnet das file wieder im Editor.

fro
 
T

televon

Gast
dann mach start - ausführen und gib den genauen pfad an (sofern das noch geht bei deinem windows)

ciao
televon
 

fro

Newbie
Ersteller dieses Themas
Dabei seit
März 2004
Beiträge
7
Ha, ich konnte die Datei auswählen mit der das reg-file geöffnet werden soll. Nachdem ich hier gesagt habe, dass er das reg-file mit regedit öffnen soll hatte das file zum einen wieder das richtige sysmbol und ich konnte auch die Daten einfügen

Nach einem Neustart wurde zumindest mein Virenscanner wieder geladen (ich scanne gerade). Anonsten sind noch alle weiteren Programme tot (bis auf einzelne wie z.B. Eudora und InCD)

Was muss ich nun tun?

Ich sehe gerade, dass ich Programme im Explorer direkt wieder öffnen kann nur sie über die Links zu öffnen funktionieren nicht. Und alle Verknüpfungen der Dateiendungen zu den Programme geht auch nicht.

Scheint nun wieder alles zu finktionieren. Bis auf eine Sache. Sämtliche *.lnk Datein starten immernoch mit dem Editor und öffnen nicht das verlinkte Programm!!!

Ansonsten VIELEN DANK!!!!
Falls noch jemand eine Idee mit den *.lnk-Datein hat wäre meine Woche gerettet. ;)
 
Zuletzt bearbeitet:

Twisterking

Lt. Commander
Dabei seit
Jan. 2004
Beiträge
1.715
Probier folgendes!
Wenn du nicht Norton Antivirus 2004 hast, dann lade dir die Trial Version herunter (vorausgesetzt der IExplorer funkt.)!
Die hat nämlich einen voll funktionsfähigen "Pre.Install-Scanner" der noch vor der Installation die ganze(n) Plate(n) scannt!

Gruß
Twist

PS:
Hatte mal ähnlichen Virus:
w32.Pinfi (und andere Bezeich.)!
--> Der machte so ziemlich alle *.exe Dateien unbrauchbar!
Konnte mich nur mehr mit dem "Pre-Install-Scanner" NA 2004 von der CD eines Freundes retten!
Danach nochmal AntiVir PE neu installiert und ein paar mal gescannt!
--> Danach war wieder alles in Butter!

Twist
 

fro

Newbie
Ersteller dieses Themas
Dabei seit
März 2004
Beiträge
7
Danke.
Muss ich mal versuchen.
Leider komme ich mit diesem rechner diese Woche nicht ans netz (sitze an nem anderen Rechner ohne Brenner usw.)
Habe allerdings schon mit McAfee gescannt - ohne Erfolg.
Kann ich der Registry nicht sagen was sie mit *.lnk-datein anfangen soll??
Alles andere Funktioniert wieder.

Grüsse.
 

fro

Newbie
Ersteller dieses Themas
Dabei seit
März 2004
Beiträge
7
Huuuu, bin ich erleichtert. HEy ihr seit meine Helden.
An Robin_Hood2003. Vielen Dank für deine Reg-files. Ich bin zwar auch nicht ganz unbedarf was Computer angeht aber das Reg-Zeug ist mir ein Kraus. Und ich weiss auch nicht wie es Leute wie dich geben kann, die sich damit auskennen. Zum Glück!

War das jetzt eigentlich ein Virus (Welcher?)? Meine Scans haben nix ergeben.
Oder habe ich mir mein System zerschossen.

Grüsse.

fro


MIST!!

habe gerade bemerkt das Datein mit der Endung *.msc sich nicht starten lassen.
Shit!!!!
Doch noch nicht alles okay...

fro
 
Zuletzt bearbeitet:

werkam

Alter Meckermann
Dabei seit
Okt. 2001
Beiträge
61.596
Zitat von fro:
snip
habe gerade bemerkt das Datein mit der Endung *.msc sich nicht starten lassen.
Shit!!!! Doch noch nicht alles okay...
fro
Das Problem löst man folgendermaßen. Man nimmt sich einen Ordner geht dort auf Extra > Ordneroptionen > Register Dateitypen und fügt einen mit "NEU" hinzu. Als Endung gibt man EXE oder MSC an klickt dann auf "Erweitert" und sucht aus dem Pulldownmenü "Anwendung" heraus. Nach einem Klick auf OK funktioniert dann alles wieder.
Bei der MSC Dateiendung mußt Du die Anwendung auswählen:
Microsoft Common Console-Dokument, siehe Anhang. Nach der Änderung gib unter Start ausführen > gpedit.msc ein, wenn es klappt, hast Du es richtig gemacht.
 

fro

Newbie
Ersteller dieses Themas
Dabei seit
März 2004
Beiträge
7
Super!
Danke.

Der Spass geht weiter mit den *.scf-Datein (windows explorer shell command). Deinen kann ich leider keine Anwenung zuweisen (Scf->eigenschaften->mit anwendung öffnen geht nicht)

Das muss doch ein Virus gewesen sein oder kann man die registry auf diese Art und weise abschiessen?

Danke.

fro
 

werkam

Alter Meckermann
Dabei seit
Okt. 2001
Beiträge
61.596
An Deiner Stelle würde ich mal langsam sehen, das ich eine Reparaturinstallation durchführe. Da hat ein Wurm oder Trojaner sein Unwesen getrieben. Lass mal die berühmten Programme laufen, Adaware, Spybot usw.
 

fro

Newbie
Ersteller dieses Themas
Dabei seit
März 2004
Beiträge
7
Die Rep-Installation werden ich machen sobald ich wieder an meine WinXP-CD rankomme.
Spybot und Virenscan habe ich schon drübergejagt. Ohne Erfolg.

Grüsse und vielen Dank für eure Hilfe.

fro
 

icke!

Cadet 1st Year
Dabei seit
Dez. 2004
Beiträge
12
Hi fro

ich hoffe du kannst mir weiterhelfen. ich habe das problem, dass keine exe. und lnk datei geöffnet werden können.


da du das gleiche problem hattest (ich hoffe du hast es gelöst bekommen), woltte ich dich um rat bitten,

hat die Rep-Installation von XP geholfen oder nicht???


Grüsse

icke!
 

icke!

Cadet 1st Year
Dabei seit
Dez. 2004
Beiträge
12
Problem gelößt durch komplette Neuinstallation, da die PC Kiste mit Viren überflutet war


:freak:
 
Top