WINXP langsamer in benchemark und D2

Ejssfeldt

Lieutenant
Dabei seit
Juni 2001
Beiträge
846
Hi, hab jetzt auch WINXP Professional (englische Version) aber im benchemark mach ich mit meinem PIII 600 Mhz und der GF2MX nur noch 3700 Points, mit windows 98 und dem Detonator 8.05 waren's noch gut 4000-4200

Auch bei Diablo fällt die FPS-Rate ziemlich klein aus, schon im Blutmoor ( wo nicht viele monster oder speziellen dinge sind) ist die Framezahl unter 20, wo sie früher auf 800*600 über 35 war...

Muss man sich damit abfinden oder liegt das an was anderem ?

P III 600 Mhz / FSB 100
384 Ram
Geforce 2 MX (hercules)
Soundblaster 16 (hatte ich schon bei win 98 drinne :D )
 

JC- Denton

Lt. Commander
Dabei seit
Juni 2001
Beiträge
1.312
Hast du überhabt die neuen Deto Treiber installiert ? Oder hast du die von Win XP installierten Treiber drauf ? Wenn nicht dann installiere mal die aktuellen Deto Treiber von NVidia. Dann sollte es besser gehen.

JC
 

Ejssfeldt

Lieutenant
Ersteller dieses Themas
Dabei seit
Juni 2001
Beiträge
846
@ unregistered : detonator 21.8x sucken auf ner Geforce2 MX voll ab, da wirds noch langsamer als mit dem der WindowsXP selber macht, mit detonator 8.05 wird's bissel schneller, aber nur so 80 Punkte...
 

Compiuter

Newbie
Dabei seit
Sep. 2001
Beiträge
3
@ SOC Markus

Hoi du. Ich würde auch mal den 21.81 ausprobieren. Bei meinem 1,4 GHz mit 512 MB Ram mit KyroII mache ich konstant 60 FPS im D2 LoD. Vielleicht hat deine Graka einfach probleme mit D3D im D2, schalte mal auf Direct Draw 2D, läuft vielleicht besser bei deinem System...
 

Ejssfeldt

Lieutenant
Ersteller dieses Themas
Dabei seit
Juni 2001
Beiträge
846
@ compiuter

Detonator XP 21.8x auf KyroII, lol ?

PS: Spiele bereits auf direct 2D
 
Top