WinXP und Explorer

Bogi

Cadet 3rd Year
Dabei seit
Okt. 2001
Beiträge
53
Also ich besitze WinXP Professional. Läuft sehr gut und stabil, doch eines stört mich. Wenn man den Explorer öffnet wird automatisch der Ordner "Eigene Datein" angezeigt. Ich will aber, dass Laufwerk C angezeigt wird (so wie es beim Explorer von W98 ist). Ich hab irgendwo gelesen, dass man das irgendwo einstellen kann. Ich weiß aber nicht mehr wo.
Vielleicht weiß es von euch jemand.
 
U

Unregistered

Gast
Ich meine das man dass über die Verknüpfung regeln kann!
Was funktionieren müsste ist, bei "ausführen in:" "c:\" anzugeben!
 
U

Unregistered

Gast
Nein !

Die korrekte Angabe muß lauten:

%SystemRoot%\explorer.exe /n, /e, c:\

Dann startet der Explorer mit der Ansicht C:\
 

PuppetMaster

Admiral
Dabei seit
Sep. 2001
Beiträge
8.206
Hallo!
Ich "missbrauche" mal diesen Thread für mein Problem:
Wenn man mit der rechten Maustaste Start anklickt und den Explorer wählt, wird immer das Startmenü geöffnet. Gibts ne Möglichkeit bzw. nen Registry-Eintrag, wo ich das ändern kann (z.B. auf C: )? Hab im Büro noch nen NT 4.0 Rechner ohne Quickstart-Leiste und es ist immer lästig, sich da durchzuklicken bzw. den Umweg über Start -> Programme zu gehen...
 

Bogi

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
Okt. 2001
Beiträge
53
@ Unregistered( ich mein den zweiten:) )

Wo muß ich diese Zeile "%SystemRoot%\explorer.exe /n, /e, c:\ " einfügen?
 
Zuletzt bearbeitet:

PuppetMaster

Admiral
Dabei seit
Sep. 2001
Beiträge
8.206
Original erstellt von VisionMaster007
@PuppetMaster

Benutze die Tastenkombination: Windows-Taste und E! Und du kommst sofort in den Windows Explorer! Oder Rechtsklick auf Arbeitsplatz und dann auf Explorer!!!
Gerade den Arbeitsplatz wollte ich vermeiden, weil ich da alle Fenster minimieren müsste.
Aber dass ich auf die Windows-Taste nicht gekommen bin: Arrghhhh *andenKopfhau* :hammer_alt:
Thx!!
 

Peter

Lt. Commander
Dabei seit
Mai 2001
Beiträge
1.956
Endlich, ein Windows feature deaktiviert, das mich seit Ewigkeiten nervte :daumen:

@ Bogi
Diese Zeile musst du bei den Eigneschaften der Verknüpfung mit dem Explorer eintragen, und zwar bei "Ziel".
Einfach den Eintrag "%SystemRoot%\explorer.exe" um die 3 Parameter " /n, /e, c:\ " erweitern.
 

Peter

Lt. Commander
Dabei seit
Mai 2001
Beiträge
1.956
Original erstellt von Unregistered
Nein !
Die korrekte Angabe muß lauten:
%SystemRoot%\explorer.exe /n, /e, c:\
Dann startet der Explorer mit der Ansicht C:\
Da ich nun endlich weiss, dass sich dieses "Eigene Dateien -Feature" deaktivieren lässt, habe ich mal versucht, den Explorer so umzustimmen, dass er beim Öffnen auf den Arbeitsplatz gestzt wird und nicht auf ein Laufwerk. Habs aber nicht gebacken, bekommen :mad:.
Weisst du zufälligerweise die entsprechenden Parameter, oder auf welcher M$ Seite man die Funktion der einzlenen Parameter nachlesen kann?
 

Ponticulus

Cadet 1st Year
Dabei seit
Nov. 2001
Beiträge
12
dasselbe erreicht man auch wenn man die 'Explorer.scf' statt der 'Explorer.exe' auf 'Start' zieht

und wenn man die Verknüpfung nur mit "/n, /e," erweitert, startet Explorer mit Arbeitsplatz und alle Laufwerke sind noch zu. Das gefällt mir am besten.
ist blos noch so ne Anmerkung

Ciao
 
Zuletzt bearbeitet:
Top