WLAN-Kartenproblem mit Win 2000 und A7N8X Del. Rev. 2.0

stabeule

Lt. Junior Grade
Dabei seit
Feb. 2004
Beiträge
506
Hi,

ich hoffe jemand kann mir helfen...

Ich habe eine WLAN-Karte (GL2422VP) in einen Rechner eingebaut und habe jedesmal, wenige Sekunden nach dem Hochfahren des System einen freeze. Die WLAN-Karte stammt ursprünglich aus einem 4MBO Rechner, ich glaube das die Anfang 2003 im Handel waren.

Das Betriebssystem ist Windows 2000 mit dem Service Pack 4. Der Rechner ist auf einem ASUS A7N8X Deluxe (Rev. 2.0) aufgebaut, Chipsatztreiber usw. sind auf dem aktuellen Stand.
Ich habe verschiedene Kartentreiber ausprobiert, u.a. den originalen von 4MBO und einen von D-Link, da dieser Anbieter eine ähnliche Karte im Angebot hat.

Um die GL2422VP zu testen habe ich sie in einen älteren Rechner mit einem Gigabyteboard eingebaut (Betriebssystem Win 2000 und SP4). Hier läuft die Karte einwandfei.

Nun habe ich in o.g. PC (der mit dem Asusboard) eine kleine Festplatte eingebaut und Win XP Pro mit SP1 sowie alle Treiber installiert. Die Karte läuft einwandfrei...
 

Catman

Cadet 2nd Year
Dabei seit
Feb. 2003
Beiträge
28
Meine Vermutung wäre, dass du bei deiner Windows2K-Installation einen Treiberkonflikt hast. Hast du dir unter Start/Systemsteuerung/Verwaltung/Ereignisanzeige/ mal das System- bzw. Anwendungsprotokoll angeschaut? Da steht manchmal der Grund für einen Freeze oder Absturz drin.
 

stabeule

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Feb. 2004
Beiträge
506
moin,

so hilft man sich gegenseitig... werde das mal auspobieren, leider erst heute abend weil ich momentan nich zu hause bin.... nehme aber auch weiterhin tipps an
 

DaPsylo

Lt. Commander
Dabei seit
Okt. 2002
Beiträge
1.148
hi, also ich könnte mir vorstellen das du die karten vielleicht in den "falschen" pci slot gesteckt hast. probiere mal den 3. Pci slot, der sollte nicht geshared sein. bei mir ist mein Rechner auch des öfteren mit meiner WLan-Karte abgesoffen als ich die Karte im 2. Pci-Slot hat, nun steckt sie im 3. Slot und alles läuft.

MFG Psylo
 

stabeule

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Feb. 2004
Beiträge
506
Zitat von DaPsylo:
hi, also ich könnte mir vorstellen das du die karten vielleicht in den "falschen" pci slot gesteckt hast. probiere mal den 3. Pci slot, der sollte nicht geshared sein. bei mir ist mein Rechner auch des öfteren mit meiner WLan-Karte abgesoffen als ich die Karte im 2. Pci-Slot hat, nun steckt sie im 3. Slot und alles läuft.

MFG Psylo
da muss ich dich leider enttäuschen ich habe alle ausprobiert bis auf den ersten weil er zu dicht an der graka ist... aber das ist ja sowieso egal weil ich die ACPI-PC funktion von windows und board nutze und er sich somit die IRQs selbst belegt

aber trotzdem danke für deinen eintrag
 

DaPsylo

Lt. Commander
Dabei seit
Okt. 2002
Beiträge
1.148
schade.

die apic funktion ist aber auch nicht die bester, sonst hätte ich ja damals mit meine wlan karte nicht die probleme gehabt das sie sich den irq mit irgendwas anderem teilen musste und es dadurch zu abstürzen kam.

MFG Psylo
 

stabeule

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Feb. 2004
Beiträge
506
Nachtrag!

Im Systemprotokoll der Ereignisanzeige tritt manchmal ein Fehler (Ereignis-ID:34) mit der Beschreibung "Der Treiber hat den Schreibcache auf dem Gerät\Device\Harddisk1\DR4 deaktiviert". Die Fehlermeldung ist lange nicht so häufig wie die Freezes tatsächlich auftreten.
 
Top