Xircom Treiberunterstützung unter XP

Blacksurfer

Lieutenant
Dabei seit
Sep. 2001
Beiträge
636
Hallo Leute,

habe einen SCSI auf USB Adapter von Xircom um meinen alten, aber trotzdem noch guten HP 6100 Pro Scanner weiter benutzen zu können. Problem war das mit dem neuen Motherboard der ISA Slot gänzlich wegfiel und somit der von HP beigelegte Controller nutzlos wurde. Die USB-Variante erschien mir die angenehmste und günstigeste Variante, da so keine weitere PCI-SCSI-Controller-Karte einen meiner eh kaum noch freien PCI-Slots nahm.

Nun aber mein Problem:

Die Firma Xircom ist anscheinend von INTEL aufgekauft worden und die entwickeln anscheinend die Treiber für diverse Adapter oder USB-Hubs nicht weiter. Bis W2k war das auch kein Problem, da funktionierte alles noch mit den Treibern von Xircom, aber seit ich jetzt WinXP auf meiner Kiste geht nichts mehr. Irgendwie will der W2k Treiber unter XP seinen Dienst nicht so richtig erfüllen und selbst wenn ich ihn dann doch irgendwie einbinden kann installiert XP kein Scanmaker 6100Pro inf-File für den Scanner was w2k immerhin noch ganz eigenständig tat. Ünterstützt vielleicht nur MS diesen Scanner nicht mehr automatisch ab XP, oder liegt es daran das ich keine vernünftige Treiberinstallation unter XP hinbekomme?:(

Wäre echt cool, wenn ihr mit hier weiterhelfen könntet...:)

P.S. Zwei Betriebssystem (sprich 2 oder mehr Partitionen) nur zum Scannen find ich eigentlich übertrieben.
 

Jay

Lt. Junior Grade
Dabei seit
Nov. 2001
Beiträge
306
Es kann zwar sein, das der Win2k Treiber bei manchen Geräten auch unter XP funktioniert, aber bei deinem Scanner scheint das nicht der Fall zu sein. Wenn es keine XP Treiber für dein Gerät gibt, und auch nicht geben wird, dann hast du leider Pech gehabt. :(

Kann nur sein, das du bei der Installation noch irgendwas falsch machst. Hast du denn XP den 2k Treiber "aufgezwungen" also mit "Datenträger" direkt den .INF-File angewählt?
 

Blacksurfer

Lieutenant
Ersteller dieses Themas
Dabei seit
Sep. 2001
Beiträge
636
Original erstellt von Jay

Kann nur sein, das du bei der Installation noch irgendwas falsch machst. Hast du denn XP den 2k Treiber "aufgezwungen" also mit "Datenträger" direkt den .INF-File angewählt?
Ja genau so. Schien anfänglich auch zu funktionieren, also das USB-Gerät SCSI to USB war im Gerätemanager eingetragen, nur für den dann gefundene HP Scanner wollte XP keinen Treiber bereitstellen (inf-File etc.). Funktionierte unter w2k automatisch.:cool_alt:
 
Top