xp2200 bei 67°C trotz gutem kühler

Icewolf

Ensign
Dabei seit
Sep. 2002
Beiträge
211
xp2200 bei 67°C trotz gutem kühler ?!?!

mit nem xp 2200 und nem copper silent pro 2 67°C???

wasn da faul, an dem temperaturfühler liegts sicherlich nicht???

ansonsten gibts gleich nen Zalman CNPS7000A-AlCu und dann is ruh und kälte ^^

aber trotzdessen, woran kanns liegen??
 

Noxman

Saddened
Dabei seit
Jan. 2002
Beiträge
24.652
Re: xp2200 bei 67°C trotz gutem kühler ?!?!

@Icewolf,

ersteinmal lies dir doch bitte mal die Forenregeln zum thema multible satzzeichen durch!

bin mir sehr sicher das die ausgelesenen temps bei deiner cpu, solange kein fehler an der temp-diode des AC kühlers vorliegt, vom board falsch ausgelesen werden. 67°C sind für einen 2200 einfach ein wenig zuviel. oder ist dein gehäuse sehr schlecht belüftet? kann es einen wärmestau geben? in diesem fall wären solch hohe temps möglich. sitzt der kühler gerade auf der cpu? wieviel wlp hast du benutzt? vielleicht zuviel? check das alles mal durch.

gruss Nox
 

lufkin

Admiral
Dabei seit
Jan. 2003
Beiträge
9.382
Re: xp2200 bei 67°C trotz gutem kühler ?!?!

zuviel oder zuwenig wärmeleitpaste, viel dreck im lüfter, sitzt nich richtig drauf (unwahrscheinlich mit den monster klemmen der arctic kühler aber nich unmöglich) oder kaputt.
cu all
lufkin
 

moe:p

Commander
Dabei seit
Jan. 2003
Beiträge
2.049
nein das problem ist echt primitiv....

du hast deine kühler bestimmt richtig drauf und wlp.. ist auch alles richtig.

dein problem ist epox.
die ham nenn falschen umrechenfaktor in manchen biosen drin.
zieh dir ein anderes und dein prob is weg.
 

Parwez

Redakteur
Dabei seit
Jan. 2004
Beiträge
7.471
laut epox ist das aber kein fehler ;)
im faq ist es aufgeführt (da liegen 67 dick im grünen bereich), allerdings nicht als fehler und zumindest bei mir hat sich auch beim letzten bios-update nichts geändert

Frage:

CPU-Temperatur

Wie wird bei Boards ab der EP-8K3A-Serie die CPU-Temperatur gemessen?


Antwort:
Die neuen Boards ab der EP-8K3A-Serie messen die CPU-Temparatur intern. Dieser Wert liegt ca. 15-20°C höher als bei der herkömmlichen Messmethode. Daher liegen 65-75°C im "grünen Bereich".
 
Zuletzt bearbeitet:

Damarus

Banned
Dabei seit
Nov. 2002
Beiträge
499
Zitat von wannab3:
laut epox ist das aber kein fehler ;)
im faq ist es aufgeführt (da liegen 67 dick im grünen bereich), allerdings nicht als fehler und zumindest bei mir hat sich auch beim letzten bios-update nichts geändert
Naja zum Vergleich, bei meinem XP3200+ liest die interne Temperatur Diode 54 Grad unter Vollast aus ! Früher wurde die Temperatur über einen Thermofühler im Sockel, der sich unter der CPU befand ausgelesen. Da musste man so 15 - 20 Grad auf die ausgelesene Temperatur draufrechnen, damit man die ungefähre CPU Kern Temperatur hatte. Somit sind 67 Grad sind schon n bisschen zu viel für die CPU Kern Temperatur, vor allem bei nem XP2200. Bis 60 Grad würd ich sagen ists noch okay, aber alles drüber ist schlichtweg zu viel und führt unter andrem zu Rechenfehlern und Abstürzen. Hast du bei dem Wäreleitpad unten auch die Folie entfernt ? :D
Oder hast du es abgemacht und benutzt Wärmeleitpaste ? Wenn du den Kühler richtig drauf hast, kann es natürlich auch sein das, wie schon erwänht, du einen Hitzestau in deinem Gehäuser oder ähnliches hast. Wäre sehr hilfreich, wenn du uns noch ein paar weitere Details von deinem PC nennen könntest.
 

moe:p

Commander
Dabei seit
Jan. 2003
Beiträge
2.049
die artic coolings werden ohne pad geliefert.......

und es liegt am rechenfaktor im bios ...

ich hab ein epox 8k3a mit der ach so tollen "on die" technologie welche die temps ausliest... welches das erste board von epox damit war.
wie erklärst du mir nun temp unterschiede von ca. 20 °C beim gleichen system nach den bios updates?
mit nem falschen umrechnungsfaktor!

ich hab nun schon viel bios draufgehabt .mal isses richtige temperatur (67°C real core temp is net zu viel. diecores packen viel höhere temps locker weg)
mal isses ne "gefakte" temp.... die dann ca.20°C niedriger liegt.
 
Zuletzt bearbeitet:

=Shadowman=

Lt. Commander
Dabei seit
Apr. 2002
Beiträge
1.461
@moe:p

gilt dann auch der falsche Rechenfaktor für mein Epox 8K5A2?

Ich hab auch den Copper Silent druff und hab unter vollast ( ne Stunde DC zocken ) 54-56°
 

moe:p

Commander
Dabei seit
Jan. 2003
Beiträge
2.049
ich bin doch net jesus.
probiers aus wechsle halt mal dein bios.. dann wirst es schon merken
 

=Shadowman=

Lt. Commander
Dabei seit
Apr. 2002
Beiträge
1.461
Thx für die "nette" Antwort! :headshot:
 

Bubti

Commodore
Dabei seit
Mai 2002
Beiträge
4.642
Ich habe das 8RDA+ und bei mir war und ist es egal welches Bios temps bleiben gleich.
Hatte mit ein XP2000+ Palo und den Arctic Copper 2TC glaube 56°C
Das es an dein baord liegt gleube ich ncht. Kannst ja trotzdem mal ein bios Update machen.
Bau den Kühler mal ab und schmier sehr sehr dünn die WL neu drauf.
 

Bärchen-76

Ensign
Dabei seit
Dez. 2002
Beiträge
173
Wenn der Super Siltent Pro auch wie der Copper TC eine Temeraturregelung hat die via Diode in den Kühlrippen des Kühlers ausgelesen wird kann ich dir nur den Rat geben diesen Sensor zu brücken und den Lüfter auf Maximum zu setzen.

Zur Zeit bewegen sich meine Temeraturen zwischen 55-61 Grad und mein Gehäuse ist offen .... da freu ich mich schon auf den Sommer :(
 

IRID1UM

Commodore
Dabei seit
Juni 2003
Beiträge
4.588
bärchen, ich habe bei meinem pc festgestellt, dass die temperatur im gehäuse niedriger ist, wenn die seitentür zu ist, gibt wohl einen besseren luftfluss... komisch, was?
besorg dir halt notfalls ein paar lüfter, dann gehts schon!
IRID1UM
 

Bärchen-76

Ensign
Dabei seit
Dez. 2002
Beiträge
173
Das habe ich schon mehrfach probiert, mit offenem Gehäuse kühlt er einfach besser! Außerdem noch mehr Lüfter würde noch mehr Krawall bedeuten :)
 

Stuermchen

Lieutenant
Dabei seit
Juni 2003
Beiträge
880
Also mein Epox 8rda+ zeigt mir eine CPU Temp. von um die 29° C. an! (hab das BIOS nie erneuert)
2400+ & Thermalright SLK 900U cooled by Titan 92er mit 2550U/min!

Ich denk aber auch das das ein Fehler sein wird...


MFG Manuel
 

Noxman

Saddened
Dabei seit
Jan. 2002
Beiträge
24.652
29°C cpu temp ist ein märchen. so kühl kann eine cpu noch nicht mal mit einer wakü laufen. die 29°C sind vielleicht das board, aber auf keinen fall die cpu. auch nicht mit deinem SLK.

gruss Nox

ps: habe einen SLK 947U und mein Barton 2600+@3200+ hat mit einem ganz billigen 80er lüfter 47°C idle. das ist sehr viel realistischer. :D
 

ZeRo.G

Lt. Commander
Dabei seit
Apr. 2003
Beiträge
1.682
Zitat von Stuermchen:
Also mein Epox 8rda+ zeigt mir eine CPU Temp. von um die 29° C. an! (hab das BIOS nie erneuert)
2400+ & Thermalright SLK 900U cooled by Titan 92er mit 2550U/min!

Ich denk aber auch das das ein Fehler sein wird...


MFG Manuel
komisch... mein 8RDA+ zeigt bei meinem 1700+ , den ich mit 2,2Ghz laufen habe auch nur maximal 47° grad an. dabei hab ich "nur" einen Arctic Cooling Cooper Silent 2 TC :D
am bios hab ich auch nie was verändert!
 

Stuermchen

Lieutenant
Dabei seit
Juni 2003
Beiträge
880
Zitat von Noxman:
ps: habe einen SLK 947U und mein Barton 2600+@3200+ hat mit einem ganz billigen 80er lüfter 47°C idle. das ist sehr viel realistischer. :D
1. Habe ich nur einen 2400+ (1.65V)!
2. 4 Gehäuselüfter!
3. Einen 92er Lüfter mit 2550 U/min mit einem Aluminiumrahmen!
4. Eine Arctic Silver 3 WLP!
5. Ist es in meinem Zimmer meistens ziehmlich kühl 15-20°C.


Ja dann schickt mir mal eure e-mail adressen!
Dann bekommt jeder einen screen!

Sorry hab keinen webspace...



MFG Manuel

edit: screen
 

Anhänge

Zuletzt bearbeitet:
Top