1. #1
    Lt. Commander
    Dabei seit
    Mär 2004
    Ort
    bei Stuttgart
    Beiträge
    1.297

    PCI-E Fragen zu Version 3.0 und 16 Lanes

    Hallo zusammen,

    ich habe ein PCI-E 3.0 kompatibles Board und 2 PCI-E 3.0 Grafikkarten.
    GPU-Z zeigt mir allerdings an, dass beide Karten nur über PCI-E 2.0 laufen.
    Im Render Test wird mir das Gleiche angezeigt.

    Davon läuft sogar eine Karte nur mit 8 Lanes.
    Im UEFI/Bios habe ich alle PCI-E Schnittstellen auf GEN 3 eingestellt. Auf dem Screenshot habe ich testhalber mal einen slot auf GEN1 gestellt.

    Hab ich eine Einstellung verpennt, oder zeigt GPU-Z etwas falsches an?
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken Klicke auf die Grafik für eine größere Ansicht 

Name:	gpu.gif 
Hits:	216 
Größe:	23,9 KB 
ID:	275974   Klicke auf die Grafik für eine größere Ansicht 

Name:	120405195947.jpg 
Hits:	144 
Größe:	52,6 KB 
ID:	275975  
    Geändert von Andy_O (05.04.2012 um 20:12 Uhr)
    i7 3930 @ 6x 4Ghz / 2x GTX780 Ti OC SLI / SSD:Samsung 830 64 GB und Crucial M4 512 GB / 16GB DDR3 CL8 / P9X79 Deluxe / X-Fi 3D Recon / Enermax Platimax 850W / HP LP3065 30"

  2. Anzeige
    Logge dich ein, um diese Anzeige nicht zu sehen.
  3. #2
    Admiral
    Dabei seit
    Feb 2007
    Beiträge
    8.524

    AW: PCI-E Fragen zu Version 3.0 und 16 Lanes

    Sicherlich ein Auslesefehler von GPU-Z, grade bei Bus Interface stehen oft falsche Werte

  4. #3
    Lt. Junior Grade
    Dabei seit
    Sep 2009
    Beiträge
    306

    AW: PCI-E Fragen zu Version 3.0 und 16 Lanes

    Das Problem mit dem PCIe 2.0 liegt am aktuellen Treiber afaik.
    Sollte in nächster Zeit behoben werden.

    Bist du dir sicher, dass beide 680 in den 16 Lanes Slots sitzen?

  5. #4
    Lt. Commander
    Ersteller dieses Themas

    Dabei seit
    Mär 2004
    Ort
    bei Stuttgart
    Beiträge
    1.297

    AW: PCI-E Fragen zu Version 3.0 und 16 Lanes

    Ja, sitzen beide in den blauen Slots vom Board. Habe auch gerade in der Anleitung nachgeschaut.

    Gibt es denn ein Tool das besser ausliest?
    i7 3930 @ 6x 4Ghz / 2x GTX780 Ti OC SLI / SSD:Samsung 830 64 GB und Crucial M4 512 GB / 16GB DDR3 CL8 / P9X79 Deluxe / X-Fi 3D Recon / Enermax Platimax 850W / HP LP3065 30"

  6. #5
    Ensign
    Dabei seit
    Feb 2011
    Beiträge
    165

    AW: PCI-E Fragen zu Version 3.0 und 16 Lanes

    Dennoch ist das Thema PCI Express 3.0 damit in diesem Fall nicht so einfach abgehakt, denn der Nvidia-Treiber aktiviert die Unterstützung für PCI Express 3.0 auf Intels X79-Plattform nicht. Offiziell lautet Nvidias Begründung dafür, dass die Karte zwar PCIe 3.0 unterstützt, die X79-Chips ihrerseits aber nur für die Datenraten der zweiten PCIe-Generation validiert seien. Steckt man die Kepler-Karte hingegen in ein Ivy-Bridge-System, schaltet der Treiber automatisch die volle Übertragungsrate von 8 GT/s frei.
    Aus dem Test: http://www.tomshardware.de/geforce-g...-240979-5.html von tomshardware.de

  7. #6
    Ensign
    Dabei seit
    Aug 2010
    Beiträge
    218

    AW: PCI-E Fragen zu Version 3.0 und 16 Lanes

    Hi.
    Soweit ich weiss kommt PCI-e 3.0 erst mit den Ivy Bridge CPUs.
    Sandy Bridge kann kein PCI-e 3.0.


    Hersteller verkaufen seit geraumer Zeit Sockel-1155-Boards mit angepriesener PCIe-3.0-Unterstützung, die aber erst in Verbindung mit einer Ivy-Bridge-CPU möglich sein soll. Das bestätigt die Kompatibilität von Ivy Bridge zu älteren Mainboards mit dem Sockel 1155 ebenfalls indirekt.
    Quelle: http://www.chip.de/news/Ivy-Bridge-E..._52912562.html
    Geändert von Controlletti (05.04.2012 um 20:26 Uhr)

  8. #7
    Lt. Commander
    Ersteller dieses Themas

    Dabei seit
    Mär 2004
    Ort
    bei Stuttgart
    Beiträge
    1.297

    AW: PCI-E Fragen zu Version 3.0 und 16 Lanes

    Vielen Dank für den Link!

    Also muss ich wohl auf den nächsten Treiber warten und hoffen, dass das Problem behoben wird.

    Nur das mit den 8 Lanes verwundert mich. Hier müssten doch trotzdem 16 Lanes angezeigt werden?!

    Kann es sein, dass durch extra Sata Controller und eine PCI-E Soundkarte zu viele Lanes belegt sind und deshalb automatisch auf 8 geschaltet wird?

    Im Moment habe ich eben diese 3 Karten im System und 2 Sata Controller im Bios aktiviert. Dazu noch den USB3 Controller.
    i7 3930 @ 6x 4Ghz / 2x GTX780 Ti OC SLI / SSD:Samsung 830 64 GB und Crucial M4 512 GB / 16GB DDR3 CL8 / P9X79 Deluxe / X-Fi 3D Recon / Enermax Platimax 850W / HP LP3065 30"

  9. #8
    Fleet Admiral
    Dabei seit
    Jun 2006
    Beiträge
    16.723

    AW: PCI-E Fragen zu Version 3.0 und 16 Lanes

    x79 kann derzeit noch nicht wie er soll. Ist ja bereits gefallen.
    Und 8 Lanes machen in der Realität fast keinen Unterschied.
    Geändert von Zwirbelkatz (05.04.2012 um 20:50 Uhr) Grund: Sensible Boardies ...

  10. #9
    Ensign
    Dabei seit
    Feb 2011
    Beiträge
    165

    AW: PCI-E Fragen zu Version 3.0 und 16 Lanes

    Liegt wohl an der Soundkarte

    3 x PCIe 3.0/2.0 x16 (dual x16 or x16, x8, x8) *1
    1 x PCIe 3.0/2.0 x16 (x8 Modus) *1
    2 x PCIe 2.0 x1
    Quelle: http://www.asus.de/Motherboards/Inte...specifications

    Wenn du den Steckplatz der Soundkarte tauscht sollten beide Grafikkarten x16 haben.
    Geändert von Harzerkas (05.04.2012 um 20:36 Uhr)

  11. #10
    Lt. Commander
    Ersteller dieses Themas

    Dabei seit
    Mär 2004
    Ort
    bei Stuttgart
    Beiträge
    1.297

    AW: PCI-E Fragen zu Version 3.0 und 16 Lanes

    Ich bin immer wieder überrascht was da verkauft wird.

    Wenn ich als Pech habe, wird die Kiste nie PCI-E 3.0 können, obwohl es dick und fett auf der Verpackung steht.

    Der Leistungsunterschied ist bestimmt nur minimal, aber man hat eben immer das Gefühl, dass das System nicht 100%ig optimal läuft.

    Braucht jemand nen X79 SLI System?

    Edit:

    ich mach mal eben die Soundkarte raus. Mal sehen ob ich den 2x 16 Lanes habe.
    i7 3930 @ 6x 4Ghz / 2x GTX780 Ti OC SLI / SSD:Samsung 830 64 GB und Crucial M4 512 GB / 16GB DDR3 CL8 / P9X79 Deluxe / X-Fi 3D Recon / Enermax Platimax 850W / HP LP3065 30"

  12. #11
    Commander
    Dabei seit
    Okt 2010
    Beiträge
    2.088

    AW: PCI-E Fragen zu Version 3.0 und 16 Lanes

    Zitat Zitat von Zwirbelkatz Beitrag anzeigen
    x79 kann derzeit noch nicht wie er soll. Ist ja bereits gefallen.
    Klar kann er. Das liegt einzig und allein am NVidia-Treiber. Die neuen AMD-Karten laufen einwandfrei mit PCIe 3.0 (hab ich selber so im Einsatz ).
    Geändert von grünel (05.04.2012 um 20:50 Uhr)

  13. #12
    Fleet Admiral
    Dabei seit
    Jun 2006
    Beiträge
    16.723

    AW: PCI-E Fragen zu Version 3.0 und 16 Lanes

    Danke für diese Information. Das war noch nicht zu mir vorgedrungen.

    Den kann ich mir nicht verkneifen: So viel zur Treibergüte von Nvidia.

  14. #13
    Lt. Commander
    Ersteller dieses Themas

    Dabei seit
    Mär 2004
    Ort
    bei Stuttgart
    Beiträge
    1.297

    AW: PCI-E Fragen zu Version 3.0 und 16 Lanes

    8 Lanes liegen an der Soundkarte. Jetzt laufen beide Karten mit 16 Lanes.

    Dann bin ich mal auf den neuen Treiber gespannt.
    i7 3930 @ 6x 4Ghz / 2x GTX780 Ti OC SLI / SSD:Samsung 830 64 GB und Crucial M4 512 GB / 16GB DDR3 CL8 / P9X79 Deluxe / X-Fi 3D Recon / Enermax Platimax 850W / HP LP3065 30"

  15. #14
    Ensign
    Dabei seit
    Feb 2011
    Beiträge
    165

    AW: PCI-E Fragen zu Version 3.0 und 16 Lanes

    Wenn du die Soundkarte in den unteren weißen! PCI-E-Slot steckst sollten beide Karten auch 16 Lanes haben, wenn es so denn passt!

  16. #15
    Commander
    Dabei seit
    Mär 2011
    Ort
    Im hohen Norden...
    Beiträge
    2.338

    AW: PCI-E Fragen zu Version 3.0 und 16 Lanes

    Tag,

    das liegt am Treiber!

    Imho gibt es dafür schon einen Registry Hack um auch für die GTX 680 PCI-E 3.0 auf SB-E Systemen zugänglich zu machen, ich weiss aber nicht mehr wo ich den gesehen habe.
    Die Plattform X79 und SB-E unterstützt PCI-E 3.0 auf jeden Fall, nur mangels Hardware wurde das bei erscheinen der X79 Boards eben nicht validiert wurden (wie auch?)!

    Auf meinem Asus Rampage 4 laufen die Radeon 7970er jedenfalls mit PCI-E 3.0 und das ganz ohne Ivy Bridge!

  17. #16
    Banned
    Dabei seit
    Jul 2008
    Ort
    im studentischen Exil...
    Beiträge
    4.531

    AW: PCI-E Fragen zu Version 3.0 und 16 Lanes

    Zitat Zitat von Andy_O Beitrag anzeigen
    Der Leistungsunterschied ist bestimmt nur minimal, aber man hat eben immer das Gefühl, dass das System nicht 100%ig optimal läuft.
    Der Leistungsunterschied ist sogar erheblich.


    Nicht.
    Wenn selbst sogar aktulle Highend-Karten in einem PCIe-Slot x1 der zweiten Generation nur minimal schlechter laufen.

  18. #17
    Vice Admiral
    Dabei seit
    Jan 2007
    Ort
    Chóśebuz do Dolna Łužyca
    Beiträge
    6.490

    AW: PCI-E Fragen zu Version 3.0 und 16 Lanes

    Laß Dir nicht solchen haarsträubenden Unsinn erzählen, daß X79/SB-E kein PCIe 3.0 kann, oder daß GPU-Z angeblich falsch ausliest, ...
    Diese ganzen Erzählungen stammen alle aus Hörensagen, nicht einer dieser Experten hat je die Kombination X79/SB-E/GTX 680 gesehen, geschweige denn, selbst erlebt. Aber im Vermutungen verbreiten waren die CB User schon immer gut.
    Dein ganzer Thread hätte sich allerdings auch von vornherein erübrigt, wenn Du wenigstens die erste Seite des Nvidia Subforums mal überflogen hättest.



    8 Lanes machen unter PCIe 3.0 mit allen aktuellen Karten keinerlei Unterschied, unter PCIe 2.0 verliert die GTX 680 und auch die HD 7970 geringfügig im meßbaren Bereich, praktisch also nicht erwähnenswert. Ich muß wegen meiner SSD auch eine Karte mit 8 Lanes laufen lassen, selbst in sythetischen Benchmarks habe ich keinen Unterschied zu 16 Lanes.
    Geändert von frankpr (05.04.2012 um 20:54 Uhr)

  19. #18
    Lt. Commander
    Ersteller dieses Themas

    Dabei seit
    Mär 2004
    Ort
    bei Stuttgart
    Beiträge
    1.297

    AW: PCI-E Fragen zu Version 3.0 und 16 Lanes

    Hallo frankpr,

    welches Subforum meinst du? Hier finde ich nichts bei Nvidia Problemen.

    Steht in dem Subforum auch drin wie du das hinbekommen hat mit dem PCI-E 3.0 ?

    Was hast du denn noch alles im Rechner stecken? Ich habe hier 3 SSDs und habe jetzt auf beiden VGAs 16 Lanes. (Nachdem ich die Soundkarte umgesteckt habe )
    i7 3930 @ 6x 4Ghz / 2x GTX780 Ti OC SLI / SSD:Samsung 830 64 GB und Crucial M4 512 GB / 16GB DDR3 CL8 / P9X79 Deluxe / X-Fi 3D Recon / Enermax Platimax 850W / HP LP3065 30"

  20. #19
    Ensign
    Dabei seit
    Feb 2011
    Beiträge
    165

    AW: PCI-E Fragen zu Version 3.0 und 16 Lanes

    Zitat Zitat von StYleR Beitrag anzeigen
    Nvidia hat die PCIE 3.0 Unterstützung im "Launch Treiber" 301.10 deaktiviert, in den Pre-Launch Treibern (Beta) ist die Unterstützung jedoch noch vorhanden. Wenn man will kann man es auch per regedit abändern!

    Regedit:
    HKEY_LOCAL_MACHINE \ SYSTEM \ CurrentControlSet \ Control \ Video \ {GUID} \ 0000
    DWORD-Wert" mit den Namen RMPcieLinkSpeed erstellen und mit dem Wert "0004" siehe screenshot.
    http://www.computerbase.de/forum/sho...1040002&page=2

  21. #20
    Lt. Commander
    Ersteller dieses Themas

    Dabei seit
    Mär 2004
    Ort
    bei Stuttgart
    Beiträge
    1.297

    AW: PCI-E Fragen zu Version 3.0 und 16 Lanes

    Danke an alle!

    Alle Unklarheiten beseitigt.
    i7 3930 @ 6x 4Ghz / 2x GTX780 Ti OC SLI / SSD:Samsung 830 64 GB und Crucial M4 512 GB / 16GB DDR3 CL8 / P9X79 Deluxe / X-Fi 3D Recon / Enermax Platimax 850W / HP LP3065 30"

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •