1. #1
    Lieutenant
    Dabei seit
    Mai 2008
    Beiträge
    528

    AMD Vision Engine Control Center bzw. CCC bzw. CLI.exe kann nicht gestartet werden

    Ich kann das AMD Vision Engine Control Center bzw. CCC bzw. CLI.exe nicht starten. Ich habe das AMD Catalyst Komplettpaket 12.4 installiert. Beim Starten der .exe passiert einfach nichts. Neben dem Mauszeiger erscheint nur mehrmals dieser blaue Kreis. Ich habe auch schon den 12.4 deinstalliert, mit Driver Sweeper alles gecleant und den 12.3 installiert, was aber auch nichts gebracht hat. Mit dem 12.6 kommt mein AV Receiver nicht klar und der 12.8 unterstützt meine Grafikkarte nicht (HD 4250). Die Installation von Microsoft .NET Framework 4.0 hat mich auch nicht weiter gebracht.

    Eigentlich möchte ich nur im Control Center die Bildwiederholfrequenz auf 23Hz (23,976Hz) einstellen, da mein XBMC bei der Wiedergabe von 1080p Material ab und zu minimal ruckelt. Die Einstellung "Bildwiederholfrequenz anpassen" im XBMC mag mein AV Receiver nicht, da er beim Start der Filmwiedergabe das Videosignal verliert. Ohne AV Receiver hat es mit dieser Einstellung wunderbar ohne Ruckeln funktioniert.
    TV Sony Bravia KDL-55NX725 | AVR Onkyo TX-NR818 | LS Nubert nuLine 102 | CS-72 | DS-22

    MB Gigabyte GA-880GMA-UD2H | CPU AMD Athlon II X2 250e | RAM Kingston 4GB DDR3 | SSD Crucial m4 64GB
    HDD Western Digital Caviar Green 2000GB | PSU Be Quiet Straight Power E9 400W | CASE Lian Li PC-C60B

  2. Anzeige
    Logge dich ein, um diese Anzeige nicht zu sehen.
  3. #2
    Lt. Commander
    Dabei seit
    Aug 2007
    Ort
    Berlin
    Beiträge
    1.819

    AW: AMD Vision Engine Control Center bzw. CCC bzw. CLI.exe kann nicht gestartet werde

    HD 4250 ? Könnte sein das die aktuellen Treiber das Exoten -Modell gar nicht mehr unterstützen..
    http://www.sysprofile.de/id145484

    No Clouds -No Facebook-No Twitter - Ich fühl mich richtig Gut!

  4. #3
    Lieutenant
    Ersteller dieses Themas

    Dabei seit
    Mai 2008
    Beiträge
    528

    AW: AMD Vision Engine Control Center bzw. CCC bzw. CLI.exe kann nicht gestartet werde

    Zitat Zitat von Xedos99 Beitrag anzeigen
    HD 4250 ? Könnte sein das die aktuellen Treiber das Exoten -Modell gar nicht mehr unterstützen..
    Exoten-Modell? Das ist eine ganz normale Onboard IGP.

    Außerdem hat das AMD Vision Engine Control Center schon mal funktioniert, als ich den HTPC vor 4 Wochen neu aufgesetzt habe, da ich die Skalierungsoptionen ändern musste.
    TV Sony Bravia KDL-55NX725 | AVR Onkyo TX-NR818 | LS Nubert nuLine 102 | CS-72 | DS-22

    MB Gigabyte GA-880GMA-UD2H | CPU AMD Athlon II X2 250e | RAM Kingston 4GB DDR3 | SSD Crucial m4 64GB
    HDD Western Digital Caviar Green 2000GB | PSU Be Quiet Straight Power E9 400W | CASE Lian Li PC-C60B

  5. #4
    Lt. Commander
    Dabei seit
    Aug 2007
    Ort
    Berlin
    Beiträge
    1.819

    AW: AMD Vision Engine Control Center bzw. CCC bzw. CLI.exe kann nicht gestartet werde

    Wenn sie schon funktionierte,dann ist ein Defekt oder eine veränderte Bios- Einstellung der
    wahrscheinlichste Grund für das Versagen der Treiber bzw. CCC-wieviel RAM hast du reserviert oder ist da ein fester Wert im Bios ?
    Geändert von Xedos99 (30.08.2012 um 16:59 Uhr)
    http://www.sysprofile.de/id145484

    No Clouds -No Facebook-No Twitter - Ich fühl mich richtig Gut!

  6. #5
    Lieutenant
    Dabei seit
    Aug 2006
    Ort
    Bitburg
    Beiträge
    648

    AW: AMD Vision Engine Control Center bzw. CCC bzw. CLI.exe kann nicht gestartet werde

    Du musst auch .NET Framework 2.0 installieren. Version 4.0 bringt dir da nichts.

    http://dl.cdn.chip.de/downloads/2053...f6a44108b4.exe
    Intel Core-i5 3570K + Gigabyte GA-Z77X-UD5H + Sapphire Radeon HD 7970 + 8GB Corsair DDR3-2133 + 256 GB Samsung SSD 830 + Enermax Platimax 500 Watt

    www.Hardware-Infos.com

  7. #6
    Lt. Commander
    Dabei seit
    Aug 2007
    Ort
    Berlin
    Beiträge
    1.819

    AW: AMD Vision Engine Control Center bzw. CCC bzw. CLI.exe kann nicht gestartet werde

    ja ich glaube Netframe 3.xxx geht auch..
    http://www.sysprofile.de/id145484

    No Clouds -No Facebook-No Twitter - Ich fühl mich richtig Gut!

  8. #7
    Lieutenant
    Ersteller dieses Themas

    Dabei seit
    Mai 2008
    Beiträge
    528

    AW: AMD Vision Engine Control Center bzw. CCC bzw. CLI.exe kann nicht gestartet werde

    Zitat Zitat von KodeX Beitrag anzeigen
    Version 4.0 bringt dir da nichts.
    Warum das denn?

    Theoretisch benötige ich das auch nicht, da es ja wie gesagt schon mal funktioniert hat. Auch ohne Microsoft .NET Framework.
    Geändert von NetAppi (30.08.2012 um 17:23 Uhr)
    TV Sony Bravia KDL-55NX725 | AVR Onkyo TX-NR818 | LS Nubert nuLine 102 | CS-72 | DS-22

    MB Gigabyte GA-880GMA-UD2H | CPU AMD Athlon II X2 250e | RAM Kingston 4GB DDR3 | SSD Crucial m4 64GB
    HDD Western Digital Caviar Green 2000GB | PSU Be Quiet Straight Power E9 400W | CASE Lian Li PC-C60B

  9. #8
    Lt. Commander
    Dabei seit
    Aug 2007
    Ort
    Berlin
    Beiträge
    1.819

    AW: AMD Vision Engine Control Center bzw. CCC bzw. CLI.exe kann nicht gestartet werde

    Es kann sein das AMD aktuell kein Netframwork mehr erfordert -würde mich aber wundern.
    Aber ich weiß nur Katalyst 12.4 hat noch Netframe verlangt.Ohne dem dürfte CCC kaum starten.
    http://www.sysprofile.de/id145484

    No Clouds -No Facebook-No Twitter - Ich fühl mich richtig Gut!

  10. #9
    Lieutenant
    Ersteller dieses Themas

    Dabei seit
    Mai 2008
    Beiträge
    528

    AW: AMD Vision Engine Control Center bzw. CCC bzw. CLI.exe kann nicht gestartet werde

    Zitat Zitat von Xedos99 Beitrag anzeigen
    Es kann sein das AMD aktuell kein Netframwork mehr erfordert -würde mich aber wundern.
    Aber ich weiß nur Katalyst 12.4 hat noch Netframe verlangt.Ohne dem dürfte CCC kaum starten.
    Das müsste richtig sein, denn die Skalierungsoptionen habe ich nur beim 12.6 eingestellt. Und das ohne Microsoft .NET Framework zu installieren. Aber wie gesagt, mein AV Receiver hat sich mit diesem nicht vertragen.
    TV Sony Bravia KDL-55NX725 | AVR Onkyo TX-NR818 | LS Nubert nuLine 102 | CS-72 | DS-22

    MB Gigabyte GA-880GMA-UD2H | CPU AMD Athlon II X2 250e | RAM Kingston 4GB DDR3 | SSD Crucial m4 64GB
    HDD Western Digital Caviar Green 2000GB | PSU Be Quiet Straight Power E9 400W | CASE Lian Li PC-C60B

  11. #10
    Lieutenant
    Ersteller dieses Themas

    Dabei seit
    Mai 2008
    Beiträge
    528

    AW: AMD Vision Engine Control Center bzw. CCC bzw. CLI.exe kann nicht gestartet werde

    Microsoft .NET Framework 4.0 habe ich deinstalliert. Das Setup von Microsoft .NET Framework 3.5 startet jedoch nicht.

    Das Problem mit der ruckelnden Wiedergabe von 1080p Material hat sich aber erstmal erledigt. Mit der Einstellung "Bildwiederholfrequenz anpassen" im XBMC ruckelt 1080p Material nicht mehr. Diese Einstellung muss ich aber deaktivieren, wenn ich SD Material gucken möchte.
    TV Sony Bravia KDL-55NX725 | AVR Onkyo TX-NR818 | LS Nubert nuLine 102 | CS-72 | DS-22

    MB Gigabyte GA-880GMA-UD2H | CPU AMD Athlon II X2 250e | RAM Kingston 4GB DDR3 | SSD Crucial m4 64GB
    HDD Western Digital Caviar Green 2000GB | PSU Be Quiet Straight Power E9 400W | CASE Lian Li PC-C60B

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •