1. #1
    Lieutenant
    Dabei seit
    Aug 2007
    Beiträge
    624

    Thumbs up [gelöst] Neues Mainboard - Front Audio ohne Funktion

    Servus

    ich habe mir ein neues Board gegönnt und nun habe ich das Problem, das ich das Front Audio (Headset und Mic ) nicht mehr zum laufen bekomme.

    Die Anleitung vom Gehäuse habe ich leider nicht mehr. Ich habe nur diese Anleitung aus dem Internet im Spoiler:

    Spoiler!
    FRONT PANEL AUDIO CONNECTORS

    a. Connect MIC VCC (MIC POWER or MIC_BIAS) and MIC DATA (MIC_IN or MIC) to correspondent motherboard connector for microphone input. (Pin#3 and Pin#1 in 10-pin audio connector)

    b. Connect EAR_L to (SPK L or L_OUT or L) and EAR_R to (SPK R or R_OUT or R) for headphone or audio output for left and right channel respectively. (Pin#9 and Pin#5 in 10-pin audio connector)

    c. Connect extra (black color wire) EAR_L and EAR_R to R-RET (or NEXT_R) and L-RET (or NEXT_L) for Rear/Back panel headphone or audio output (Pin#10 and Pin#6 in 10-pin audio connector). It will send a signal to system to disable the rear audio output when front panel output device was connected. (Note: Some motherboard might not have R-RET and L-RET connectors then just leave these connectors alone.)


    Anbei sende ich euch noch 2 Fotos. einmal von den Anschlüßen des gehäuses und einmal von der Anleitung aus dem Mainboard:




    Ich hoffe jemand kann mir weiterhelfen?

    Gruß Vali
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken Klicke auf die Grafik für eine größere Ansicht 

Name:	20121008_070124[1].jpg 
Hits:	897 
Größe:	519,4 KB 
ID:	300528   Klicke auf die Grafik für eine größere Ansicht 

Name:	20121008_070506[1].jpg 
Hits:	770 
Größe:	512,8 KB 
ID:	300529  
    Geändert von dervali (08.10.2012 um 15:03 Uhr) Grund: Problem gelöst
    Schaut mal in meinem Youtube Channel vorbei
    Aktuelle Let´s Plays: Walking Dead - Survival Instinct und Sniper Ghost Warrior 2
    Viel Spaß:
    Valis YT Channel

  2. Anzeige
    Logge dich ein, um diese Anzeige nicht zu sehen.
  3. #2
    Fleet Admiral
    Dabei seit
    Mai 2007
    Beiträge
    10.785

    AW: Neues Mainboard - Front Audio ohne Funktion

    Dann mach das doch so wie es dort erklärt ist. Oder funktioniert genau das nicht?

  4. #3
    Lt. Junior Grade
    Dabei seit
    Jun 2004
    Beiträge
    319

    AW: Neues Mainboard - Front Audio ohne Funktion

    Das Problem kenne ich. Was hattest du vorher für ein Board? Mein Frontanschluss ist nämlich nur AC97 konform, während das neue Board HD Audio hat. Das ist die PIN Belegung und Verkabelung anders.
    AMD K6-3/450MHz | NMC 5VM5 | 128MB PC100 CL2 | ATI Rage128GL 16MB | Voodoo2 12MB SLI | Terratec 128PCI | 3COM NIC | 3,2GB Seagate | 32x NEC CD-Rom | Windows98SE

  5. #4
    Lieutenant
    Ersteller dieses Themas

    Dabei seit
    Aug 2007
    Beiträge
    624

    AW: Neues Mainboard - Front Audio ohne Funktion

    Also ich müsste es so gehabt haben: (mittlerweile wieder entfernt, um das Foto zu machen)

    Code:
    Headphone L @ EAR L
    MIC R @ MIC VCC
    MIC L @ MIC DATA
    Headohone R @ EAR R
    Ground @ GND
    Noch mal kurz zur Hardware:

    Das Case ist ein Aerocool Flamboyant
    Mainboard: MSI B75A-G43
    Audio Chip: Realtek ALC892 HD Audiocodec

    Das alte Board war ein Asus P5G41T-M LX mit einem Realtek ALC8887 HD Audiocodec

    Zitat aus der Mainboard Anleitung:

    Dieser Anschluss ermöglicht den Anschluss von Audio Ein- und Ausgängen eines Frontpanels. Der Anschluss entspricht den Richtlinien des Intel Front Panel I/O Connectivity Design Guide
    Geändert von dervali (08.10.2012 um 09:50 Uhr)
    Schaut mal in meinem Youtube Channel vorbei
    Aktuelle Let´s Plays: Walking Dead - Survival Instinct und Sniper Ghost Warrior 2
    Viel Spaß:
    Valis YT Channel

  6. #5
    Lieutenant
    Dabei seit
    Jan 2011
    Beiträge
    591

    AW: Neues Mainboard - Front Audio ohne Funktion

    Hallo,

    kannst Du in der "Realtek"-Software "HD-Audio" auf "AC'97" umstellen?

    Hier mal die Belegung (Nach langer Suche!):
    Pin 02 -> GND
    Pin 03 -> Mic VCC
    Pin 01 -> Mic Data
    Pin 09 -> Ear L
    Pin 05 -> Ear R
    Pin 10 -> Ear L (Schwarzes Kabel)
    Pin 06 -> Ear R (Schwarzes Kabel)

    Ich hoffe so funktioniert alles. Quelle: http://www.aerocool.us/peripheral/co...CONNECTION.htm




    Gruß
    Frog33r
    Geändert von Frog33r (08.10.2012 um 11:50 Uhr)

  7. #6
    Lieutenant
    Ersteller dieses Themas

    Dabei seit
    Aug 2007
    Beiträge
    624

    AW: Neues Mainboard - Front Audio ohne Funktion

    Nein auf AC97 kann ich nicht umstellen.
    Genau so wie du es beschreibst habe ich es mir auch hergeleitet, aus der Pin belegung vom Board und der Anleitung aus meinem Spoiler Tag oben:
    (leider ohne erfolgreiches Ergebniss, keine Reaktion bei Anschluß von Kopfhörer oder Mikrofon)

    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken Klicke auf die Grafik für eine größere Ansicht 

Name:	Front Audio.jpg 
Hits:	532 
Größe:	405,1 KB 
ID:	300537  
    Schaut mal in meinem Youtube Channel vorbei
    Aktuelle Let´s Plays: Walking Dead - Survival Instinct und Sniper Ghost Warrior 2
    Viel Spaß:
    Valis YT Channel

  8. #7
    Alter Meckermann
    Dabei seit
    Okt 2001
    Ort
    Bocholt
    Beiträge
    50.604

    AW: Neues Mainboard - Front Audio ohne Funktion

    Schau mal bei den Einstellungen ob die Frontanschlusserkennung deaktiviert wurde.
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken Klicke auf die Grafik für eine größere Ansicht 

Name:	Realtek-Fronteinstell.png 
Hits:	57 
Größe:	140,8 KB 
ID:	300538  
    Wer keine Infos gibt, braucht auch keine zu erwarten.
    Never Change a running System!

  9. #8
    Lieutenant
    Ersteller dieses Themas

    Dabei seit
    Aug 2007
    Beiträge
    624

    AW: Neues Mainboard - Front Audio ohne Funktion

    AHHH ich werde verrückt.
    Es ging die ganze Zeit schon, es lag an der Realtek Software -.-


    Ich meine, woher soll ich denn wissen, das man genau das Gegenteil von dem machen muss, was man erwartet?



    Erst als ich den Haken bei "Front-Anschlusserkennung deaktivieren" gesetzt habe und bei Wiedergabegerät den unteren Haken anstelle des oberen gesetzt habe, ging auf einmal alles...
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken Klicke auf die Grafik für eine größere Ansicht 

Name:	Front Audio_2.jpg 
Hits:	442 
Größe:	41,2 KB 
ID:	300541  
    Schaut mal in meinem Youtube Channel vorbei
    Aktuelle Let´s Plays: Walking Dead - Survival Instinct und Sniper Ghost Warrior 2
    Viel Spaß:
    Valis YT Channel

  10. #9
    Alter Meckermann
    Dabei seit
    Okt 2001
    Ort
    Bocholt
    Beiträge
    50.604

    AW: Neues Mainboard - Front Audio ohne Funktion

    Sei doch froh das es nun läuft, wie ist doch dann ganz egal.
    Wer keine Infos gibt, braucht auch keine zu erwarten.
    Never Change a running System!

  11. #10
    Lieutenant
    Ersteller dieses Themas

    Dabei seit
    Aug 2007
    Beiträge
    624

    AW: Neues Mainboard - Front Audio ohne Funktion

    Ja sicher, aber bisel hohl ist es dennoch
    Ich meine wer hat sich das ausgedacht?

    Danke an die Helfer

    *solved*
    Schaut mal in meinem Youtube Channel vorbei
    Aktuelle Let´s Plays: Walking Dead - Survival Instinct und Sniper Ghost Warrior 2
    Viel Spaß:
    Valis YT Channel

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •