1. #1
    Commander
    Dabei seit
    Dez 2009
    Beiträge
    2.349

    Max Payne 3 (STEAM) Multiplayer tot ?

    Liebe CB'ler !

    Ich habe MP3 mit Pass im Steam Store erworben und nach dem ich die Story durchgespielt habe wollte ich mal ein Runde Multiplayer zocken. Mir kommt es jedoch so vor, als ob der MP Part in MP3 tot ist und dass es fast gar keine Spieler gibt
    Mache ich was falsch ? Filter ist nicht eingeschaltet bzw. auf alles eingestellt. Finde aber keinen Hoster für zb. Deathmatch.
    Oder muss man irgendwelche Ports öffnen u.s.w. ? Also GTAIV läuft ohne Probleme und ich muss keine Ports/UPnP öffnen um bei einem Hoster einzusteigen oder um zu hosten.
    Das Spiel ist auf dem neuesten Stand und das Spiel wurde auch schon aktiviert und ist mit allen DLC via Season Pass freigeschaltet.


    Liebe Grüße,
    fatony

  2. Anzeige
    Logge dich ein, um diese Anzeige nicht zu sehen.
  3. #2
    Lt. Junior Grade
    Dabei seit
    Okt 2012
    Beiträge
    348

    AW: Max Payne 3 (STEAM) Multiplayer tot ?

    die Steam Server hatten ne halbe Stunde aufgegeben. Sollte jetzt aber wieder ok sein.
    CoolerMaster RC690 | Zalman MFC-1-Plus | CoolerMaster 500W Silent Pro
    Q6600 (3,2GHz@1,22V) | Xigmatek Achilles S1284 | Asus P5Q Pro
    6GB DDR2 (@365MHz) | Gainward GeForce 560Ti | Samsung SSD 830 128GB
    sysprofile

  4. #3
    Commander
    Ersteller dieses Themas

    Dabei seit
    Dez 2009
    Beiträge
    2.349

    AW: Max Payne 3 (STEAM) Multiplayer tot ?

    ja, aber ich habe das ja gestern und heute morgen auch probiert beides gleich und die max payne 3 multiplayer server haben ja nichts mit steam gemeinsam. eher der rockstar server für social club profile, damit man überhaupt ins multiplayer kommt.

  5. #4
    Lt. Commander
    Dabei seit
    Okt 2009
    Beiträge
    1.259

    AW: Max Payne 3 (STEAM) Multiplayer tot ?

    Habe gerade ein TDM gespielt. Funktioniert alles einwandfrei.

  6. #5
    Lt. Junior Grade
    Dabei seit
    Okt 2012
    Beiträge
    348

    AW: Max Payne 3 (STEAM) Multiplayer tot ?

    Versuch mal alle entsprechenden Dateien in der Firewall freizugeben, bzw diese mal testweise zu deaktivieren....meistens hängt sowas damit zusammen.
    CoolerMaster RC690 | Zalman MFC-1-Plus | CoolerMaster 500W Silent Pro
    Q6600 (3,2GHz@1,22V) | Xigmatek Achilles S1284 | Asus P5Q Pro
    6GB DDR2 (@365MHz) | Gainward GeForce 560Ti | Samsung SSD 830 128GB
    sysprofile

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •