1. #1
    Ensign
    Dabei seit
    Feb 2013
    Beiträge
    134

    Nvidia Inspector Settings greifen nicht?

    Hallo,

    habe eben meine neue GTX 670 bekommen, und wollte sofort mal etwas mit den Tools rumspielen die man als AMD user vorher nicht hatte :P

    Hatte Nvidia Inspector installiert, Profil für das entsprechende Game ausgesucht und bischen rumgespielt -> funktionierte alles!

    Dann habe ich mir aus jucks mal nen Betatreiber installiert -> selbe spiel -> scheint nicht mehr zu greifen. Sieht man am Framelimiter ganz gut. Hatte zb 58 Frames eingegeben, geht aber locker über 300 teilweise.

    Wieder den alten Treiber installiert (314.07) und nun geht es auch nicht mehr... scheint irgendwie nicht mehr durchzukommen in dem ganzen Hin und Her.

    Speichert der Inspector im System die Settings? Würde es gerne wieder auf "werkseinstellung" kriegen, wie zum Zeitpunkt als ich Inspector das erste mal geöffnet hatte....

  2. Anzeige
    Logge dich ein, um diese Anzeige nicht zu sehen.
  3. #2
    Cadet 4th Year
    Dabei seit
    Jan 2009
    Beiträge
    107

    AW: Nvidia Inspector Settings greifen nicht?

    Hi,

    Benutze selbst schon den neuen Treiber und stelle über den Nvdia Inspector immer VSync ein, geht auch weiterhin wie gehabt. Evtl. hat die Framelimiter Funktion eine Macke ;-)

    PS: Lad dir mal zum Limitieren der Frames Dxtory runter, die integrierte Variante führte bei mir bei einigen Spielen zu stocken oder Problemen
    System: MSI Z77A-G43 | Intel i5-3570K | Corsair 8GB Vengence | Gigabyte GTX 780 OC | Samsung SSD 840 PRO 128GB | Seatage 2000DM001 | bequiet! Dark Power Pro 10 550W | Eizo Foris FS2434-BK | Roccat Kone XTD

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •