1. #1
    Cadet 4th Year
    Dabei seit
    Apr 2012
    Beiträge
    123

    Teamspeak 3 Probleme

    Hi,

    Ich habe leider keine Idee an was es liegt... Ich verliere immer wieder die Verbindung zum TS3 Server. Und ich scheine der Einzige mit dem Problem zu sein. Ich erhalte dann diese Meldung:
    Maximale Anzahl von Verbindungen mit der gleichen Identität überschritten.

    An was kann es liegen? Neuinstallation war leider erfolglos
    CPU: i73770k - Scythe Mugen 3 Rev. B
    GPU: Gigabyte R290X
    MB: ASUS P8Z77-M PRO
    RAM: Kingston Technology DDR3 1600MHz 16GB
    NT: Coolermaster 520W
    HD: Samsung SSD 840 Basic 500GB
    --------------------------------------------------------------------------------------------------------------------------

  2. Anzeige
    Logge dich ein, um diese Anzeige nicht zu sehen.
  3. #2
    Ensign
    Dabei seit
    Dez 2008
    Beiträge
    153

    AW: Teamspeak 3 Probleme

    Schon mal deinen ping beobachtet?

  4. #3
    Cadet 4th Year
    Ersteller dieses Themas

    Dabei seit
    Apr 2012
    Beiträge
    123

    AW: Teamspeak 3 Probleme

    Gibt es ein Service im Netz dazu?

    @edit: Ihre Ping-Antwortzeit: 18.46 Millisekunden (perfekt)... leider würde dieser Test Pingschwankungen nicht berücksichtigen
    CPU: i73770k - Scythe Mugen 3 Rev. B
    GPU: Gigabyte R290X
    MB: ASUS P8Z77-M PRO
    RAM: Kingston Technology DDR3 1600MHz 16GB
    NT: Coolermaster 520W
    HD: Samsung SSD 840 Basic 500GB
    --------------------------------------------------------------------------------------------------------------------------

  5. #4
    Lieutenant
    Dabei seit
    Nov 2012
    Beiträge
    609

    AW: Teamspeak 3 Probleme

    Du kannst auf der Windows-Konsole einen Ping mitlaufen lassen:

    ping www.computerbase.de -n 50000

    Das sollte ca. lange brauchen um durchzulaufen, die Werte kannst du alle Weile mal durchschauen ob da was auffälliges drin ist.
    (Natürlich musst du nicht alle 50k Pings ausführen lassen xD)


    ()

  6. #5
    Cadet 4th Year
    Ersteller dieses Themas

    Dabei seit
    Apr 2012
    Beiträge
    123

    AW: Teamspeak 3 Probleme

    oukay habe ich gemacht. Leider ohne Erfolg. Keine Pingausreisser und dennoch habe ich in der Zeit 2 Mal die Verbindung verloren
    ...
    CPU: i73770k - Scythe Mugen 3 Rev. B
    GPU: Gigabyte R290X
    MB: ASUS P8Z77-M PRO
    RAM: Kingston Technology DDR3 1600MHz 16GB
    NT: Coolermaster 520W
    HD: Samsung SSD 840 Basic 500GB
    --------------------------------------------------------------------------------------------------------------------------

  7. #6
    Lieutenant
    Dabei seit
    Sep 2008
    Beiträge
    611

    AW: Teamspeak 3 Probleme

    Bei mir hat das hier geholfen. Lese dein Betriebssystem gerade nicht raus. Lief bei mir aber auch unter Windows 7. Was das Programm genau gemacht hat weiß ich nicht, es ging aber nur mit ohne Aussetzer.

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •