1. #1
    Ensign
    Dabei seit
    Nov 2007
    Beiträge
    148

    Exclamation OSX 10.8 macht Probleme mit NAS (DNS-320L)

    Hi Leute,
    hab heute einen DNS-320L von DLink eingerichtet. Kiste laeuft super und ich kann auch mit allen Windows und Android-Geraeten wie gewuenscht drauf zugreifen. Nur das Mac-Book Air weigert sich. Es erkennt das Geraet im Finder sofort, auch kann man Volume_1 und die darunter liegenden Ordner oeffnen. Doch danach ist schluss. Also alle darunter liegenden Ordner und Dateien werden nicht mehr angezeigt, als waeren keine vorhanden.
    Google schon seit 2 Stunden und finde keine Hilfe!
    Bin fuer jeden vernuenftigen Tipp dankbar!

    Edit
    Laut DLink ist der DNS 320L fuer alle OSX 10.5 und hoeher geeignet
    Geändert von dealy_23 (15.06.2013 um 22:27 Uhr)
    Tower PC:
    AMD FX 6100 (Macho HR-02) / 8 GB DDR3 / Sapphire R9 270x / 256GB Samsung 840 / 2TB WD Green /
    Laptop:
    Lenovo E 335 / AMD E2-1800 / 8 GB DDR3 / 128 GB Crucial MX500 / 13,3 " LED Backlight Matt /
    Mobile:
    Nexus 7 / 32 GB (V:4.4.4) // Galaxy Nexus / 16 GB (V: 4.3)

  2. Anzeige
    Logge dich ein, um diese Anzeige nicht zu sehen.
  3. #2
    Lieutenant
    Dabei seit
    Nov 2011
    Ort
    \DE\BRB\CB
    Beiträge
    775

    AW: OSX 10.8 macht Probleme mit NAS (DNS-320L)

    Hast du die DLink Software benutzt?

  4. #3
    Captain
    Dabei seit
    Sep 2009
    Beiträge
    3.605

    AW: OSX 10.8 macht Probleme mit NAS (DNS-320L)

    Hast du den AFP Dienst auf dem Nas angemacht? Mac osx zickt bei smb und der windowsfreigabe immer ein wenig.
    MacBook Pro (Mid 2010): 15" - Core i7 620m - Gf 330m - 1,2TB Fusion Drive - 8GB DDR3
    NAS : Pentium G3220 - 6x 3TB WD Green @ Raid5 - Samsung EVO 840 120GB - 4GB DDR3 - Ubuntu 14.04
    Samsung Galaxy Tab GT-P3110: 7" - Exynos 4210 - AOKP JB Milestone 1
    iPad Air: 9,7", 16GB, LTE

  5. #4
    Ensign
    Ersteller dieses Themas

    Dabei seit
    Nov 2007
    Beiträge
    148

    AW: OSX 10.8 macht Probleme mit NAS (DNS-320L)

    Ich hätte gedacht, afp ist nur für Time-Machine. Ich hab den Dienst aktiviert, wie richte ich es denn auf dem Mac richtig ein?

    Die Software hat keine Besserung gebracht :-(
    Tower PC:
    AMD FX 6100 (Macho HR-02) / 8 GB DDR3 / Sapphire R9 270x / 256GB Samsung 840 / 2TB WD Green /
    Laptop:
    Lenovo E 335 / AMD E2-1800 / 8 GB DDR3 / 128 GB Crucial MX500 / 13,3 " LED Backlight Matt /
    Mobile:
    Nexus 7 / 32 GB (V:4.4.4) // Galaxy Nexus / 16 GB (V: 4.3)

  6. #5
    Admiral
    Dabei seit
    Mai 2012
    Ort
    Schwitzerland
    Beiträge
    8.424

    AW: OSX 10.8 macht Probleme mit NAS (DNS-320L)

    afp = apple file protocol

    afp statt smb benutzen...

    "cmd K (mit server verbinden)" und verbinden.. in dieser form afp://deingerät/deinordner/ usw... (statt smb://deingerät/deinordner/)

  7. #6
    Ensign
    Ersteller dieses Themas

    Dabei seit
    Nov 2007
    Beiträge
    148

    AW: OSX 10.8 macht Probleme mit NAS (DNS-320L)

    Laut meinem Bruder läuft es jetzt ohne große Änderung auf dem Air. Falls das Problem doch nochmal auftaucht, wird die Kiste auf afp umgestellt.
    Vielen Dank für die Hilfe!
    Gruß
    Tower PC:
    AMD FX 6100 (Macho HR-02) / 8 GB DDR3 / Sapphire R9 270x / 256GB Samsung 840 / 2TB WD Green /
    Laptop:
    Lenovo E 335 / AMD E2-1800 / 8 GB DDR3 / 128 GB Crucial MX500 / 13,3 " LED Backlight Matt /
    Mobile:
    Nexus 7 / 32 GB (V:4.4.4) // Galaxy Nexus / 16 GB (V: 4.3)

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •