1. #1
    Lt. Junior Grade
    Dabei seit
    Jun 2009
    Beiträge
    380

    Fritzbox 7390 zeigt kein 5 GHZ an

    Hallo,

    habe hier eine FB 7390 liegen, alles soweit so gut.

    Unter WLAN -> Funkkanal kann ich nur Einstellungen innerhalb des 2,4 Ghz Bereichs vornehmen, der Reiter mit 5Ghz ist grau hinterlegt nicht klickbar.

    Hab die Firmware-Version: 84.05.52, vor dem Update also 84.05.50 gingen beide Netze.

    Ist das ein Bug oder wie aktiviert man das 5 Ghz Netz?

    Hier das Bild:


  2. Anzeige
    Logge dich ein, um diese Anzeige nicht zu sehen.
  3. #2
    Janniboy
    Gast

    AW: Fritzbox 7390 zeigt kein 5 GHZ an

    Hast du vorher links unter "Funknetz" auch 5Ghz aktiviert?

    Ich habe auf eine 7390 mit der .52 Firmware. Da funktioniert das wunderbar. Habs gerade mal aktiviert und wieder deaktiviert. Keine Probleme.

  4. #3
    Captain
    Dabei seit
    Feb 2009
    Beiträge
    3.979

    AW: Fritzbox 7390 zeigt kein 5 GHZ an

    http://www.computerbase.de/forum/sho....php?t=1219812
    unterste antowrt, scheint an der Firmware zu liegen.

  5. #4
    Admiral
    Dabei seit
    Jan 2011
    Ort
    Freistaat Sachsen
    Beiträge
    9.252

    AW: Fritzbox 7390 zeigt kein 5 GHZ an

    ansonsten setze mal deine Box komplett zurück und konfiguriere sie komplett neu

    ggf. kannst du gleich ein Recovery Flash machen da ist alles auf null gesetzt
    Shuttle SZ77R5 | i7 2600k | 16GB | Samsung 830 256GB
    SERVER: CM Elite 110 | AM1H-ITX | Athlon 5350 | 8GB | 128GB SSD| 6TB als Datengrab
    Acer Aspire M3-481T-53314G50Mass | Win 7x64 | 14" LED | i5-3317U | 6GB |SSD 128GB mSATA M4 + 500GB HDD
    TS-219P II mit 2x 3TB WD RED + Fritzbox 7490 Glasfaser 200/100 MBit/s http://www.speedtest.net/my-result/3574780348

  6. #5
    Lt. Commander
    Dabei seit
    Aug 2011
    Beiträge
    1.611

    AW: Fritzbox 7390 zeigt kein 5 GHZ an

    schau mal, ob unter "funknetz" das 5ghz netz aktiv ist. wenn ja, haken raus, auf übernehmen, haken rein und auf übernehmen. evtl. bringt das ja was.
    Mein System auf sysProfile
    "Ich werde auf das Datum des letzten Beitrages schauen, bevor ich zu einem Thema antworte!"
    "Man soll den Tag nicht vor dem Update loben!"

  7. #6
    Lt. Commander
    Dabei seit
    Okt 2011
    Beiträge
    1.823

    AW: Fritzbox 7390 zeigt kein 5 GHZ an

    Und einen Bugreport an AVM.

  8. #7
    Cadet 4th Year
    Dabei seit
    Apr 2011
    Ort
    Hannover
    Beiträge
    71

    AW: Fritzbox 7390 zeigt kein 5 GHZ an

    Einfach auf n+a umstellen dann taucht 5ghz auf.

  9. #8
    Captain
    Dabei seit
    Apr 2006
    Beiträge
    3.164

    AW: Fritzbox 7390 zeigt kein 5 GHZ an

    Habe auch die 5.52 mit der Fritz!Box 7390. Bei mir wird das 5GHz Netz korrekt eingeblendet und ist auch aktiv. Ich würde eventuell mal Werkseinstellungen laden und die Box neu konfigurieren.

  10. #9
    Captain
    Dabei seit
    Mär 2007
    Ort
    Berlin
    Beiträge
    3.387

    AW: Fritzbox 7390 zeigt kein 5 GHZ an



    Intel Core i7-2600k | Corsair VX450W | Thermalright HR-02 Macho | 4x4GB Team Group Inc. DDR3-1333 | Sapphire Radeon HD 7950 Boost | ASRock Z68 Extreme3 Gen3 | 1x 1TB Hitachi 7K1000C, 2x 2TB Hitachi 7K3000 64MB Cache SATA-III | Crucial MX100 256GB | Samsung Syncmaster 226BW

  11. #10
    Lt. Junior Grade
    Ersteller dieses Themas

    Dabei seit
    Jun 2009
    Beiträge
    380

    AW: Fritzbox 7390 zeigt kein 5 GHZ an


  12. #11
    Admiral
    Dabei seit
    Mai 2012
    Ort
    Schwitzerland
    Beiträge
    9.514

    AW: Fritzbox 7390 zeigt kein 5 GHZ an

    Mach nach dem Upgrade ein werksreset

  13. #12
    Captain
    Dabei seit
    Mär 2007
    Ort
    Berlin
    Beiträge
    3.387

    AW: Fritzbox 7390 zeigt kein 5 GHZ an

    In der Erweiterten-Ansicht unterwegs?
    Intel Core i7-2600k | Corsair VX450W | Thermalright HR-02 Macho | 4x4GB Team Group Inc. DDR3-1333 | Sapphire Radeon HD 7950 Boost | ASRock Z68 Extreme3 Gen3 | 1x 1TB Hitachi 7K1000C, 2x 2TB Hitachi 7K3000 64MB Cache SATA-III | Crucial MX100 256GB | Samsung Syncmaster 226BW

  14. #13
    Ensign
    Dabei seit
    Okt 2005
    Beiträge
    251

    AW: Fritzbox 7390 zeigt kein 5 GHZ an

    so ich konnte genau dein Phänomen bei mir nachstellen. Du bist in der Standartansicht und vorher wurde das 5GHz Band deaktiviert. also alles auf erweiterte Ansicht einstellen dann sollte alles wieder funzen. Du kannst dann das 5 GHz band wieder aktivieren.

  15. #14
    Lt. Junior Grade
    Ersteller dieses Themas

    Dabei seit
    Jun 2009
    Beiträge
    380

    AW: Fritzbox 7390 zeigt kein 5 GHZ an

    Wo kann man die Ansicht ändern.

    PS: Habt bitte Nachsicht mit mir, ist mein erster Kontakt mit einer Fritzbox

  16. #15
    Alter Meckermann
    Dabei seit
    Okt 2001
    Ort
    Bocholt
    Beiträge
    51.213

    AW: Fritzbox 7390 zeigt kein 5 GHZ an

    Wenn die WLAN-Einstellungen der FRITZ!Box benutzerspezifisch angepasst wurden, können Sie diese in der Benutzeroberfläche der FRITZ!Box ablesen:

    Rufen Sie die Benutzeroberfläche der FRITZ!Box auf.
    Klicken Sie auf "System" und dann auf "Ansicht".
    Aktivieren Sie die Option "Erweiterte Ansicht" und klicken Sie auf "Übernehmen".
    Du könntest den direkten Kontakt auch über AVM suchen. Dort ist ein tolles Serviceportal wo fast alle Fragen beantwortet werden.
    Wer keine Infos gibt, braucht auch keine zu erwarten.
    Never Change a running System!

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •