1. #1
    Lieutenant
    Dabei seit
    Jun 2005
    Ort
    Essen
    Beiträge
    752

    [Athena Sword] Kann nicht installieren

    Hi Leute!

    Hab da son Problemchen mit Athena Sword. Wenn ich Athena Sword installieren will,dann läuft zuerst alles normal. Dann aber,mitten in der Installation, kommt ne Fehlermeldung,dass bei ner CRC-Überprüfung n Fehler passiert is. Screenshot häng ich noch dran. Aber auf der CD ist kein einziger Kratzer.


    könnt ihr mir helfen?

    MfG

    BraehlerM
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken Klicke auf die Grafik für eine größere Ansicht 

Name:	Fehler3.jpg 
Hits:	57 
Größe:	87,0 KB 
ID:	33771  
    [Prozessor]AMD Phenom II 965 BE 4x3,4GHz [Grafikkarte]Gainward GeForce GTX560 Ti 1024 MB[Mainboard]ASRock 970 Extreme 3[Arbeitsspeicher]8GB Corsair Venegance KIT CL9 [Festplatte]Hitachi HDS721010CLA 1 TB [Betriebssystem]Windows 7 Ultimate 64 Bit [Internet]Unitymedia 3play 32Mbit/s [Netzteil]LC Power LC6650GP3 650W

  2. Anzeige
    Logge dich ein, um diese Anzeige nicht zu sehen.
  3. #2
    Lieutenant
    Dabei seit
    Jun 2003
    Beiträge
    786

    AW: [Athena Sword] Kann nicht installieren

    Kopier mal den ganzen Inhalt der CD auf die Festplatte und dann installier es mal von der Platte aus

    Oder wenn das nicht geht einfach ne Image machen und dann in den Virtuellen Laufwerk rein die Images und dann mal versuchen.

    Solche Probleme kommen oft wenn die CD beschädigt ist oder irgendwelche Kratzer hat.

  4. #3
    Lieutenant
    Ersteller dieses Themas

    Dabei seit
    Jun 2005
    Ort
    Essen
    Beiträge
    752

    AW: [Athena Sword] Kann nicht installieren

    OK danke ich werds mal versuchen

    Edit: Die gleiche Fehlermeldung kam nochmal,aber diesma anders. Näheres aufm Screenshot
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken Klicke auf die Grafik für eine größere Ansicht 

Name:	Fehler4.JPG 
Hits:	62 
Größe:	11,0 KB 
ID:	33791  
    Geändert von BraehlerM (10.09.2005 um 18:03 Uhr)
    [Prozessor]AMD Phenom II 965 BE 4x3,4GHz [Grafikkarte]Gainward GeForce GTX560 Ti 1024 MB[Mainboard]ASRock 970 Extreme 3[Arbeitsspeicher]8GB Corsair Venegance KIT CL9 [Festplatte]Hitachi HDS721010CLA 1 TB [Betriebssystem]Windows 7 Ultimate 64 Bit [Internet]Unitymedia 3play 32Mbit/s [Netzteil]LC Power LC6650GP3 650W

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •