1. #1
    Ensign
    Dabei seit
    Apr 2004
    Beiträge
    184

    Hamachi Verbindungsproblem

    Hallo

    Ich habe Hamachi bereits seit einiger Zeit installiert, habe es aber seit längerem nicht mehr verwendet. Als ich heute mit einem Freund ein Netzwerk aufmachen wollte, schlug die Verbindung mit dem "Mediation Server", was sich in folgender Fehlermeldung äusserte:

    Der Mediation Server hat Ihre Log-In Anfrage zurückgewiesen.
    Also dachte ich mir, dass das Problem entweder beim Router oder bei meiner Software-Firewall (Sygate PF) liegt. Die Windows(XP)-Firewall ist deaktiviert. Beim Router habe ich den Port 12975 freigegeben und bei SPF der hamachi.exe und der nicmgr.exe (gehört anscheinend zu Hamachi) den Zugriff aufs Netz erlaubt.

    Hinzu kommt, dass ich eine abgelaufene Premium-Version besitze. Um die auf die Normalversion downzugraden muss man zuerst eine Verbindung zum Hamachi-Server aufstellen. Ich kann meine Version also im Moment nicht downgraden, da ich mich ja nicht verbinden kann. Ich habe Hamachi bereits mehrmals deinstalliert (inkl. manueller Registry-Bereinigung) und wieder installiert und trotzdem schaffe ich es nicht eine Standard-Version zu installieren.

    Nun bin ich ehrlich gesagt am Ende meines Lateins und wollte fragen ob hier jemand noch eine Idee hat, was man versuchen könnte.

  2. Anzeige
    Logge dich ein, um diese Anzeige nicht zu sehen.
  3. #2
    Lt. Commander
    Dabei seit
    Mai 2005
    Ort
    D:\Spiele\
    Beiträge
    1.226

    AW: Hamachi Verbindungsproblem

    So also, ich hatte das gleiche Problem...nur eben keine Premium - Version sondern die normale kostelnlose. Nach langer Suche bin ich auf folgende Lösung gekommen, die bei mir aber funktioniert hat:

    1. Hamachi deinstallieren.

    2. Folgenden Ordner suchen unter:
    C:\Dokumente und Einstellungen\DEIN-NAME\Anwendungsdaten\Hamachi\

    3. Den kompletten Ordner mit Inhalt löschen.

    4. Hamachi neu installieren -> jetzt müsste das eigentlich klappen.....


    Es kann natürlich sein, dass C:\ nicht deine Windowspartition ist..dann eben entsprächend ändern. Außerdem, musst du noch über "Extras -> Ordneroptionen -> Ansicht -> Versteckte Dateien und Ordner Anzeigen" das Häckchen setzen, da der Ordner "Anwendungsdaten" wahrscheinlich unsichtbar ist.

    Ich hoffe, ich kann dir damit helfen.

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •