1. #1
    Lt. Junior Grade
    Dabei seit
    Mär 2007
    Beiträge
    404

    Samsung Syncmaster 226bw bekommt manchmal beim Einschalten des PCs kein Signal

    Guten Morgen,
    also ich habe seit ca. einer Woche das Problem, dass mein Monitor (Samsung Syncmaster 226bw) beim Einschalten manchmal kein Signal bekommt. Der Monitor geht dann nach ca. 15 Sekunden in den Standy-Modus, ich höre aber, dass Windows started (am Windows-Sound). Wenn ich am Monitor die "Menu-Taste" drücke, steht oben links in der Ecke "Signal good", obwohl der Monitor die ganze Zeit "Analog" und "Digital" absucht und sich dann in den Standby-Modus fährt. Nachdem ich dann eine Weile probiert habe (neustart oder Rechner kurz/etwas länger ausschalten) geht es wieder. Was könnte das Problem sein?
    LG

  2. Anzeige
    Logge dich ein, um diese Anzeige nicht zu sehen.
  3. #2
    Lt. Junior Grade
    Ersteller dieses Themas

    Dabei seit
    Mär 2007
    Beiträge
    404

    AW: Samsung Syncmaster 226bw bekommt manchmal beim Einschalten des PCs kein Signal

    Weiß denn keiner woran das Problem liegen könnte?

  4. #3
    Newbie
    Dabei seit
    Feb 2009
    Beiträge
    1

    AW: Samsung Syncmaster 226bw bekommt manchmal beim Einschalten des PCs kein Signal

    Ich habe Deinen Beitrag über Google gefunden, weil ich ein ähnliches Problem mit dem Samsung Syncmaster 226bw habe. Auch wenn meine Antwort etwas spät kommt, vielleicht ist es für andere noch wissenswert oder Du magst vielleicht erzählen ob und wie du Du das Problem lösen konntest?!

    Den Samsung Syncmaster 226BW habe ich im Sommer 2008 erworben und anfangs einen guten Eindruck gehabt. Er läuft bei mir an einem Server-PC mit 24/7 online Anbindung. Ausgeschaltet , habe ich den Syncmaster 226BW immer dann, wenn ich nicht Zuhause oder am PC war. Das ging einige Monate gut.

    Irgendwann, ist mir während des Standby-Betrieb ein nerviges hochfrequentes Fiepen zu Ohren gekommen dass schon beinahe an Tinitus grenzte. Beim Betrieb wechselte das Fiepen in eine leise und erträglichere tiefe Frequenz.
    Ich habe mir damit beholfen, eine Wechselsteckdose zwischen den TFT zu schalten um sowohl das Standby-Gefiepe als auch den Standby-Strom auszuschalten.

    Super dachte ich mir, ein paar Tage klappte das nämlich auch richtig gut. Einschalten, Bildhaben, zurücklehnen... Nach ca. 14 Tage, gefiel dem Samsung Syncmaster 226BW meine Idee wohl nicht mehr und er verweigerte nach dem Einschalten der Steckdose und des Monitors einfach das finden des Bildsignals... Die ganze Zeit über blinkte nur die Blaue LED am Schalter und man hörte, wie der Monitor nach einem Signal suchte. Ich hatte selbstverständlich vorsorglich in den Energieoptionen "Moniter auschalten NIE" aktiviert.
    Nun denn, nach ein paar Minuten Blackscreen fand der 226bw dann doch ein Signal und solange, man den Strom vom Netz nicht mehr trennte, schien er wieder okay zu arbeiten. Also Strom angelassen und gefiepe ertragen. Doch dann ganz plötzlich, am nächsten Tag wollte ich den Samsung Morgens einschalten um noch schnell meine Mails zu lesen und NICHTS GEHT MEHR... Nur noch Blackscreen, suchendes LED-Licht, auch ein kurzzeitiges trennen des DVI-Kabels von der Grafka, half nicht!
    Ich musste den Server komplett herunterfahren um den Samsung wieder zu reaktivieren und trotzdem verliert er auch nach kurzem abschalten über den vorder blau-silbernen Knopf das Bildsignal.

    Leider kann ich beim Besten willen meine Rechnung für den TFT nicht mehr finden, so dass ich die Garantie verspielt habe und nur beten kann dass er noch ein paar Tage läuft. Ich glaube, der machts nämlich nicht mehr lange und jeder, der solche Anzeichen dieses evtl. schleichenden Defekts erkennt sollte seine Garantie nutzen..

  5. #4
    Newbie
    Dabei seit
    Mai 2009
    Beiträge
    1

    AW: Samsung Syncmaster 226bw bekommt manchmal beim Einschalten des PCs kein Signal

    hallo!

    habe genau das selbe problem. monitor findet kein signal, nach kurzer zeit findet er dann doch eins und alles läuft normal. habe samsung daruafhin eine mail geschrieben und folgendes zurückbekommen:

    Teilen Sie uns bitte den Modelcodeund die Seriennummer mit, der Modelcode endet auf /EDC und die Seriennummer ist 15 Stellig.

    Wir bieten 3 Jahre Garantie auf Syncmaster Monitore, ein 226BW ist selten älter als 2 Jahre, somit sollte der Monitor noch Garantieabspruch haben.

    Eine Garantiekarte benötigen wir nicht.

    Wir bitten jedoch, um einen Defekt der Grafikkarte / einen Defekt des Grafikkarten Ausgangs ausschliessen zu können einen Gegentest am anderen Computer durchzuführen.

    Weiter auch die Verkabelung nach Kabelbrüchenoder verbogenen Pins absuchen.

    Wir ein Vorort Abholservice ist selbstverständlich.
    Teilen Sie uns bitte im Fließtext Ihrer nächsten Anfrageauch die komplette Adresse mit."


    habe alles überprüft, nichts verdächtiges. da ich keine rechnung mehr habe, und sie diese laut dieser mail auch nicht benötigen ( oder sehe ich das falsch) hab ich mein ok gegeben, den monitor auszutaschen.

    in der folgen mail kam zurück, dass ich einen rechnungsbeleg hinzulegen sollte!

    ich habe doch keinen! das hab ich in der ersten mail zumindest geschrieben.

    was soll ich eurer meinung nach tun? einfach so monitor hinschicken? kann vll einer von euch mir ne kopie seiner rechnung zuschicken? das wär total super. die wollen ja nur ne bestätigung haben, das ich den monitor irgendwo gekauft hab. die rechnung könnt ihr also bei euch falls ihr das benötigt auch benutzen. von daher wär das super, wenn mir jemand seine zukommen lassen könnte!

    grüsse und danke im vorraus

  6. #5
    Lt. Commander
    Dabei seit
    Jun 2003
    Ort
    Crailsheim
    Beiträge
    2.007

    AW: Samsung Syncmaster 226bw bekommt manchmal beim Einschalten des PCs kein Signal

    Ich habe auf der Arbeit ein ähnliches Problem mit einem Samsung T240 im Verbund mit meinem Laptop.
    Die Signalerkennung scheint nicht die Stärke von Samsung zu sein.

    Bei mir hilft nur das laptop auszumachen und ein zweites Mal zu starten was jeden Morgen nervt.
    [Silverstone Temjin 07] [XFX 850 Watt Black Edition] [INTEL Core i7 2600K @4.0 GHZ] [Scythe Mugen 2] [ASUS P8Z68 Deluxe Bios 3603] [2 x 8GB G.SKILL CL9 Ripjaws PC3-12800 KIT] [Palit Super Jetstream GTX780] [Creative Sound Blaster PCI-E ZxR] [SSD OCZ-VECTOR (240 GB) | WDC WD20EARS 2 TB | SAMSUNG HD501LJ 500 GB | WDC WD20EARX-00PASB0 2TB | WDC WD2001FASS 2TB] [Windows 8.1 Professional 64-bit]

  7. #6
    Cadet 1st Year
    Dabei seit
    Feb 2007
    Beiträge
    10

    AW: Samsung Syncmaster 226bw bekommt manchmal beim Einschalten des PCs kein Signal

    Hallo!

    Ich habe seit 2 Wochen auch das Problem, dass mein Monitor (Samsung 226bw) beim Start vom Rechner nicht mehr angeht bzw. erst nach ca. 10 Minuten wilden Tasten drücken. Am anfang geht er an und gleich wieder aus ohne Bild und das ne ganze weile. Irgendwann zeigt er oben in der linken Ecke wie er kurz von Analog auf Digital wechselt und wieder ausgeht. Das Spiel geht auch wieder ne ganze weile und wenn man Glück hat, geht er dann auf einmal an. Manchmal schaltet er aber auch trotz Bild noch 3-4 mal sich aus und wieder an.

    Haben da noch mehr Leute das selbe Problem?


    MfG

  8. #7
    Newbie
    Dabei seit
    Jul 2009
    Beiträge
    1

    AW: Samsung Syncmaster 226bw bekommt manchmal beim Einschalten des PCs kein Signal

    ja, habe auch dieses problem mit dem 226bw.
    wenn der rechner startet bleibt alles dunkel und die blaue led blinkt vor sich hin. es kommt nicht mal die einblendung, dass von digital auf analog wechselt, um ein signal zu finden.
    wenn ich nach ner weile dann den dvi-stecker aus dem rechner zieh, kurz warte und den stecker dann wieder einstecke kommt dann auch endlich das bild.

    ich werd das jetzt nochmal mit laptop und nem anderen desktop testen und dann gehts halt zurück zu samsung...

  9. #8
    Cadet 3rd Year
    Dabei seit
    Okt 2006
    Beiträge
    43

    AW: Samsung Syncmaster 226bw bekommt manchmal beim Einschalten des PCs kein Signal

    Ich habe auch das Probllem mit meinem Samsung 226BW.

    Zuerst trat ein hochfrequentes piepen auf welches im Takt des blinkenden LED Lichtes ertönte. Dem habe ich allerdings keine Beachtung geschenkt da ich meine Steckdosenleiste per Fernbedienung vom Netz trennen kann.
    Ein paar Tage später war kein Bios-Start mehr zu sehen, der Bildschirm ging erst nach vollendedem Windowsstart an, und manchmal auch erst ein paar Minuten später.
    Wieder ein paar Tage später bekam ich den Bildschirm nurnoch durch ständiges ein und aus schalten des Rechners an.
    Heute Morgen blinkte zuerst nicht einmal mehr die Blaue LED, nach 20 min ging sie an und nach weiteren ca 60 min habe ich auch wieder das "Suchsignal" durch ständiges ein und ausschalten des Rechners bekommen und der Bildschirm sprang an. Wenn ein Bild da ist geht es auch nicht mehr weg nur sobald ich den Rechner ausschalte ist es vorbei.

    Zuerst dachte ich an einen defekt der Graka oder fehlerhafte Grakatreiber aber mittlerweile bin ich mir sicher das es am Monitor liegt...

    Wie lange dauert den die Reperatur des Bilschirms? Ich habe leider keinen Ersatzrechner und ohne Internet halte ich es niicht allzulange aus... :-)

    Hat jemand von euch Erfahrung mit dem Samsung-Reparaturservice????

    Ach ja, das Rechnungsdatum meines Monitors ist der 30.06.08, ausgestellt von Mindfactory.
    Müsste demnach noch in der Garantiezeit liegen.? Oder nur Gewährleistung????


    Gruß Wodan

  10. #9
    Cadet 2nd Year
    Dabei seit
    Jun 2008
    Ort
    Hannover
    Beiträge
    27

    AW: Samsung Syncmaster 226bw bekommt manchmal beim Einschalten des PCs kein Signal

    So wie alle meine Vorredner schon sagten.

    Das selbe Problem, minutenlanges aggroschieben auf diese bekackte LED.

    Das ganze hab ich mir 2 tage angetan. es reicht!

    Samsung angerufen 3-4 Tage kommt ein Techniker holt ihn ab und bringt ein Ersatzgerät.


    So solls sein wenn es auch so klappt wie die Reklamationsabteilung mir berichtet hat bin ich zufrieden.

    Schickt ihn zurück wenn ihr noch Garantie habt.

    mfg KOI
    Q6600 @3.2Ghz@ *1.3V* | Noctua NH-U9B | Gigabyte P45-UD3R | 4GB OCZ Platinum 1066, EPP @2.1V | X-fi xtreme Audio | Sapphire 6950 | 2 x Western Digital Caviar Blue 640GB | Coba Nitrox 500W | Syncmaster 226BW | Antec Twelve Hundred

    ...

  11. #10
    Cadet 2nd Year
    Dabei seit
    Dez 2003
    Beiträge
    19

    AW: Samsung Syncmaster 226bw bekommt manchmal beim Einschalten des PCs kein Signal

    Na welch ein Zufall.

    Habe exakt das gleiche Problem seit ein paar Tagen

    Nach längerer Zeit vom Strom, will der Monitor kein Bild mehr anzeigen. LED blinkt und Monitor erzeugt ein fiepen im Takt des Lichts.

    Erst ein paar Minuten später wird auch ein Bild angezeigt.

    Ich behaupte mal das dies ein Problem mit dem internen Netzteil ist.

    Morgen wird erstmal der Samsung-Support gequält. Ich hoffe die haben noch ersatzgeräte da.

    Ohne gegen Samsung wettern zu wollen: Es ist schon komisch das die gleichen Fehler bei einigen auftreten. Hat da wohl jemand am Netzteil gespart?

  12. #11
    Lt. Commander
    Dabei seit
    Jun 2006
    Ort
    In meinen Gedanken
    Beiträge
    1.665

    AW: Samsung Syncmaster 226bw bekommt manchmal beim Einschalten des PCs kein Signal

    Dito.
    Seit über einem Jahr problemlosen Dienstes habe ich das Problem mit den Piepen im LED Takt nun seit ~2 Tagen bei jedem Starten(!). Aber die suche in der linken oberen Ecke wird auch ständig abgebrochen, weil das Bildschirm 'aus' geht, als ob er kein Strom bekommen würde.

    So wie ich gelesen habe, ist da der Samsung-Support SEHR SCHNELL und überraschend gut (immerhin ist der Bildschirm für seinen Preis wirklich TOP!) ist.
    Geändert von Eagle-PsyX- (03.08.2009 um 08:39 Uhr)

  13. #12
    Newbie
    Dabei seit
    Feb 2009
    Beiträge
    4

    AW: Samsung Syncmaster 226bw bekommt manchmal beim Einschalten des PCs kein Signal

    Ich habe leider genau dasselbe Problem mit dem tft.... und ich hab noch ein anderes, und zwar das ich absolut meine quittung nicht wieder finden kann.... ohne quittung bringt mir das alles nichts beim support von samsung oder?

  14. #13
    Cadet 2nd Year
    Dabei seit
    Dez 2003
    Beiträge
    19

    AW: Samsung Syncmaster 226bw bekommt manchmal beim Einschalten des PCs kein Signal

    ohne quittung bringt mir das alles nichts beim support von samsung oder?
    Im Normalfall bittet dich der Samsung-Support eine Kopie der Original-Rechnung beizulegen.


    Hab den Monitor reklamiert. Am 30. Juli 2009 wurde der Monitor abgeholt und das Leihgerät gebracht. Letzten Mittwoch war ne Benachtrichtigungskarte im Briefkasten, dass mein 226BW wieder zugestellt wird. Heute kam er dann.

    Laut Reparaturbericht von Teleplan wurde das Netzteil ausgetauscht. Nun läuft er wieder. Anschaltproblem scheint nicht mehr vorhanden zu sein. Werde das aber noch ausführlicher Testen.
    Geändert von Splatter (06.08.2009 um 20:29 Uhr)

  15. #14
    Cadet 2nd Year
    Dabei seit
    Jan 2009
    Beiträge
    24

    AW: Samsung Syncmaster 226bw bekommt manchmal beim Einschalten des PCs kein Signal

    Hi
    Ich hab ne Frage unzwar wenn der Abholdienst kommt, bekommt man ein Leihgerät?
    Und was für eins bekommt man, ich brauch aufjedenfall 20-22" für meine Arbeit?

  16. #15
    Newbie
    Dabei seit
    Sep 2009
    Beiträge
    7

    AW: Samsung Syncmaster 226bw bekommt manchmal beim Einschalten des PCs kein Signal

    Gut dass ich diesen Thread gefunden habe, dreimal dürft ihr raten - ich hab genau dasselbe Problem.

    Ist der Monitor kalt findet er kein Signal. Ab und zu pfeift er auch ein bisschen. Tolle Sache.

    Habt ihr ihn alle repariert bekommen? Kostet das was?

    Danke

  17. #16
    Cadet 3rd Year
    Dabei seit
    Sep 2009
    Ort
    Shanghai
    Beiträge
    42

    AW: Samsung Syncmaster 226bw bekommt manchmal beim Einschalten des PCs kein Signal

    Bestimmt eine kalte Loeststelle...
    Hau mal mit nem Schraubenzieher leicht auf den Monitorruecken.
    Wenn das BIld weg ist, liegts bestimmt daran.
    Wenn du dich traust, nimm einen Fön, oeffne den TFT und halte es an verschiedene Stellen.
    Oder du suchst mit dem Blossen Auge(links unten).
    Wenn du eins gefunden hast, dann poste es mal hier oder in ein Elektronikforum rein.

    Viel Erfolg!

  18. #17
    Newbie
    Dabei seit
    Sep 2009
    Beiträge
    7

    AW: Samsung Syncmaster 226bw bekommt manchmal beim Einschalten des PCs kein Signal

    moin ich hab das selbe Problem wie die meisten hier,
    ich hab gerade mal das Stromkabel getauscht und ich würde sagen der TFT ist wieder besser ausgeleuchtet und das Signal wurde erstmal direkt wieder gefunden. Mit der kalten Lötstelle das könnt ich mir allerdings auch vorstellen. Da ich kein Lötkolben hab der für industrielle Sachen heiss genug wird bringt mir das ja aber auch nix ;D

    Das Fiepen ist auch leiser geworde nmit dem neuen Kabel aber weg ist es nicht.

  19. #18
    Newbie
    Dabei seit
    Sep 2009
    Beiträge
    7

    AW: Samsung Syncmaster 226bw bekommt manchmal beim Einschalten des PCs kein Signal

    @Aarundel

    Danke für den Tipp, aber ich schraub an Elektrogeräten nix rum - das sollte sich auch jeder gut überlegen, denn:

    1. Garantie ist in den meisten Fällen weg, wenn das Gerät selbst geöffnet wurde

    2. Macht man was falsch und es entsteht dadurch ein Brand... das könnte Probleme mit der Versicherung geben

    ---
    @all
    Ich für meinen Teil hab das Gerät über den Samsung Support abholen lassen, sollen die sich doch rumärgern.

    Die Abholung ging übrigens sehr flott und ohne Probleme, bin schon gespannt, wann ich ihn wiederbekomme.
    Geändert von Tritium (17.09.2009 um 13:35 Uhr)

  20. #19
    Newbie
    Dabei seit
    Sep 2009
    Beiträge
    7

    AW: Samsung Syncmaster 226bw bekommt manchmal beim Einschalten des PCs kein Signal

    hast du ein taushcgerät bekommen? ich nämlich nict -_-

  21. #20
    Cadet 2nd Year
    Dabei seit
    Dez 2003
    Beiträge
    19

    AW: Samsung Syncmaster 226bw bekommt manchmal beim Einschalten des PCs kein Signal

    Zitat Zitat von Hector23 Beitrag anzeigen
    hast du ein taushcgerät bekommen? ich nämlich nict -_-
    Tauschgerät bekommt man auch nur wenn man das beim Support angibt.

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •