1. #1
    Forenkasper
    Dabei seit
    Dez 2001
    Ort
    überall und nirgends
    Beiträge
    2.192

    Angry Fehler bei Windows 7 SP1 x64 Installation (0x80073701)

    Moin.

    Microsoft hat einen merkwürdigen Sinn für Humor.

    Auf zwei nahezu identischen PCs wollte ich SP1 für Windows 7 x64 (Professional) installieren.

    Beim ersten PC ging dieses per Windows-Update problemlos und läuft bisher absolut stabil.

    Auf dem zweiten PC, der sowohl von der Software, als auch von der Hardware nahezu identisch ist, bekomme ich es nicht gebacken.

    Bisher habe ich folgendes probiert:

    - mit Standalone-EXE für x64
    - mit der aus der ISO gebrannten DVD
    - mit dem passenden MS-Vorbereitungstool
    - mit deinstallierter Anitvirensoftware
    - im abgesicherten Modus
    - über die Windows Update-Funktion
    - mit Hilfe aus dem MS Fix it Center

    Jedes Mal taucht der selbe Fehler auf:

    ERROR_SXS_ASSEMBLY_MISSING (0x80073701)

    Ideen?
    Hochachtungsvoll Ostfriese
    offiziell gewählter Forenkasper
    Intel Xeon E3-1240v3 | Gigabyte Z87X-UD4H | MSI TF GTX770 OC 1205MHz 2GB | G.SKILL ARES 9-9-9-24 1600MHz 16GB |
    Samsung SSD EVO 840 500GB | Soundblaster X-Fi Gamer | LG BH16NS4 | Noctua NH-U14S | Noctua NF-A14 PWM (x3) |
    be quiet! DPP P10 550W | be quiet! Shadow Wings 120 PWM (x1) | Fractal Define R4 PCGH | Logitech G400 |
    Cherry MX Board 3.0 Brown + Palmrest | Canon LIDE 110 | HP P1102w | EIZO FS2333 | Sennheiser HD800 |
    03/2014

  2. Anzeige
    Logge dich ein, um diese Anzeige nicht zu sehen.
  3. #2
    Lt. Commander
    Dabei seit
    Jul 2008
    Beiträge
    1.066

    AW: Fehler bei Windows 7 SP1 x64 Installation (0x80073701)

    Hallo Leute,

    ich schließe mich an -> neue Updates, neue Probleme!!!

    Das SP1 lässt sich nicht installieren auf meine Desktop-PC...Auf meinem Lappi (auch Win7 (64Bit)) lief alles problemlos durch...

    Fehler: Code80073701 - Unbekannter Fehler beim Windows Update

    Alle anderen Updates liefen Problemlos durch...

    Versucht habe ich bereits:
    - Windows6.1-KB976902-x64 (war allerdings schon installiert)
    - MicrosoftFixit50202 ("normal" und einmal die "andere Option" -> jew. Neustart)
    - Inhalt des Ordners "C:\Windows\SoftwareDistribution\Download" geleert
    -> Hat leider alles nicht geholfen

    Was ich seltsam finde ist, das er noch gar nicht am Installieren ist, sondern bei knapp 20% beim herunterladen mit der Fehlermeldung abbricht...Am Speicherplatz auf der Systemplatte kanns nicht liegen, da sind noch 25Gb frei...

    Hat noch jemand ne Idee?

    LG, Pash

  4. #3
    Ensign
    Dabei seit
    Jul 2006
    Beiträge
    217

    AW: Fehler bei Windows 7 SP1 x64 Installation (0x80073701)

    Schaue mal in die C:\Windows\Logs\CBS\CBS.log. Dort sollte aufgelistet sein, woran das Update scheitert. Das muss jetzt nicht zwangsläufig das Sprachpaket sein.

    Eventuell auch mal KB947821 ausführen und anschließend die Dateien C:\Windows\Logs\CBS\CheckSUR.log und C:\Windows\Logs\CBS\CheckSUR.persist.log überprüfen.
    CPU: Intel Core i7-2600K @ 4,5 GHz | Board: ASUS P8P67 Deluxe
    RAM: 8GB Corsair DDR3-1333 CL9 | GPU: ASUS GTX 570 CU II | TFT: HP ZR24w (1920x1200)

  5. #4
    Lt. Commander
    Dabei seit
    Jul 2008
    Beiträge
    1.066

    AW: Fehler bei Windows 7 SP1 x64 Installation (0x80073701)

    CheckSUR.log:

    =================================
    Checking System Update Readiness.
    Binary Version 6.1.7601.21645
    Package Version 11.0
    2011-02-24 07:17

    Checking Windows Servicing Packages
    Checking Package Manifests and Catalogs
    Checking Package Watchlist
    Checking Component Watchlist
    Checking Packages
    Checking Component Store

    Summary:
    Seconds executed: 333
    No errors detected

    -> Somit alles i.O. würde ich sagen...

    CBS.log wird mir der Zugriff verweigert...

  6. #5
    Ensign
    Dabei seit
    Jul 2006
    Beiträge
    217

    AW: Fehler bei Windows 7 SP1 x64 Installation (0x80073701)

    CBS Log kopieren und in Eigene Dokumente einfügen, dann kannst Du ihn lesen.

    Du kannst ja auch mal probieren den SP1 Update per Abgesicherten Modus zu installieren!
    CPU: Intel Core i7-2600K @ 4,5 GHz | Board: ASUS P8P67 Deluxe
    RAM: 8GB Corsair DDR3-1333 CL9 | GPU: ASUS GTX 570 CU II | TFT: HP ZR24w (1920x1200)

  7. #6
    Lt. Commander
    Dabei seit
    Jan 2008
    Ort
    Wien
    Beiträge
    1.578

    AW: Fehler bei Windows 7 SP1 x64 Installation (0x80073701)

    bei dem ERROR_SXS_ASSEMBLY_MISSING (0x80073701) fehler rät sogar microsoft zum neu aufsetzen bzw.zum inplace upgrade. da ist der winSXS ordner kaputt. durch tuning tools, cleaning tools oder whatever. in nem microsoft answers forum hat ein microsoft MVP geschrieben das der fehler bei manchen auftritt, die lösung ist ein inplace upgrade und dann lässt sich sp1 installieren.
    Intel Core i5 4570 - Zotac Geforce GTX 750 TI - 8GB DDR3 1600 MSI Z87 - G41 PC MATE - Logitech G15 Tastatur - 2 * 1,5TB seagate HDD Haupt OS: Ubuntu Mate 14.04.1 <3 - Smartphone: Lumia 630 mit DP - Tablet: Lenovo Miix 2 8 Win 8.1 x86

  8. #7
    Captain
    Dabei seit
    Feb 2011
    Beiträge
    3.182

    AW: Fehler bei Windows 7 SP1 x64 Installation (0x80073701)

    Zitat Zitat von Ostfriese Beitrag anzeigen
    Auf zwei nahezu identischen PCs wollte ich SP1 für Windows 7 x64 (Professional) installieren.

    Beim ersten PC ging dieses per Windows-Update problemlos und läuft bisher absolut stabil.

    Auf dem zweiten PC, der sowohl von der Software, als auch von der Hardware nahezu identisch ist, bekomme ich es nicht gebacken.

    Ideen?
    NUN, in jedem Windows kann es halt mal "klemmen"...
    Nutze widerholt die Updatefunktion --> auch nach einem PC Neustart...

    Hier funkionierte das WIN 7 SP1 erst nach 2 PC Neustarts optimal.
    "Gib dem WIN 7 SP1 eine Chance, um sich zu bewehren"

    Mittlerweile wurde hier ein Optimierungstool verwendet und auch Defrag durchgeführt...

    Ergänzung vom 24.02.2011 10:57 Uhr: Falls mal ein WIN 7 Bootproblem auftreten sollte und der abgesicherte Modus versagt, kann man mit der beiliegenden WIN 7 DVD das installierte WIN 7 auch reparieren....-> (nicht neuinstallieren!)
    Geändert von CHKL2011 (24.02.2011 um 10:58 Uhr)
    AMD Athlon II X2 235e (2,7GHZ) -> Asus M4N68T Rev. 1.03 -> 2x2GB Kingston (DDR3-1333MHZ) ->
    Zotac Geforce GT520 Zone Edition 1024MB VRAM -> Samsung HD502HJ -> GSA-H20N / TS-H352A Laufwerke ->
    Bequiet Pure Power 430W -> Systemoptimiertes Windows 7 Prof. 64Bit

  9. #8
    Cadet 3rd Year
    Dabei seit
    Feb 2011
    Beiträge
    38

    AW: Fehler bei Windows 7 SP1 x64 Installation (0x80073701)

    Bei mir kommt derselbe Fehler bei der Installation von SP1 ich habe Windows 7 Ultimate x64. Falls es nötig sein sollte Windows neu aufzusetzten um das SP1 zu installieren, dachte ich man könnte doch mittels WAIK und ImageX ein Systemabbild erstellen, um die Einstellungen und Programme nach der SP1 Installation wiederzubekommen. Oder evtl. mit einem anderen Backupprogramm?

  10. #9
    Lt. Commander
    Dabei seit
    Jul 2008
    Beiträge
    1.066

    AW: Fehler bei Windows 7 SP1 x64 Installation (0x80073701)

    so habe nur vorischt nochmal AV deinstalliert. -> Kein Erfolg!

    hab mir jetzt mal das SP1 direkt runtergeladen und versucht zu installieren. Aber die Installation läuft nicht durch und endet mit dem Fehler:

    ERROR_SXS_ASSEMBLY_MISSING(0x80073701)

    und dann habe ich nochmal Alles nach der Installation von "Windows6.1-KB947821-v10-x64" und immer das GLEICHE!

    Kann doch echt nicht war sein!

  11. #10
    Mad Jack McMad
    Gast

    AW: Fehler bei Windows 7 SP1 x64 Installation (0x80073701)

    Ich glaube, das kann man vergessen

    Habe fast die gleichen Erfahrungen gemacht, mit den gleichen Rückmeldungen, allerdings mit Fehler 80073712.

    Ich warte jetzt nur noch, bis meine neue Graka kommt, dann mache ich eine Neuinstallation mit der Technet-ISO mit bereits integriertem SP1. Das sollte dann wohl funzen.
    Geändert von jodd (05.03.2011 um 17:22 Uhr) Grund: Beitrag wiederhergestellt

  12. #11
    Fiona
    Gast

    AW: Fehler bei Windows 7 SP1 x64 Installation (0x80073701)

    Microsoft hat ab Vista/Win7 die Ordnerstruktur speziell für Anschlußbibliotheken (dll) geändert.
    Es gibt auch keinen DLL-Cache mehr.
    Um Versionskonflikte vorzubeugen legen Installationen die Daten in einen Ordner mit langer Schlüsselbezeichnung im Windowsverzeichnis in den Ordner winsxs ab.
    Wenn hier etwas nicht stimmt, führt es zu diesen Fehlermeldungen oder die Installation bricht ab.
    An diesen Ordner sollte nie gespielt werden, da sonst Programme nicht mehr richtig laufen.

    Leider ist ab Vista/Win7 keine Reparaturinstalltion für Windows mehr möglich um dieses Problem zu beheben.

    Einige hatten das Win7-Upgrade von der Win7-DVD benutzt um dieses Problem zu beheben.
    Dieses kann die Dateien reparieren und wäre wie eine Reparaturinstallation ohne seine Einstellungen zu verlieren.
    Oftmals wird aber ein Upgrade nicht angeboten.
    Im Fall könnte dieser Workaround helfen.
    http://www.howtogeek.com/howto/3075/...s-7-rc-to-rtm/
    Ist zwar damals von der Beta, sollte aber dennoch funktionieren um auf die Upgrade-Funktion zugriff zu bekommen.
    Ein sfc /scannow ist eher vage und kann zu mehr Probleme führen.
    Nicht das noch mehr kaputtrepariert wird.
    Wird über Start / Programme und Dateien durchsuchen mit Adminrechten ausgeführt.
    Dort einfach cmd eintragen.
    Dannt mit STRG+Umschalttaste drücken und mit Eingabe bestätigen.
    Aber nicht empfohlen.
    Die Fehlermeldung wäre wenn der Ressourcenschutz etwas nicht reparieren kann in der Datei CBS.log
    Diese Datei wird vom System verwaltet.
    Lässt sich daher nicht so einfach öffnen.
    Wie hier im Thema bereits beschrieben.
    Versuch wäre diese in einen freigegebenen Ordner im Profil wie Dokumente zu kopieren,
    in CBS.txt umzubenennen und in Wordpad öffnen.
    Notfalls für die Kopie wenn es immer noch Probleme macht Unlocker für Win7 anschauen?

    Habe ich aber noch nicht getestet.
    Bevor hier experimentiert wird, bitte nie ohne Backup!

    Viele Grüße

    Fiona
    Geändert von Fiona (25.02.2011 um 10:47 Uhr)

  13. #12
    Captain
    Dabei seit
    Feb 2011
    Beiträge
    3.182

    AW: Fehler bei Windows 7 SP1 x64 Installation (0x80073701)

    Zitat Zitat von Ostfriese Beitrag anzeigen
    Moin.

    Microsoft hat einen merkwürdigen Sinn für Humor.

    Auf zwei nahezu identischen PCs wollte ich SP1 für Windows 7 x64 (Professional) installieren.

    Beim ersten PC ging dieses per Windows-Update problemlos und läuft bisher absolut stabil.

    Auf dem zweiten PC, der sowohl von der Software, als auch von der Hardware nahezu identisch ist, bekomme ich es nicht gebacken.

    Bisher habe ich folgendes probiert:

    - mit Standalone-EXE für x64
    - mit der aus der ISO gebrannten DVD
    - mit dem passenden MS-Vorbereitungstool
    - mit deinstallierter Anitvirensoftware
    - im abgesicherten Modus
    - über die Windows Update-Funktion
    - mit Hilfe aus dem MS Fix it Center

    Jedes Mal taucht der selbe Fehler auf:

    ERROR_SXS_ASSEMBLY_MISSING (0x80073701)

    Ideen?
    Auf den PC´s ---> Hardware nahezu identisch...?
    Hat einer der PC´s eine SSD ?
    AMD Athlon II X2 235e (2,7GHZ) -> Asus M4N68T Rev. 1.03 -> 2x2GB Kingston (DDR3-1333MHZ) ->
    Zotac Geforce GT520 Zone Edition 1024MB VRAM -> Samsung HD502HJ -> GSA-H20N / TS-H352A Laufwerke ->
    Bequiet Pure Power 430W -> Systemoptimiertes Windows 7 Prof. 64Bit

  14. #13
    Ensign
    Dabei seit
    Jun 2003
    Ort
    Berlin
    Beiträge
    143

    AW: Fehler bei Windows 7 SP1 x64 Installation (0x80073701)

    Hallöle,

    war bis vor ca. 60min auch am verzweifeln wegen dem SP1. Habe eine SSD drin und dachte es wäre keine schlechte Idee zum erscheinen vom SP1 mein Sys mal wieder zu aktualisieren. Der erste Versuch über WU funktionierte überhaupt nicht. Zweiter Versuch mit Vorbereitungstool auch Banane. Dritter Versuch mit Standalone .exe auch kein Erfolg.

    Hab mein Win7 (64bit) wieder platt gemacht, neu installiert und die Updatefunktion diesmal ausgeschaltet. Gleich nach der Installation die Standalone .exe ausgeführt und siehe da... ca. 15min und SP1 war drauf

    Vielleicht hilfts ja dem einen oder anderen.
    Greetz from Detman
    P8H67-M PRO - Core i5 2500K - 8 GB RAM CORSAIRE DDR3 - Windows 8 Pro 64

  15. #14
    Lt. Commander
    Dabei seit
    Jul 2008
    Beiträge
    1.066

    AW: Fehler bei Windows 7 SP1 x64 Installation (0x80073701)

    oh man ;D Was hat MS da wieder gemacht ^^
    Naja ich warte einfach ab

  16. #15
    Captain
    Dabei seit
    Feb 2011
    Beiträge
    3.182

    AW: Fehler bei Windows 7 SP1 x64 Installation (0x80073701)

    Zitat Zitat von Detman Beitrag anzeigen
    war bis vor ca. 60min auch am verzweifeln wegen dem SP1. Habe eine SSD drin und dachte es wäre keine schlechte Idee zum erscheinen vom SP1 mein Sys mal wieder zu aktualisieren. Der erste Versuch über WU funktionierte überhaupt nicht. Zweiter Versuch mit Vorbereitungstool auch Banane. Dritter Versuch mit Standalone .exe auch kein Erfolg.

    Hab mein Win7 (64bit) wieder platt gemacht, neu installiert und die Updatefunktion diesmal ausgeschaltet. Gleich nach der Installation die Standalone .exe ausgeführt und siehe da... ca. 15min und SP1 war drauf
    Wenn der Fragesteller auch über SSD Technik verfügt... kann es an der SP1 liegen.
    Da heisst es abwarten!

    Windows 7 neuinstallieren braucht man halt nicht, notfalls Windows 7 reparieren, wenn PC nicht mehr bootet...oder andere Probleme auftreten.
    AMD Athlon II X2 235e (2,7GHZ) -> Asus M4N68T Rev. 1.03 -> 2x2GB Kingston (DDR3-1333MHZ) ->
    Zotac Geforce GT520 Zone Edition 1024MB VRAM -> Samsung HD502HJ -> GSA-H20N / TS-H352A Laufwerke ->
    Bequiet Pure Power 430W -> Systemoptimiertes Windows 7 Prof. 64Bit

  17. #16
    Cadet 3rd Year
    Dabei seit
    Feb 2011
    Beiträge
    38

    AW: Fehler bei Windows 7 SP1 x64 Installation (0x80073701)

    Ich hab mir jetzt die offizielle technetiso von windows mit integriertem SP1 runtergeladen. Ich muss Windows eben doch plattmachen

  18. #17
    Lt. Commander
    Dabei seit
    Jul 2008
    Beiträge
    1.066

    AW: Fehler bei Windows 7 SP1 x64 Installation (0x80073701)

    Servus Leute,

    so ich bin durch mit dem InPlace-Upgrade....Wirklich eine tolle Sache. Es hat wunderbar geklappt und alles läuft wie am ersten Tag bzw. besser. Die Handhabung war denkbar einfach und es ist wirklich alles wie vorher. Meine besonderen Einstellungen (Leisten, Verknüpfungen undundund) sind nach wie vor vorhanden und alles ist wie vorher. Lediglich die Laufwerksbuchstaben und ein paar Dienste (die ich disabled hatte) musste ich schnell nochmal einstellen, aber das ist ja kein Problem.
    Alle kleinen Fehlerchen und Problemchen die ich hatte sind weg und haben sich in Luft aufgelöst.

    Ich bin doch sehr positiv überrascht vom InPlace-Upgrade! Wenn es sowas bei Windows schon <XP gegeben hätte, hätte man sich viele Stunden Arbeit ersparen können

    Grüße und viele Dank nochmal für den Tip,
    Pash

  19. #18
    Newbie
    Dabei seit
    Jun 2012
    Beiträge
    1

    AW: Fehler bei Windows 7 SP1 x64 Installation (0x80073701)

    Hallo zusammen.
    Bitte entschuldigt das ich mich hier jetzt einfach mal einklinke,aber ich habe ein riesen Problem .ALso ich bekomme das Sp 1 auch nicht instaliert und mir wird auch der selbe Fehlercode wie all den anderen hier angezeigt.So aber ich will gar nciht lang drum herum schreiben, das ding ist wie folgt ich habe mir ein wenig hilfe durch die Beitrag leserei hier erhofft, muss aber zu meinen Leidwesen gestehen,...."Das ich nichts Verstandne habe"! Kann mir das mal einer auf deutsch erklären, bzw für ganz dumme Sorry aber ich bin da echt total überfordert,und bevor ich was falsch mache frage ich lieber!Danke im Voraus,und Lg

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •