1. #1
    Lt. Junior Grade
    Dabei seit
    Feb 2009
    Beiträge
    266

    Die Installation hängt: IE9-Windows7-x64-deu.

    Mein ie9 steht bei "Internet Explorer 9 wird heruntergeladen...", obwohl ich die ganze Datei schon habe (36.100 KB) und die auch gestartet habe.
    Die Installation hängt einfach. Was kann denn da faul sein bei meinen W7 x64.

    Ich habe die Version 9.0.8112.16421, IE9-Windows7-x64-deu.
    MD5: C2C528413C2EC4371F39A7D275291CE7
    Gigabyte X48-DQ6, Bios F8H, MS Win7 64-Bit, Lian Li PC-G70B, Lian Li Thermometer TR-3B, USB 2.0 Cardreader incl. Floppy, USB Zusatzanschlüsse SilverStone FP32, Seasonic M12 600W, INTEL Core2 Duo E6850, Xigmatek HDT-S1283, EVGA GeForce 8800GTX KO ACS3, System: 150GB WD Raptor, Daten: 750GB WD Caviar SE16 WD7500AAKS, DVD GSA-H62N und GDR-H20NBLK, Hauppauge WinTV PVR-500MCE-KIT, SyncMaster 215TW.

  2. Anzeige
    Logge dich ein, um diese Anzeige nicht zu sehen.
  3. #2
    MacGyver
    Gast

    AW: Die Installation hängt: IE9-Windows7-x64-deu.

    Hat er bei mir auch gemacht. Hab die Netzwerkkarte deaktiviert und die Installation lief durch.
    Möglicherweise versucht er nochmal Updates zu laden bevor er sich installiert.

  4. #3
    Lt. Commander
    Dabei seit
    Aug 2004
    Ort
    Dortmund
    Beiträge
    1.568

    AW: Die Installation hängt: IE9-Windows7-x64-deu.

    Hast du auch alles beendet was im Hintergrund lief?
    Vorsichtshalber tat ich es einfach.

    Wunderte mich auch, wie die Installation noch zusätzlich etwas downloadete, aber lief in einem gut durch.
    CPU Intel Core i7 4930K@Phobya UC-1LT Extreme | MB Asus Sabertooth X79| RAM G.Skill RipJaws-X 4x4GB 1600MHz |
    GPU EVGA GeForce GTX 780Ti Classified@EK-Waterblock | NT SeaSonic Platinum Series 660W | Case Lian Li PC-A70FB |
    SSD Samsung 840Pro 256GB | Crucial MX100 512GB | Crucial M4 256GB | HDD WD Red 3TB |
    OS Win7 Home 64Bit/Win8.1 Pro 64Bit Dual Boot |
    SysP
    Update

  5. #4
    Lt. Junior Grade
    Ersteller dieses Themas

    Dabei seit
    Feb 2009
    Beiträge
    266

    AW: Die Installation hängt: IE9-Windows7-x64-deu.

    Ja super! Jetzt läufts und macht Fortschritte.

    Danke MacGyver
    Gigabyte X48-DQ6, Bios F8H, MS Win7 64-Bit, Lian Li PC-G70B, Lian Li Thermometer TR-3B, USB 2.0 Cardreader incl. Floppy, USB Zusatzanschlüsse SilverStone FP32, Seasonic M12 600W, INTEL Core2 Duo E6850, Xigmatek HDT-S1283, EVGA GeForce 8800GTX KO ACS3, System: 150GB WD Raptor, Daten: 750GB WD Caviar SE16 WD7500AAKS, DVD GSA-H62N und GDR-H20NBLK, Hauppauge WinTV PVR-500MCE-KIT, SyncMaster 215TW.

  6. #5
    Vice Admiral
    Dabei seit
    Jul 2008
    Ort
    Im Hain
    Beiträge
    6.376

    AW: Die Installation hängt: IE9-Windows7-x64-deu.

    FRAPS, AV Programm etc. musste ich ausschalten bzw. deaktivieren, dann lief´s durch.
    Zitat Zitat von HisN Beitrag anzeigen
    Es ist völlig Wumpe ...
    Mein System

  7. #6
    Lt. Junior Grade
    Ersteller dieses Themas

    Dabei seit
    Feb 2009
    Beiträge
    266

    AW: Die Installation hängt: IE9-Windows7-x64-deu.

    Ja, der hat eine ganze Latte von Programmen dann selber zu gemacht. Defender usw..., glaube 6 Programme, aber erst mal hing er, wie oben beschrieben.

    Jetzt hats funktioniert.
    Gigabyte X48-DQ6, Bios F8H, MS Win7 64-Bit, Lian Li PC-G70B, Lian Li Thermometer TR-3B, USB 2.0 Cardreader incl. Floppy, USB Zusatzanschlüsse SilverStone FP32, Seasonic M12 600W, INTEL Core2 Duo E6850, Xigmatek HDT-S1283, EVGA GeForce 8800GTX KO ACS3, System: 150GB WD Raptor, Daten: 750GB WD Caviar SE16 WD7500AAKS, DVD GSA-H62N und GDR-H20NBLK, Hauppauge WinTV PVR-500MCE-KIT, SyncMaster 215TW.

  8. #7
    Cadet 4th Year
    Dabei seit
    Jun 2008
    Ort
    Wien
    Beiträge
    115

    AW: Die Installation hängt: IE9-Windows7-x64-deu.

    Der Fehler liegt am Programm welches du installieren willst :P

  9. #8
    Lt. Commander
    Dabei seit
    Apr 2010
    Ort
    Hannover
    Beiträge
    1.470

    AW: Die Installation hängt: IE9-Windows7-x64-deu.

    bei mir wurde sogar MS Security Essentials deaktiviert.
    Naja jetzt läuft alles wieder.
    PC:--sysprofile
    Intel Xeon E3 1231v3, Gigabyte H97 HD3, Teamgroup Elite DDR3 16GB, ASUS Xonar DGX, Palit GTX 780 Super Jetstream, Samsung 840 Pro, Fractal Design Define R4

  10. #9
    Lt. Junior Grade
    Ersteller dieses Themas

    Dabei seit
    Feb 2009
    Beiträge
    266

    AW: Die Installation hängt: IE9-Windows7-x64-deu.

    Ja genau MSE, nicht Defender. Komisch.
    Gigabyte X48-DQ6, Bios F8H, MS Win7 64-Bit, Lian Li PC-G70B, Lian Li Thermometer TR-3B, USB 2.0 Cardreader incl. Floppy, USB Zusatzanschlüsse SilverStone FP32, Seasonic M12 600W, INTEL Core2 Duo E6850, Xigmatek HDT-S1283, EVGA GeForce 8800GTX KO ACS3, System: 150GB WD Raptor, Daten: 750GB WD Caviar SE16 WD7500AAKS, DVD GSA-H62N und GDR-H20NBLK, Hauppauge WinTV PVR-500MCE-KIT, SyncMaster 215TW.

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •