1. #1
    Lt. Commander
    Dabei seit
    Apr 2001
    Beiträge
    1.107

    Unhappy Opengl problem bei cs

    hi alle zusammen,
    hab seit 3 tagen folgendes problem und zwar das sich counterstrike nicht mehr im opengl zustand starten lässt.
    es kommt immer die fehlermeldung das meine erazor x2 mit det.1240 kein open gl unterstürzt.fand ich gar net witzig den bis dahin ging alles einwandfrei.hab jetzt schon alle treiber 6.50 7.78, 1.10 usw probiert hab auch schon die karte herausgezogen und direct x neu installiert aber nix funzt bitte helft mir

    mfg geforce


  2. Anzeige
    Logge dich ein, um diese Anzeige nicht zu sehen.
  3. #2
    Foren-Wookie
    Dabei seit
    Mai 2001
    Ort
    Abandur
    Beiträge
    4.383

    Lightbulb Update?

    Wenn plötzlich was nicht mehr geht, sollte man genau überlegen, was man zuletzt am System geändert hat. Hast du vielleicht ein Update für CS installiert? Ich weiß zwar von keinen Bugs in den Updates, aber es können immer mal neue Inkomtibilitäten entstehen. Benutzt du die NVidia-Treiber oder die von Elsa? Wenn die Elsa-Dinger bei dir keine besonderen Funktionen erfüllen sollten, kannst du mal auf die Referenztreiber umsteigen.
    An dieser Stelle empfehle ich immer NVMax. Mit diesem Tool kann man sehr genau nachprüfen/einstellen, was die Graka so macht.

    Viel Glück.
    They got a file on me and it's a mile long and they say that they got all of the proof
    That I'm just another case of arrested development and just another wasted youth

    (c) Meat Loaf

    Crunching in peace for all mankind .... CBT Basislager
    So posten und nicht anders

  4. #3
    Rear Admiral
    Dabei seit
    Mär 2001
    Ort
    irgendwo
    Beiträge
    5.176
    Hast du das Problem nur bei CS oder bei allen OpenGL-Spielen?
    Hast du bei CS irgendwas geändert?

  5. #4
    Lt. Junior Grade
    Dabei seit
    Jun 2001
    Ort
    Berlin
    Beiträge
    432

    tja...

    Ab und zu gibt CS bei mir auch den Gesit auf!

    Einfach nochma installieren!! Inkl. Half Life am besten (wenn du net die Version ohne HL hast)

    Is zwar ärgerlich wegen Skins usw. aber muss halt manchmal sein!

  6. #5
    c4$h
    Gast
    Was fürn Board und Proz hast du und wie hoch ist dein FSB eingestellt.
    Kumpel von mir hatte auch Open GL Probs, der hatte den FSB zu hoch eingestellt, hat dann ein paar Mhz runtergesetzt und siehe da alles ging wieder.

  7. #6
    Commander
    Dabei seit
    Dez 2005
    Ort
    On an Island in the Sun
    Beiträge
    2.508

    AW: Opengl problem bei cs

    Ich habe ein ähnliches Problem. immer wenn ich spiele die in OpenGl Programmiert sind spielen will, hängt und ruckelt es sehr stark bei mir. selbst bei Jedi Knight 2 oder CS 1.6.
    das war vorher nie bei mir. ich habe alles probeirt. von Grafikartentreiber (ältere und neuere) oder Dirct x neu installiert. ich habe sogar mein System neu aufgesetzt aber das bringt nix.
    ich weiss einfach nitmehr was ich tun soll. ich hatte vorher eine Geforce 4 MX 440 da fing es dann irgendwann an mit den probs. ich dachte die wäre kaputt und habe mir ne Geforce FX5200 gekauft aber das prob war immernoch da. ich weiss net welchen treiber ich nehmen soll denn ich will auch weiterhin CS:S spieln.
    Mein System:

    AMD Athlon 1GHz
    256MB DDR-RAM
    Geforce FX5200 (128MB)
    SoundBlaster Audio PCI

    wenn ihr noch andere infos benötigt einfach nachfragen

    mfg miggi

  8. #7
    Commodore
    Dabei seit
    Feb 2002
    Ort
    Münsterland
    Beiträge
    4.513

    AW: Opengl problem bei cs

    Hier geht´s mit der aktuellen Frage weiter.

    Ciao, Tiguar

    White shores .... and beyond! BDR 529
    Intel Core 2 Duo E8500 3,17 Ghz Intel Core Duo T2450 2,00 Ghz Notebook Intel Core 2 Quad Q9550s @ 3,00 Ghz

Ähnliche Themen

  1. Problem mit Miniaturansicht bei MPG Dateien
    Von DiGiTaL im Forum Windows 2000/XP/Vista
    Antworten: 3
    Letzter Beitrag: 10.03.2004, 23:32
  2. UPDATE : Hilfestellung bei Problemen mit R9500-9800!
    Von DjDIN0 im Forum Grafikkarten: Probleme mit AMD
    Antworten: 6
    Letzter Beitrag: 14.03.2003, 23:34
  3. Problem mit OpenGL in UT!
    Von Unregistered im Forum Egoshooter
    Antworten: 7
    Letzter Beitrag: 01.07.2002, 00:37
  4. T-DSL Problem bei eingehendem Anruf!
    Von FelixHick im Forum Internetprovider und Webhosting
    Antworten: 5
    Letzter Beitrag: 02.12.2001, 21:51
  5. OpenGL Fehler bei Return to Castle Wolfenstein
    Von unregisterd im Forum Egoshooter
    Antworten: 2
    Letzter Beitrag: 27.11.2001, 14:24

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •