PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Immer wieder "Bildschirm ausschalten" auf 20 Minuten



kresch
25.11.2007, 23:54
Hi all

ich hab Windows Vista Ultimate 64 auf 2 verschiedenen PCs installiert. Bei beiden ändert sich in den Energie Einstellungen hin und wieder der Wert für "Bildschirm auschalten" von "Nie" auf "20 Minuten".

Ist das ein bekanntes Problem? Gibts ne Lösung?

Prypjat
26.11.2007, 08:39
Ja, dazu gab es vor Kurzem schon ein Thema. Leider konnte das Problem vorerst nur durch Deaktivierung der UAC gelöst werden.

Probier mal folgendes:

1. Falls Du ein ASUS-Gerät verwendest, solltest Du Power4Gear deaktivieren. Das hat bei mir unter Windows XP immer wieder die Energieoptionen in Beschlag genommen.

2. Ansonsten solltest Du die UAC deaktivieren, dann die gewünschten Einstellungen in den Energieoptionen vornehmen und danach die UAC wieder einschalten.

kresch
26.11.2007, 11:33
Mein Mainboard ist von Asus (P5N-E SLI) sonst nichts. Was soll Power4Gear sein? Noch nie gehört und wahrscheinlich auch nicht an bei mir.

UAC ist die Benutzerkontonsteuerung, oder? Sprich: der größte Bullshit, den es je gab. Den Dreck hab ich natürlich deaktiviert... gleich nach der Windows Installation. Also kanns ja daran auch nich liegen, oder?

jodd
26.11.2007, 12:36
Leider konnte das Problem vorerst nur durch Deaktivierung der UAC gelöst werden.


leider ist das auch nicht ganz richtig. bei deaktivierten uac und eingestellten 200 min. bis zum ausschalten des bildschirms, ändert das system das selbstständig über nacht in 20 min.

kresch
26.11.2007, 13:30
Hat das Problem also jeder? Und kann man da im Moment nicht wirklich was dagegen machen? Seh ich das richtig?

Prypjat
26.11.2007, 15:19
Hier mal der Crosslink zum anderen Thread: http://www.computerbase.de/forum/showthread.php?t=296697 - Da hat sich leider auch noch keine Lösung gefunden. :(

Allerdings scheint es bei einigen Benutzern mit deaktivierter UAC zu funktionieren.

ChipCrusher
10.03.2008, 21:52
Klasse Sache, seit heute ändert sich die Einstellung mehrfach und immer wieder auf nur 20 Minuten... Arrrrg Die UAC ist eh schon aus... Interessanter Weise ändert sich die Option auch auf 20min, wenn ich auf Höchstleistung umschalte - welche "normalerweise" glaub ich 2h Minimum hat...

China
11.03.2008, 13:15
Ist bei mir auch so... besonders wenn ich (scheinbar) den Grakatreiber mal wechsel.
Danach werden sogar meist noch die HDD wieder in den Ruhestand versetzt...oO
UAC ist aus, habs mehrere Male eingegeben... bringt nüscht.
Vielleicht ist die Lösung ja im SP1 mit drin. :)

jodd
11.03.2008, 15:09
... den Grakatreiber mal wechsel.

der zusammenhang könnte bestehen, hatte eine ganze weile ruhe. auf 8.3 aktualisiert und der bildschirm ging wieder nach 20 min. aus, ob es aber gleich danach umgestellt wurde hab ich nicht beobachtet. sp1 hilft übrigens nicht, habs schon drauf. mal sehen wie es beim nächsten treiber wechsel ist.

ChipCrusher
11.03.2008, 15:33
Also zumindest bei mir es mit de Graka nix zu tun... Es gab seit langem keinen Treiberwechsel (auch kein unbeobachtetes Windows Update)...

Aber heute ist zumindest Ruhe :)