1. #1
    Ensign
    Dabei seit
    Dez 2005
    Ort
    Hamburg
    Beiträge
    185

    Immer dieser gleiche WMI fehler in der ereignissanzeige (vista u. 64)

    Moinsen

    Mir ist aufgefallen das in der ereignisanzeige jede menge fehler angezeigt werden, immer direkt nach hochfahren des rechners kommt ein weiterer WMI fehler hinzu.

    Das komische ist dabei das sogar direkt nach dem neuinstallieren von vista diese fehler im protokoll auftauchen.

    Habe mal die häufigsten hier zum anschauen kopiert:

    Ereignisfilter mit Abfrage "SELECT * FROM __InstanceModificationEvent WITHIN 60 WHERE TargetInstance ISA "Win32_Processor" AND TargetInstance.LoadPercentage > 99" konnte im Namespace "//./root/CIMV2" nicht reaktiviert werden aufgrund des Fehlers 0x80041003. Ereignisse können nicht durch diesen Filter geschickt werden, bis dieses Problem gelöst ist.

    (Fehler WMI ereignis id 10 )


    (Sehr oft!)
    ----------------------------------------------------------------

    Das Sicherheitspaket Kerberos für die serverseitige Authentifizierung konnte nicht initialisiert werden. Das Datenfeld enthält die Fehlernummer.

    (Fehler HttpEvent ereignis id 15016 )
    ----------------------------------------------------------------

    (eher selten war noch dieser hier dabei 2-3mal)

    Der Ereignisprotokollierungsdienst hat einen Fehler beim Verarbeiten eines eingehenden Ereignisses erkannt, das von "Microsoft-Windows-Security-Auditing" veröffentlicht wurde.

    (Fehler Eventlog ereignis id 1108 Ereignispozessor)

    Was kann das bedeuten, vorallem der erste?

    Habe folgende lösungsvorschläge ergoogled, doch die helfen auch nicht bzw. verstehe ich den im 2. link nicht einmal

    http://support.microsoft.com/kb/950375/de

    http://www.vistaheads.com/forums/mic...ndows-wmi.html


    Hat/hatte eventuell jemand die selben fehler in der ereignissanzeige, oder weis irgendwie rat?
    Bin wirklich am verzweifeln, bitte helft mir
    Xeon 3520 @ 19x 213, 4042MHz 1.256v vcore, 1.24v QPI - Asus Rampage II Extreme @ 1.05vNB, 1.11vSB
    6GB / 3x2GB Gskill Trident 2000 @ 1700MHz cl 8-8-8-24-1T @ 1.62vDimm
    ATI 4870X2 @ 800 / 900MHz - Creative X-Fi Xtreme Gamer @ Sennheiser HD595 - Corsair TX850
    Corsair Graphite Series 600T
    Dell Ultrasharp 3008WFP 30" LCD rev .01 - Apple iPhone 4 32GB

    http://www.speedtest.net/result/1106863154.png - http://www.sysprofile.de/id95365

  2. Anzeige
    Logge dich ein, um diese Anzeige nicht zu sehen.
  3. #2
    Newbie
    Dabei seit
    Okt 2008
    Beiträge
    6

    AW: Immer dieser gleiche WMI fehler in der ereignissanzeige (vista u. 64)

    in dem 2ten link geht es darum, das man den winmgmt service stoppt und somit ein löschen der angelegten dateien im ordner wbem ermöglicht wird. nach einem neustart werden die dateien neu angelegt, indiziert etc. und der service neu gestartet.

  4. #3
    Vice Admiral
    Dabei seit
    Feb 2004
    Beiträge
    6.627

    AW: Immer dieser gleiche WMI fehler in der ereignissanzeige (vista u. 64)

    Ereignisfilter mit Abfrage "SELECT * FROM __InstanceModificationEvent WITHIN 60 WHERE TargetInstance ISA "Win32_Processor" AND TargetInstance.LoadPercentage > 99" konnte im Namespace "//./root/CIMV2" nicht reaktiviert werden aufgrund des Fehlers 0x80041003. Ereignisse können nicht durch diesen Filter geschickt werden, bis dieses Problem gelöst ist.
    Zu dem Problem, schau mal hier:

    http://support.microsoft.com/kb/950375
    Update KB2919355 lässt sich nicht installieren? Dann schaut mal in dem Sammelthema.

    Speicherplatz nach der Installation des Updates KB2919355 zurückgewinnen
    http://www.winvistaside.de/forum/ind...showtopic=5546

    "A programmer is just a tool which converts caffeine into code", daran wirds wohl liegen, dass ich Abends nie pennen kann.

  5. #4
    Ensign
    Ersteller dieses Themas

    Dabei seit
    Dez 2005
    Ort
    Hamburg
    Beiträge
    185

    AW: Immer dieser gleiche WMI fehler in der ereignissanzeige (vista u. 64)

    nabend

    Danke, habe es geschafft mit dem script das der fehler nicht mehr kommt.

    Nun soll ich aber nach MS die alten fehlermeldungen aus der ereignis anzeige löschen/entfernen...
    Weis nur leider nicht wie das gehen soll, kann mir das bitte einer erklären wie man einen einzelnen fehler da herauslöschen kann?
    Xeon 3520 @ 19x 213, 4042MHz 1.256v vcore, 1.24v QPI - Asus Rampage II Extreme @ 1.05vNB, 1.11vSB
    6GB / 3x2GB Gskill Trident 2000 @ 1700MHz cl 8-8-8-24-1T @ 1.62vDimm
    ATI 4870X2 @ 800 / 900MHz - Creative X-Fi Xtreme Gamer @ Sennheiser HD595 - Corsair TX850
    Corsair Graphite Series 600T
    Dell Ultrasharp 3008WFP 30" LCD rev .01 - Apple iPhone 4 32GB

    http://www.speedtest.net/result/1106863154.png - http://www.sysprofile.de/id95365

  6. #5
    Vice Admiral
    Dabei seit
    Feb 2004
    Beiträge
    6.627

    AW: Immer dieser gleiche WMI fehler in der ereignissanzeige (vista u. 64)

    lass die doch drin oder stören die dich so sehr?
    Update KB2919355 lässt sich nicht installieren? Dann schaut mal in dem Sammelthema.

    Speicherplatz nach der Installation des Updates KB2919355 zurückgewinnen
    http://www.winvistaside.de/forum/ind...showtopic=5546

    "A programmer is just a tool which converts caffeine into code", daran wirds wohl liegen, dass ich Abends nie pennen kann.

  7. #6
    Newbie
    Dabei seit
    Jan 2009
    Beiträge
    5

    AW: Immer dieser gleiche WMI fehler in der ereignissanzeige (vista u. 64)

    Hallo, ich habe das gleiche Problem, mein Rechner friert mehrmals täglich ein.

    Habe versucht, das Script aus dem Support-Thread auszuführen, habe aber scheinbar ein Problem mit den Zugriffsrechten auf Windows Script Host:

    Skript: C:\Users\Martin\Desktop\Test.vbs
    Zeile: 18
    Zeichen: 17
    Fehler: Zugriff verweigert.
    Code: 80041003
    Quelle: SWbemObejctEx

    Habe nach diesem Fehler gegoogelt und bin auf einen Thread vom MS Support gelandet http://support.microsoft.com/kb/233513/en-us/ , der mir aber mit irgendwelchen für mich nicht verständlichen Beispielscripts nicht hilft.

    Kann mir hier jemand helfen?

    Danke und Gruß

  8. #7
    Vice Admiral
    Dabei seit
    Feb 2004
    Beiträge
    6.627

    AW: Immer dieser gleiche WMI fehler in der ereignissanzeige (vista u. 64)

    du musst das Script mit Administratorrechten starten
    Update KB2919355 lässt sich nicht installieren? Dann schaut mal in dem Sammelthema.

    Speicherplatz nach der Installation des Updates KB2919355 zurückgewinnen
    http://www.winvistaside.de/forum/ind...showtopic=5546

    "A programmer is just a tool which converts caffeine into code", daran wirds wohl liegen, dass ich Abends nie pennen kann.

  9. #8
    Newbie
    Dabei seit
    Jan 2009
    Beiträge
    5

    AW: Immer dieser gleiche WMI fehler in der ereignissanzeige (vista u. 64)

    Die sollte ich eigentlich haben, diese erwähnten Testscripts aus dem Support-Thread funktionieren bei mir auch.

    Ist ein Dell Laptop mit Vista Ultimate

  10. #9
    Alter Meckermann
    Dabei seit
    Okt 2001
    Ort
    Bocholt
    Beiträge
    50.604

    AW: Immer dieser gleiche WMI fehler in der ereignissanzeige (vista u. 64)

    @kaptan
    Geh in die Ereignisprotokolle, rechte Maus auf einen Eintrag, z.B. Anwendungen, Ereignisse löschen, die Frage nach dem speichern verneinen, dann wird die alte Liste gelöscht.

    @guitarslinger1
    Du musst das Script als Administrator starten, auch wenn Du meinst die Rechte zu haben, musst Du es auswählen auch als Admin zu nutzen.
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken Klicke auf die Grafik für eine größere Ansicht 

Name:	Ereignisse löschen.png 
Hits:	2594 
Größe:	22,1 KB 
ID:	124331  
    Wer keine Infos gibt, braucht auch keine zu erwarten.
    Never Change a running System!

  11. #10
    Newbie
    Dabei seit
    Jan 2009
    Beiträge
    5

    AW: Immer dieser gleiche WMI fehler in der ereignissanzeige (vista u. 64)

    Habe die Benutzerkonteverwaltung deaktiviert, dann hat es funktioniert!

    Danke trotzdem und schönes WE!

  12. #11
    Newbie
    Dabei seit
    Mär 2009
    Beiträge
    1

    AW: Immer dieser gleiche WMI fehler in der ereignissanzeige (vista u. 64)

    Sorry, für die Noob frage, sitze aber zum esten mal vor Vista.

    WIE exekutier ich dsa Script im Admin Mode?

    PS: Und wie ich dreh ich den verdammten Energiesparmouds ab, der mir den Rechner nach 20-30 Min runter fährt?

  13. #12
    Lt. Commander
    Dabei seit
    Jul 2008
    Beiträge
    1.092

    AW: Immer dieser gleiche WMI fehler in der ereignissanzeige (vista u. 64)

    Sorry für die Threadnekromantie.

    Ich habe heute mein Win7 neuaufsetzen müssen (x64, Home Premium, die Technet-Variante mit integriertem SP1)

    Ist soweit sauber aufgesetzt und läuft stabil, aber jedesmal nach dem hochfahren kommt oben beschriebener Fehler im EVENTLOG

    Nun ist das ja kein Vista...hat jemand ne Ahnung, was das in Zusammenhang mit Win7 bedeutet oder habt ihr selbst den Fehler ?

  14. #13
    Alter Meckermann
    Dabei seit
    Okt 2001
    Ort
    Bocholt
    Beiträge
    50.604

    AW: Immer dieser gleiche WMI fehler in der ereignissanzeige (vista u. 64)

    http://www.microsoft.com/germany/tec...es/600682.mspx
    Kannst ja mal durchforsten.
    Die oben genannte VBS Datei sollte auch unter W7 lauffähig sein.
    Geändert von werkam (15.05.2011 um 03:00 Uhr)
    Wer keine Infos gibt, braucht auch keine zu erwarten.
    Never Change a running System!

  15. #14
    Lt. Commander
    Dabei seit
    Jul 2008
    Beiträge
    1.092

    AW: Immer dieser gleiche WMI fehler in der ereignissanzeige (vista u. 64)

    gibt es eigtl irgendein system, bei dem das NICHT auftritt ? hab ich bisher noch nciht erlebt^^

  16. #15
    Commander
    Dabei seit
    Feb 2005
    Beiträge
    2.692

    AW: Immer dieser gleiche WMI fehler in der ereignissanzeige (vista u. 64)

    ich hab den WMI Fehler ebenfalls bei jedem Hochfahren. Und das auf allen kontrollierten Rechnern (Win7).
    Desktop: 3570k@4.2, Z77X-UD3H, TrueSp.140, G.S 8GB-1866, Sams.830/256, WD1001FALS+640AAKS, Sapph.5750 1GB, U2412M, 7-64
    Fun-PC: 2500k@??, Z77A-G43, eXtreme 120 Ultra, G.S 8GB-1600 RipJaws, Samsung 470/64, WD6400AAKS, VP930, Win 7-64
    HTPC: i3-540, H55M-ED55, BigShuriken, G.Skill 4GB @1333, Sapph. 6450-1GB, X25-V-G2 40GB, iHOS104,
    MS-Tech MC-1200, picoPSU 120W + 90W NT, 4x WD20EARS, Win7-32

    .:. - stk ruling supreme - .:.

  17. #16
    Rear Admiral
    Dabei seit
    Jul 2010
    Ort
    Wien
    Beiträge
    5.335

    AW: Immer dieser gleiche WMI fehler in der ereignissanzeige (vista u. 64)

    Das ist ein Bug der Ereignisanzeige und kann ignoriert werden, um nicht drölfzigmillionen dieser sinnlosen Einträge zu speichern, begrenze die Größe des entsprechenden Protokolls. Im Eventviewer rechtsklicken auf Windows Logs/Applications, jetzt kannst du die max. Größe in KiB einstellen, zusätzlich unterhalb davon einstellen, das nach Bedarf überschrieben wird. Je nach Anzahl der Starts und Ereignisse dieses Logs reichen 2048 KB für etwa 24 Tage zurückreichende Protokollierung.

  18. #17
    Lieutenant
    Dabei seit
    Mai 2012
    Beiträge
    592

    AW: Immer dieser gleiche WMI fehler in der ereignissanzeige (vista u. 64)

    Hallo mein rechner friert nach einer Neu-Installation auch öfter mal ein, ich habe dann auch immer wieder dieses Scipt benutzt.
    Es liegt auch an diesem Fehler.
    Vorsicht ist nur zu raten, die eingedeutschte Microsoft Seite übersetzt innerhalb des Scripts 2x "next" mit "weiter", das muss man dann manuell noch ändern damit das Script ausführbar wird.

    So sollte es dann aussehen:

    script.vbs

    Code:
    strComputer = "."
    Set objWMIService = GetObject("winmgmts:" _
    & "{impersonationLevel=impersonate}!\\" _
    & strComputer & "\root\subscription")
    
    Set obj1 = objWMIService.Get("__EventFilter.Name='BVTFilter'")
    
    set obj2set = obj1.Associators_("__FilterToConsumerBinding")
    
    set obj3set = obj1.References_("__FilterToConsumerBinding")
    
    
    
    For each obj2 in obj2set
                    WScript.echo "Deleting the object"
                    WScript.echo obj2.GetObjectText_
                    obj2.Delete_
    next
    
    For each obj3 in obj3set
                    WScript.echo "Deleting the object"
                    WScript.echo obj3.GetObjectText_
                    obj3.Delete_
    next
    
    WScript.echo "Deleting the object"
    WScript.echo obj1.GetObjectText_
    obj1.Delete_
    Hier noch ein Script was die Ereignisanzeige wieder auf NULL säubert:

    eventlog_clean_script.bat

    Code:
    @echo off
    TITLE Eventing Command Line Utility: Cleanup Script
    goto :question
    
    :question
    echo.
    echo EMPTY ALL WINDOWS AND PROGRAM EVENT LOGS?
    echo.
    SET /P ANSWER=(YES/NO): 
    if /i {"%ANSWER%"}=={"y"}   (goto :start)
    if /i {"%ANSWER%"}=={"yes"} (goto :start)
    if /i {"%ANSWER%"}=={"n"}   (goto :cancel)
    if /i {"%ANSWER%"}=={"no"}  (goto :cancel)
    goto :input_error
    
    :input_error
    cls
    echo.
    echo          *ERROR: Invalid Option
    echo _________________________________________
    goto :question
    
    :start
    for /F "tokens=*" %%G in ('wevtutil.exe el') DO (call :clear "%%G")
    goto :finish
    
    :clear
    echo Emptying %1
    wevtutil.exe cl %1
    goto :eof
    
    :finish
    cls
    echo.
    wevtutil.exe cl System
    echo.
    echo DONE. Press any key to exit.
    pause>NUL
    goto :eof
    
    :cancel
    cls
    echo.
    echo USER CANCELED, Quiting Silently...
    goto :eof
    
    ::eof
    Netten Gruß
    Geändert von zelect0r (02.11.2013 um 09:45 Uhr)

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •